balee21

Registered
Apr 13, 2021
3
0
1
Hungary
cPanel Access Level
DataCenter Provider
Hy,

My problem:

I update the cpanel os with yum update command. And I got this:

Error: Package: imunify360-firewall-5.5.8-1.x86_64 (cloudlinux-imunify360)
Requires: alt-python38 >= 3.8.6
Installing: alt-python38-3.8.1-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-python38 = 3.8.1-2.el7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

What could be the problem? How do I solve it?

Thanks the help!
 
Last edited by a moderator:

ankeshanand

Well-Known Member
Mar 29, 2021
99
30
18
India
cPanel Access Level
Root Administrator
Hy,

My problem:

I update the cpanel os with yum update command. And I got this:

Error: Package: imunify360-firewall-5.5.8-1.x86_64 (cloudlinux-imunify360)
Requires: alt-python38 >= 3.8.6
Installing: alt-python38-3.8.1-2.el7.x86_64 (cloudlinux-x86_64-server-7)
alt-python38 = 3.8.1-2.el7
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

What could be the problem? How do I solve it?

Thanks the help!
"alt" suggests you are running on Cloudlinux. Go to LVE Manager and go to Settings. Install alt-python 3.8 for Cloudlinux and Then try again. Let me know if Python3.8 is already installed, Then I'll suggest other steps!