Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

In WHM Under view bandwidth usage > reflecting the Total Bandwidth Usage 0

Discussion in 'General Discussion' started by tanoj.b, Jun 21, 2012.

  1. tanoj.b

    tanoj.b Registered

    Joined:
    Jun 21, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    In WHM , Under view bandwidth usage is showing 0% usage ,even the Total Bandwidth Usage is 0
    What could be the reason behind this
     

    Attached Files:

    • band.bmp
      File size:
      606.1 KB
      Views:
      38
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Re: In WHM Under view bandwidth usage > reflecting the Total Bandwidth Usag

    Hello :)

    This can happen if bandwidth is not updated on the system when statistics are generated. Check the following file to see if you notice any specific error messages related to bandwidth:

    Code:
    # /usr/local/cpanel/logs/stats_log
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice