The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Inbox taking up a ton of disk space

Discussion in 'General Discussion' started by Jeff75, Nov 13, 2003.

  1. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    I have an account who is currently using over 400 MBs in their mail directory. I checked the disk space that is displayed under Show Disk Space under the Email Accounts page in cPanel and it shows their accounts are using up a total of 14 MBs. When I SSH to their mail directory, it shows their /home/username/mail/inbox file is using 388 MBs of space.

    Can somebody tell me what this is and how I get rid of all this space it is taking up? They are not using Spam Assassin in case this has something to do with it.
     
  2. SiKoTiK

    SiKoTiK Member

    Joined:
    Oct 17, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    did you check the trash and sent mail folders?
     
  3. whichone

    whichone Member

    Joined:
    Nov 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hmm All unroutable emails are sent to your default email address. I have this problem also last time but I set the default email address destination to :blackhole:
     
  4. Jeff75

    Jeff75 Well-Known Member

    Joined:
    Apr 11, 2003
    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    16
    It is showing that the default mail address is just set to "loginname". In the list of the client's email addresses, it only shows that the account that is taking up the most space is 12 MBs, however the inbox file is over 425 MBs.

    Do you know how they can check the mail instead of just deleting the inbox file to clear the disk space?
     
  5. whichone

    whichone Member

    Joined:
    Nov 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    they can go their webmail, I believed there are tons of emails there. ask them to delete, but the problem still won't solved because those unroutable emails will keep storing in the default email address unless you set the default email address to :blackhole:
     
  6. matt621

    matt621 Well-Known Member

    Joined:
    Jun 25, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Where do you set the "default email address" to :blackhole:?

    Under Mail Manager, I only see three options:

    root, mailman, nobody.

    I already have mailman and nobody set to :blackhole:
    and root seems important so I have it sent to mine.

    But the mail queue has thousands of emails in there, all appear to be spamm that spam assassinator has bounced. Where is that setup?

    thanks.
     
  7. whichone

    whichone Member

    Joined:
    Nov 15, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    That is under your users account Cpanel, mail.

    Select default address and set it to :blackhole:
     
  8. matt621

    matt621 Well-Known Member

    Joined:
    Jun 25, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    There is no user account. This for the server. The server is known as server.ourdomain.com. There is no such account on the box. So there is no default email address I can set.
     
Loading...

Share This Page