The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Inbox won't change messages

Discussion in 'E-mail Discussions' started by ChrisFlynn18, Nov 21, 2006.

  1. ChrisFlynn18

    ChrisFlynn18 Registered

    Joined:
    Nov 21, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Sorry, a desperate newbie here. I've tried searching the forum, but to no avail. cPanel Build 10.9.0-CURRENT 70

    Using Horde in CPanel, Outlook Express, and mail2web.com I'm having this problem, so I think it's server-side. I have hosting from dream-hosting.co.uk, so didn't set up my cpanel, but I'm hoping you'll be able to help.

    In my email inbox, I can receive new messages. I use IMAP4. However, for the past few days, I've not been able to delete, purge, mark as read, or basically do anything to messages in the Inbox. I can copy them to other folders and manipulate them fine there though.

    Other folders are fine. This used to work, but then stopped working. I moved ISPs recently, so changed my outbound SMTP address - although I don't see what this would have to do with server refreshes.

    I don't have access to the server, but if there's anything obviously wrong, it might be helpful when I'm talking to my hosting people :)


    Incidently, I'm the kinda guy who keeps his inbox totally clear, so I just want to delete everything that's in there... currently that inbox folder is 7533 k though with the mail I want to delete.
     
    #1 ChrisFlynn18, Nov 21, 2006
    Last edited: Nov 21, 2006
  2. ChrisFlynn18

    ChrisFlynn18 Registered

    Joined:
    Nov 21, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    OK, does anyone have any suggestions of where I could ask, or where someone might know? :)
     
  3. ChrisFlynn18

    ChrisFlynn18 Registered

    Joined:
    Nov 21, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Fixed. That was suprisingly easy. I just logged into File Manager in my cPanel and renamed the 'inbox' file in the mail folder to 'inbox - old'. A new inbox (which behaves properly) was created and seems to function seamlessly :)
     
Loading...

Share This Page