Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Incoming Email from Office 365 Distribution Group

Discussion in 'E-mail Discussion' started by tomdchi, Dec 4, 2015.

  1. tomdchi

    tomdchi Well-Known Member

    Joined:
    Feb 24, 2008
    Messages:
    133
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    Atlanta, GA
    cPanel Access Level:
    DataCenter Provider
    One of my customers is having an issue with email sent from a MS Office distribution group. After a couple of days they will get a email from MS saying that the emails failed to send.
    The email says:



    At the bottom of the email it displays this for every email that did not get sent:

    Code:
    12/4/2015 6:24:25 PM - Server at DM3PR1001MB1183.namprd10.prod.outlook.com returned '550 4.4.7 QUEUE.Expired; message expired'
    12/4/2015 6:03:38 PM - Server at mail.ourserver.com (our IP) returned '450 4.4.318 Connection was closed abruptly'
    
    I have looked through the exim log and found entries like this many times:

    Code:
    2015-12-04 13:08:59 SSL_write: (from mail-bn1bon0064.outbound.protection.outlook.com (na01-bn1-obe.outbound.protection.outlook.com) [157.56.111.64]:1390) syscall: Connection reset by peer
    2015-12-04 13:08:59 SSL_write error 5
    2015-12-04 13:08:59 SSL_write: (from mail-bn1bon0064.outbound.protection.outlook.com (na01-bn1-obe.outbound.protection.outlook.com) [157.56.111.64]:1390) syscall: Broken pipe
    2015-12-04 13:08:59 SSL_write error 5
    2015-12-04 13:08:59 SSL_write: (from mail-bn1bon0064.outbound.protection.outlook.com (na01-bn1-obe.outbound.protection.outlook.com) [157.56.111.64]:1390) syscall: Broken pipe
    2015-12-04 13:08:59 SSL_write error 5
    2015-12-04 13:08:59 SSL_write: (from mail-bn1bon0064.outbound.protection.outlook.com (na01-bn1-obe.outbound.protection.outlook.com) [157.56.111.64]:1390) syscall: Broken pipe
    2015-12-04 13:08:59 SSL_write error 5
    2015-12-04 13:08:59 SSL_write: (from mail-bn1bon0064.outbound.protection.outlook.com (na01-bn1-obe.outbound.protection.outlook.com) [157.56.111.64]:1390) syscall: Broken pipe
    2015-12-04 13:08:59 SSL_write error 5
    2015-12-04 13:08:59 unexpected disconnection while reading SMTP command from mail-bn1bon0064.outbound.protection.outlook.com (na01-bn1-obe.outbound.protection.outlook.com) [157.56.111.64]:1390
    
    Anyone have any idea what the problem is or how to fix?
     
    #1 tomdchi, Dec 4, 2015
    Last edited by a moderator: Dec 6, 2015
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,720
    Likes Received:
    1,883
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    This issue likely stems from the following option under the "ACL Options" tab in "WHM Home » Service Configuration » Exim Configuration Manager":

    "Introduce a delay into the SMTP transaction for unknown hosts and messages detected as spam"

    Per it's description:

    The SMTP receiver will wait a few additional seconds for a connection when it detects spam messages in order to reduce inbound spam. The system excludes the following remote hosts from the delay: Neighbor IP addresses in the same netblock, Loopback addresses, Trusted Mail Hosts, Relay Hosts, Backup MX Hosts, Skip SMTP Checks Host, Sender Verify Bypass Hosts, and Greylist Trusted Hosts.


    Does the issue persist if you temporarily disable this option, or add the Outlook IP addresses to the trusted mail hosts list?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tomdchi

    tomdchi Well-Known Member

    Joined:
    Feb 24, 2008
    Messages:
    133
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    Atlanta, GA
    cPanel Access Level:
    DataCenter Provider
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,720
    Likes Received:
    1,883
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I am happy to see the issue is now resolved. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice