mihael93

Registered
Feb 18, 2014
2
0
1
cPanel Access Level
Root Administrator
Hello,

i have a problem. I recive mass incoming spam mail something like spams below. How i can disable incoming spams ? so that my server reject to receive spam?

PS. i have mark XXXX private email adresses, that we own.

Code:
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  [email protected]
    (ultimately generated from [email protected])
    SMTP error from remote mail server after end of data:
    host gmail-smtp-in.l.google.com [173.194.66.26]:
    550-5.7.1 [213.147.106.112       7] Our system has detected that this message is
    550-5.7.1 likely unsolicited mail. To reduce the amount of spam sent to Gmail,
    550-5.7.1 this message has been blocked. Please visit
    550-5.7.1 http://support.google.com/mail/bin/answer.py?hl=en&answer=188131 for
    550 5.7.1 more information. ka5si13458285wjc.46 - gsmtp

------ This is a copy of the message, including all the headers. ------

Return-path: <[email protected]>
Received: from [93.157.87.159] (port=62568 helo=spotCUST87.spot.net.il)
	by server1.cloudbox.hr with esmtp (Exim 4.80.1)
	(envelope-from <[email protected]>)
	id 1WFf5r-002uTc-Ik
	for [email protected]; Tue, 18 Feb 2014 08:27:52 +0100
Received: from [10.0.0.194] ([10.0.0.194:8167] helo=spotCUST87.spot.net.il)
	by 560F0E294 (envelope-from <[email protected]>)
	(ecelerity 3.5.1.37854 r(Momo-dev:3.5.1.0)) with ESMTP
	id A0/42-857C1-71FDBBCD; Mon, 17 Feb 2014 23:27:57 -0700
Date: Mon, 17 Feb 2014 23:27:50 -0700
From: "HomeUSPharm" <[email protected]>
Reply-To: [email protected]
To: [email protected]
Message-ID: <A[email protected]spotCUST87.spot.net.il>
MIME-Version: 1.0
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 7bit
X-Mailer: WhatCounts
ENVID: WC-1312264212062-58AAAD989E535D0E927ACB150B992727-f9b03da439c7c0d2936f737ade23e13b
List-Unsubscribe: <http://email.fidor.pl/u?id=58AAAD989E535D0E927ACB150B992727>
X-Unsubscribe-Web: <http://email.fidor.pl/u?id=58AAAD989E535D0E927ACB150B992727>
X-Spam-Status: Yes, score=18.5
X-Spam-Score: 185
X-Spam-Bar: ++++++++++++++++++
X-Spam-Report: Spam detection software, running on the system "server1.cloudbox.hr", has
 identified this incoming email as possible spam.  The original message
 has been attached to this so you can view it (if it isn't spam) or label
 similar future email.  If you have any questions, see
 root\@localhost for details.
 
 Content preview:  Get today [...] 
 
 Content analysis details:   (18.5 points, 5.0 required)
 
 - SNIPPED -
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

To clarify, are you receiving SPAM in your inbox or are you actually trying to prevent your server from sending out SPAM? Have you enabled SpamAssassin? There are several options available in "WHM Home » Service Configuration » Exim Configuration Manager" that you might find beneficial. Please review them and let us know if you have any questions.

Thank you.
 

mihael93

Registered
Feb 18, 2014
2
0
1
cPanel Access Level
Root Administrator
Hello,

i want to stop sending spam out from server, in attach you can find screenshot of exim configuration.

This is my configuration:
SpamAssassin™ reject spam score threshold - > no reject rule by spam score
SpamAssassin™: ratelimit spam score threshold - > No ratelimiting by spam
SpamAssassin™: Global Subject Rewrite -> On
SpamAssassin™: bounce spam score threshold -> 3
SpamAssassin™: X-Spam-Subject/Subject header prefix for spam emails - > ***SPAM***
SpamAssassin™: Forced Global ON -> On
SpamAssassin™: message size threshold to scan -> 200KB
Scan outgoing messages for spam and reject based on SpamAssassin® internal spam_score setting -> Off
Scan outgoing messages for spam and reject based on defined SpamAssassin® score -> Disabled
 

Attachments