Inconsistent Login Responses

coolcom

Member
Mar 3, 2005
21
3
153
I am perplexed and puzzled...

I have a client on Roger's network in Woodstock Ontario. They are unable to login to their cPanel as they continually receive an "Invalid login" response.

I have staff in Vancouver, Winnipeg and Halifax... all who have been able to verify the login credentials are valid and work fine.

I accessed the clients' computer using GoToAssist, turned off Norton, and tried the access. Sure enough, Invalid Login. I changed the password from my own computer, and once again tried the access. From my computer... no problem... from the clients' computer.... Invalid Login.

I use ConfigServer, and have verified that the client's IP at home and office is not blocked. No problem reaching the login page, however Invalid Login. I also tried their webmail access and received the same reults. I can login from my computer no problem... the client gets Invalid Login.

Is this possibly a Roger's issue? Any other suggestions?
 

24x7server

Well-Known Member
Apr 17, 2013
1,894
91
78
India
cPanel Access Level
Root Administrator
Hello,

I think your client ISP IP is blocked in cPHulk Brute Force Protection database and due to that you are getting this issues. Can you please check your client IP in cPHulk Brute Force Protection.


Thank you..!
 

coolcom

Member
Mar 3, 2005
21
3
153
Hello,

I think your client ISP IP is blocked in cPHulk Brute Force Protection database and due to that you are getting this issues. Can you please check your client IP in cPHulk Brute Force Protection.

Absotlutely correct... thank-you so much. Sometimes one gets soooooo focussed on one area (Config Server) that one forgets there is another area performing a similar function. I never even looked at Brute Force...

Thanks again.