The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Incorrect authentication data"

Discussion in 'Database Discussions' started by otrap, Mar 4, 2009.

  1. otrap

    otrap Registered

    Joined:
    Mar 3, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    When I try to send email, I get the following:

    "Authentication failed.

    Please verify your SMTP/Exchange username and password issued by your provider during your certification process.

    The server answered: Incorrect authentication data"


    The username and password I have input is correct.

    I'm fairly new to this, so be patient with me. :D
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    For the username, are you using your full email address, replacing @ with +?

    For example, if your email address was david@example.com, the username should be david+example.com.
     
  3. otrap

    otrap Registered

    Joined:
    Mar 3, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I am doing just that. Am I not using the right password? I tried using every single password connected to the server.

    Not sure what else to do.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you are the server administrator (your username is root), feel welcome to let our technical analysts look into this: http://tickets.cPanel.net/submit

    Otherwise, contact your hosting provider (the company you pay to host your website/email) for further assistance.
     
  5. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I realize I forgot to mention one thing you may already have done. Try logging into your cPanel interface and change the password for the email account to what you think it is supposed to be. If that continues to not work, then have someone look into this for you.
     
  6. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,279
    Likes Received:
    36
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Any chance you enabled SPA (secure password authentication) in your email client _instead_ of enabling SMTP Auth ?

    You can't use SPA. SMTP Auth is what you need to use in your email client.

    Mike
     
Loading...

Share This Page