The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incorrect mode on mailboxes...

Discussion in 'E-mail Discussions' started by ryno267, Aug 19, 2004.

  1. ryno267

    ryno267 Well-Known Member

    Joined:
    Mar 3, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chandler, AZ
    cPanel Access Level:
    Root Administrator
    Why is it in the WHM when I goto the rebuild mailboxes thing - that there is almost ALWAYS one or more mailboxes that supposedly need to be fixed?

    Example:

    Incorect mode on mailbox /home/jimmy/mail/domain.com/jim/Sent (0600).. fixing
    Incorect mode on mailbox /home/jimmy/mail/domain.com/jim/.mailboxlist (0644).. fixing
    Incorect mode on mailbox /home/jimmy/mail/domain.com/jim/Trash (0600).. fixing
    Incorect mode on mailbox /home/jimmy/mail/domain.com/jim/Drafts (0600).. fixing


    Is there something wrong with exim or something else?

    thnx... -rYno
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Something else. Probably the web-based email software screwing things up.
     
  3. ryno267

    ryno267 Well-Known Member

    Joined:
    Mar 3, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chandler, AZ
    cPanel Access Level:
    Root Administrator
    okay....

    the only thing we use on the server for webmail is Squirrelmail.

    Horde and NeoMail are installed from default but are not used.
     
  4. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page