The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incorrect Reseller Bandwith Allocation

Discussion in 'General Discussion' started by cyberise, May 10, 2003.

  1. cyberise

    cyberise Member

    Joined:
    Mar 26, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,

    I have run into a problem where one of my reseller accounts seems to have somehow the wrong bandwidth information when he tries to create a new account.

    It will show Bandwidth, which is set to 30,000
    But then allocated it shows 64,000

    Yet we went in and added it all up to only 10,000

    I have ran the fixquotas, but that didn't help and tried just changing the bandwidth limit around, but that didn't reset the allocated amt at all.

    Anyone know how to correct this?

    thx.
     
  2. cyberise

    cyberise Member

    Joined:
    Mar 26, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    No ideas? lol :)
     
  3. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Do a upgrade downgrade on all his accounts setting them up on packages.

    Bug in WHM if you use the limit bandwidth link to change the bandwidth it still charges the amount allocated to the amount that was orginaly set via package. In other words if he set an account up on a package that allocated 10 gig of space and later used the limit bandwidth to lower it for the account to 5 gig his account is still charged with 10 gig of allocation and the account can only use 5 gig leaving 5 gig in never never land.

    Also works the other way too so watch out.
     
Loading...

Share This Page