The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incorrect Server Time Issue

Discussion in 'General Discussion' started by Big Dan, Aug 24, 2015.

  1. Big Dan

    Big Dan Registered

    Joined:
    Sep 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi Guys,

    I'm currently running version 11.50.0.29 of WHM/cPanel on my VPS. Recently XenForo released a new version that supports 2 Factor Authentication. The trouble is it's not working because my server time is off. Whenever I run "Sync With Time Server" from WHM, I get the following message:

    .

    The trouble is this time is off by a minute or two from both my desktop computer and cell phone's time which prevents 2FA from working.

    Is there any way to use a different time server or a work around to set the correct time?

    Thanks,
    Dan
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,832
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It's likely the server time requires an update on the VPS node itself. Have you reported this issue to your VPS provider to see if they can address the issue?

    Thank you.
     
Loading...

Share This Page