Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Incorrect Server Time Issue

Discussion in 'General Discussion' started by Big Dan, Aug 24, 2015.

  1. Big Dan

    Big Dan Registered

    Joined:
    Sep 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi Guys,

    I'm currently running version 11.50.0.29 of WHM/cPanel on my VPS. Recently XenForo released a new version that supports 2 Factor Authentication. The trouble is it's not working because my server time is off. Whenever I run "Sync With Time Server" from WHM, I get the following message:

    .

    The trouble is this time is off by a minute or two from both my desktop computer and cell phone's time which prevents 2FA from working.

    Is there any way to use a different time server or a work around to set the correct time?

    Thanks,
    Dan
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,884
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    It's likely the server time requires an update on the VPS node itself. Have you reported this issue to your VPS provider to see if they can address the issue?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice