SysSachin

Well-Known Member
Aug 23, 2015
604
48
28
India
cPanel Access Level
Root Administrator
Twitter
Hello,

First make sure your website pointing to server on which you have changed php setting.
Also, Try to restart web service and check phpinfo page.
 
  • Like
Reactions: morteza3245

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello,

Could you verify which version of cPanel is installed on this system? Also, can you confirm if you are using CloudLinux on this system?

Note that cPanel version 66 includes new functionality that might relate to the issue you are facing:

EasyApache 4 supports vendor-provided PHP versions
We now support vendor-provided versions of PHP with prefixes other than ea-. You can access these PHP versions in WHM's MultiPHP Manager interface (Home >> Software >> MultiPHP Manager) and WHM's MultiPHP INI Editor interface (Home >> Software >> MultiPHP INI Editor). For more information, read our PHP Home documentation.

Important:

These packages must be a Software Collection Library (SCL) package and must be installed with yum. They are not available for installation in WHM's EasyApache 4 interface (Home >> Software >> EasyApache 4).
Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Could you open a support ticket using the link in my signature so we can take a closer look?

Thank you.