aboyz

Well-Known Member
Sep 29, 2003
108
0
166
Anyone know how to get index.php to load by default. Right now it doesn't know how to load index.php


example.

domainname.com

and index.php is in there, but it doesn't know how to load index.php, and give me this error.
Forbidden
You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.36 Server at Port 80

I need to type this in to get in domainnamne.com/index.php

Why doesn't it auto pick up the index.php , I checked httpd.conf and i saw deafult index.html and index.php

why doesn't index.php auto load, and index.html auto load ok? anyone know how to fix this??

thanks
 
Last edited:

webignition

Well-Known Member
Jan 22, 2005
1,880
0
166
aboyz said:
.
Forbidden
You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Out of interest, what are the permissions on the index.php in question?
 

aboyz

Well-Known Member
Sep 29, 2003
108
0
166
all premission is fine..

all premission is fine, i checked already.

It just not picking up index.php . i wonder why?? anyone know why doesn' it pick up the index.php as default??

I know its a httpd.conf setting. but i don't know where. i never seen this before.

if you go to domainname.com/temp/

it will give you the errror.

but if you do domainname.com/temp/index.php

the page will load you see what i mean? somehow its not detecting the index.php by default. Anyone know how I can fix this?/

thanks
 

aboyz

Well-Known Member
Sep 29, 2003
108
0
166
wierdthing..

wired thing is it only happen to this user account? what can the issues be??

i don't get it..