The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Index

Discussion in 'General Discussion' started by tomashuhart75, Mar 11, 2011.

  1. tomashuhart75

    tomashuhart75 Registered

    Joined:
    Mar 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    So I'm trying to get my personal training business off the ground and decided to get web hosting. I downloaded Joomla 1.6 and everything seemed to be going well in the beginning stages of building the site. Now my site Index of / only shows this when you type in the url. At first I was only getting an Index page but could atleast access Joomla. Now i can't even access Joomla when i click on the link on the Index page. Any help would be great. I'm going crazy here.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    What changes were made when the Joomla site quit working? How did you install Joomla specifically, using something like Fantastico or Softaculous or manually? If manually, you would want to upload the contents of the Joomla folder rather than the Joomla folder itself to public_html on the account.

    Did you follow the Joomla installation instructions, which should be available on their site or in an installation file upon extracting the software.
     
  3. tomashuhart75

    tomashuhart75 Registered

    Joined:
    Mar 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    It was working fine except that I did not rename the main page of my site index (from what I've read on here). In attempting to fix that minor problem I just made it worse.
     
  4. tomashuhart75

    tomashuhart75 Registered

    Joined:
    Mar 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I installed it manually
     
  5. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hey,

    It seems your index page is missing. Can you try uploading that?
     
    #5 LinuxTechie, Mar 11, 2011
    Last edited: Mar 11, 2011
  6. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    I actually suggest removing the folder entirely and re-installing it by uploading the *contents* of the Joomla folder rather than the Joomla folder itself directly into public_html as I previously mentioned. You should review the Joomla instructions again while installing it and follow those.
     
Loading...

Share This Page