sensai

Member
Sep 17, 2013
12
0
1
cPanel Access Level
Reseller Owner
I need to enable ini_set() because i am getting a ---> Warning: ini_set() has been disabled for security reasons.

when trying to install jut about anything in softculous scripts. I am in Home>Service Configuration>>PHP Configuration Editor. I can't find ini_set() in the long list of advanced settings.. is that a different setting name that fixes that issue.
any help appreciated
 

quietFinn

Well-Known Member
Feb 4, 2006
1,286
119
193
Finland
cPanel Access Level
Root Administrator
It should be in "disable_functions" setting.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,225
463
Yes, check the disable_functions entry in the /usr/local/lib/php.ini file as mentioned in the previous post.

Thank you.