Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

initial cpanel log-in

Discussion in 'General Discussion' started by wills, Sep 19, 2003.

  1. wills

    wills Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    202
    Likes Received:
    1
    Trophy Points:
    168
    Okay my new server is now acting all weird. The edge update was enabled so when I ran it, it went to version 8.x

    now when I log-in to a cpanel I see this:

    [19/Sep/2003:02:48:58 -0500] "GET / HTTP/1.1" 301 0 "" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET CLR 1.0.3705)" HTTP/1.0 301 Moved Server: cpaneld/8.0 Connection: close Location: /frontend/BlueCP/index.html Content-type: text/html The Document has moved here

    I can click on the link and move on but this is annoying...

    cPanel.net Support Ticket Number:
     
  2. wills

    wills Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    202
    Likes Received:
    1
    Trophy Points:
    168
    anyone?

    cPanel.net Support Ticket Number:
     
  3. nickvdbrink

    nickvdbrink Active Member

    Joined:
    Mar 20, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    /etc/rc.d/init.d/cpanel3 restart run that command it restarts whm/cpanel then it must be ok

    cPanel.net Support Ticket Number:
     
  4. wills

    wills Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    202
    Likes Received:
    1
    Trophy Points:
    168
    I'm sorry, I don't usually do this sort of things, do I just run the line above in the command line?

    cPanel.net Support Ticket Number:
     
  5. nickvdbrink

    nickvdbrink Active Member

    Joined:
    Mar 20, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    yeas

    cPanel.net Support Ticket Number:
     
  6. wills

    wills Well-Known Member

    Joined:
    Jan 29, 2003
    Messages:
    202
    Likes Received:
    1
    Trophy Points:
    168
    Thank you, I didn't put restart run in the command.

    It worked like a charm, the log-in page is working and that also took care of awstats.pl, which I was having problems with :)

    cPanel.net Support Ticket Number:
     
  7. nickvdbrink

    nickvdbrink Active Member

    Joined:
    Mar 20, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    K then :D

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice