The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Initial Domain setup problems

Discussion in 'General Discussion' started by BoGs, Sep 8, 2007.

  1. BoGs

    BoGs Registered

    Joined:
    Oct 17, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello I just got a vps and I am attempting to add the initial domain to be used as - I registered the domain at godaddy and am pointing it to the ip servers.

    I added the account - added an A entry for NS1 and NS2 and my server hostname.

    But when I go to check dns i get

    Code:
    Got DNS list for 'steadfasthost.net' from c.gtld-servers.net 
      Found NS record: ns1.steadfasthost.net[38.106.99.235], was resolved to IP address by c.gtld-servers.net  
      Found NS record: ns2.steadfasthost.net[38.106.99.236], was resolved to IP address by c.gtld-servers.net  
      Domain has 2 DNS server(s)  
    
    CheckDNS.NET is verifying if NS are alive 
      Tried to fetch SOA record for domain, but DNS server ns1.steadfasthost.net [38.106.99.235] returned error code Refused  
      Tried to fetch SOA record for domain, but DNS server ns2.steadfasthost.net [38.106.99.236] returned error code Refused  
      0 server(s) are alive  
      No DNS servers alive, tests stopped
    
    The ip addresses are coorect and they are assigned to NS server when I view assigned name server ips. And I have restarted both the BIND service and the vps itsself.

    I am at a wits end if anyone has suggestions please let me know.

    thanks
     
  2. koolcards

    koolcards Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Tampa, Fl
Loading...

Share This Page