The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

initial nameserver setup

Discussion in 'Bind / DNS / Nameserver Issues' started by omoriginals, Dec 11, 2004.

  1. omoriginals

    omoriginals Well-Known Member

    Joined:
    Sep 11, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I'm attempting to do the Initial Nameserver setup

    Name Server Activated
    Ensuring caching-nameserver is installed
    Activating nameserver monitoring
    Stopping chkservd: [ OK ]
    Starting chkservd: [ OK ]
    Starting Nameserver


    Attempting to restart named

    Waiting for named to restart....
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    finished.


    named status


    named has failed, please contact the sysadmin (result was "named is not running").


    I read how to fix and restart from the forums.

    /scripts/fixndc
    /scripts/fixnamed
    service named start

    plus
    /scripts/fixbuggynamed

    said ok

    ran again...


    named has failed, please contact the sysadmin (result was "named is not running").

    cPanel ID# 83018
     
    #1 omoriginals, Dec 11, 2004
    Last edited: Dec 11, 2004
  2. Etheral

    Etheral Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    did you make sure you enabled your nameserver software via WHM?

    Service Configuration >> Nameserver Setup
     
  3. omoriginals

    omoriginals Well-Known Member

    Joined:
    Sep 11, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Yes

    This is issue has been resolved. Thanks.
     
Loading...

Share This Page