The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Insecure setup. Upgarde only the unsafe module?

Discussion in 'General Discussion' started by mygregory, Oct 19, 2004.

  1. mygregory

    mygregory Active Member

    May 28, 2004
    Likes Received:
    Trophy Points:

    Although I have only recently upgraded my apache build, a more recent release means that the modssl module already shows as insecure and requiring upgrade. The easy solution would be to simply rebuild all of Apache.
    Does anybody know if the system would become unhappy with me just upgrading the module (so as to avoid the seconds of downtime for restart)? My site is under performance monitoring and even seconds of downtime are picked up and count against me.

    Any ideas, much appreciated.

    Gregory :)
    #1 mygregory, Oct 19, 2004
    Last edited: Oct 19, 2004
  2. we_are_borg

    we_are_borg Member

    Mar 16, 2003
    Likes Received:
    Trophy Points:

    I have updated apache from WHM i had only a few seconds downtime because the only thing done was the restart of apache.
    If your under performance monitoring you must state in you documents that security fixes preseeds downtime because of overall security of the system, state in it that maintanance windows will be anounced 12 to 24 hours before you start the update so that they can inform others. The security off the system is for overall preformance if it gets hacked then there in real ****.

Share This Page