The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

instalation

Discussion in 'General Discussion' started by sneeky, Dec 11, 2003.

  1. sneeky

    sneeky Registered

    Joined:
    Dec 10, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    ok i cant get cpanel working

    this is the proces i did

    i installed RedHat 9 minium (about 450MB)
    and rebooted after instalation.
    Direct after that i did

    cd /home
    wget http://layer1.cpanel.net/cpanel-redhat9-install.sea
    sh cpanel-redhat9-install.sea

    after everything was done i hit ctrl+c
    did a reboot and tryed to et to cpanel

    i tryed on my machines ip and on my on ip
    https://213.93.164.6:2087/
    http://192.168.2.101:2087/

    but nothing came.......

    so i did chkconfig to see or my apache was runnign when the system starts. no that was not so i enabled it.

    after a reboot i tryed everything again and still nothing.

    i'm now trying to install Cpanel for 3-5 days and never did ask help so now i'm asking help from you guys.

    What am i doing wrong?

    cPanel.net Support Ticket Number: redhat minium, reboot, cpanel, reboot. nothing.
     
  2. sneeky

    sneeky Registered

    Joined:
    Dec 10, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    thank you. i hope this is going to work.

    anny1 know how i configure my firewall in redhat9? not on gnome or KDE but on the terminal.
    what is the command for this?

    and does Cpanel automatecly accept the ports that it need?
     
  3. sneeky

    sneeky Registered

    Joined:
    Dec 10, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    i disabled my firewall

    and everything was running on my server al aplications.
    but still page not found

    anny ideas
     
    #3 sneeky, Dec 12, 2003
    Last edited: Dec 12, 2003
Loading...

Share This Page