Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Install 3 version PHP in 1 server

Discussion in 'EasyApache' started by nyoman, Feb 5, 2015.

  1. nyoman

    nyoman Active Member

    Joined:
    Nov 25, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    51
    My server use PHP 5.2.17 as default
    and there is a 'alternative' PHP 5.3.28 on /opt/php53/bin/php

    Now my Web Developer asking to add another PHP 5.4.x to the server
    I was create a ticket on our Server Hosting (Hostgator) and after waiting for 5 days, nobodys respond the ticket. :rolleyes:

    Is there any way to install this by myself ?

    Thanks
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    how is it currently installed via cloudlinux, litespeed, or was it installed manually
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jazz1611

    jazz1611 Well-Known Member

    Joined:
    Jun 5, 2012
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    56
    cPanel Access Level:
    Root Administrator
    https://www.nixtree.com/ntphp.php - ntPHPselector

     
  4. nyoman

    nyoman Active Member

    Joined:
    Nov 25, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    51
  5. nyoman

    nyoman Active Member

    Joined:
    Nov 25, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    51
    Confirmed and working properly :)
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,791
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Keep in mind that PHP 5.2 is EOL and no longer supported. I recommend working with your users to ensure the PHP scripts are updated to support a newer version of PHP as soon as possible.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice