cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello,

Does this system use EasyApache 4? If so, you'd install it for each version of PHP with a command like this:

Code:
 /opt/cpanel/ea-php71/root/usr/bin/pecl install https://pecl.php.net/get/apcu_bc-1.0.3.tgz
Simply change the "71" to the version of PHP you want to install it with, and change the URL to the specific module version you want to use:

PECL :: Package :: apcu_bc

Thank you.
 
  • Like
Reactions: Nirjonadda

Nirjonadda

Well-Known Member
May 8, 2013
724
27
78
cPanel Access Level
Root Administrator
Hello,

Does this system use EasyApache 4? If so, you'd install it for each version of PHP with a command like this:

Code:
 /opt/cpanel/ea-php71/root/usr/bin/pecl install https://pecl.php.net/get/apcu_bc-1.0.3.tgz
Simply change the "71" to the version of PHP you want to install it with, and change the URL to the specific module version you want to use:

PECL :: Package :: apcu_bc

Thank you.
Its will be installed but When we do any extension install/update from WHM then beta version will be removed?