shelya

Registered
PartnerNOC
Oct 1, 2005
2
0
151
hi
i have a very old server with pentium 4 CPU (i386 only). But cpanel latest can be installed only to x86_64. Can i install any older version of cpanel that supports i386 OS?
I need to restore few accounts on this server asap.