Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

./install doesn't install eximstats db/user

Discussion in 'General Discussion' started by vahan, Dec 12, 2003.

  1. vahan

    vahan Active Member

    Joined:
    Dec 10, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    156
    I've been experiencing this problem with both STABLE & EDGE...

    I've installed cpanel on freshly installed and untouched freebsd 4.9, and completed the initial setup screens.

    problems in WHM:
    1) MYSQL -> Repair a Database gives

    Mysql Master database not found at whostmgr/bin/whostmgr.pl line 3276.


    2) Email -> View Relayers
    DBI connect('eximstats:localhost','eximstats',...) failed: Access denied for user: 'eximstats@localhost' (Using password: YES) at ./cgi/eximtop.cgi line 76 Can't Connect at ./cgi/eximtop.cgi line 79.

    doing a select on the mysql.user table reveals no eximstats user and no eximstats db... The ./install script didn't install anything related to this...


    Has anyone stumbled upon this problem?
    Is there any step-by-step thorough instructions for installing the cpanel on FreeBSD?
     
  2. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    166

    I am also seeing this error. I am not really clear why cPanel wants eximstats logged into a mySQL database. Regardless, it isn't working on either of my systems.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. vahan

    vahan Active Member

    Joined:
    Dec 10, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    156
    What OS you are using? Linux or FreeBSD?
     
  4. netwrkr

    netwrkr Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    166
    Linux. I just fixed it by resetting the password for the mySQL eximstats account and updating /var/cpanel/eximstatspass.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. fiberfeed

    fiberfeed Member

    Joined:
    Dec 12, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    151
    I too had a problem with setting up a FRESH cpanel/whm

    WHM 8.5.4 cPanel 8.5.5-R20
    RedHat 9 - WHM X v2.1.1

    it gave me a mySQL error everytimei tried so i updated the database password ( and it is storing the data)

    yet when i click on View Relayers, it does NOT show any data.


    Is there anyway i can reset this feature w/o reinstalling?! as we have too many clients to move around to do that.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice