The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install freezes

Discussion in 'General Discussion' started by bangsters, Jul 5, 2004.

  1. bangsters

    bangsters Well-Known Member

    Joined:
    Jun 28, 2004
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Hi I just got my new Server, installed with RH9....when cpanel is installed, it freezes at the perl module....any idea why? pls help.....

    below is the install script that shows....

    Using RPM Backend: RPM version 4.2
    installed: pine-4.44-19.90.0
    installed: gd-1.8.4-11
    installed: gd-devel-1.8.4-11
    installed: gd-progs-1.8.4-11
    installed: expect-5.38.0-88
    installed: freetype-2.1.3-6
    installed: freetype-devel-2.1.3-6
    installed: gnupg-1.2.1-3
    installed: lynx-2.8.5-11
    installed: wget-1.8.2-9
    installed: sharutils-4.2.1-14
    installed: bind-9.2.1-16
    installed: bind-devel-9.2.1-16
    installed: bind-utils-9.2.1-16
    installed: openssl-0.9.7a-2
    installed: openssl-devel-0.9.7a-2
    installed: openssh-3.5p1-6
    installed: openssh-server-3.5p1-6
    installed: openssh-clients-3.5p1-6
    installed: XFree86-devel-4.3.0-2.90.55
    installed: XFree86-libs-4.3.0-2.90.55
    installed: perl-CPAN-1.61-88
    installed: gcc-3.2.2-5
    ...Done
    Waiting for perl install to complete....Done -Done

    Building Apache..\...Done
    Waiting for perl module install to complete...//


    it freezes here.....
     
  2. cch

    cch Member

    Joined:
    Mar 24, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I have the smae issue. I already installed twice and i got the same problem.

    any solutions??
    thanks
     
  3. bangsters

    bangsters Well-Known Member

    Joined:
    Jun 28, 2004
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    we changed RH9

    reinstalled everything and changed OS to fedora...everything installed....now the problem is the rndc thing...i already tried /scripts/fixndc but to no avail....
     
  4. Hoojx

    Hoojx Active Member

    Joined:
    Jun 5, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    6
    facing the same problem as well. so we cannot use RH9??? it was working fine before.
     
  5. nmalhi

    nmalhi Registered

    Joined:
    Jun 26, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem of system hanging up at 'Waiting for Perl Install' with Red Hat 9. I pressed the enter key and installation continued. I am not sure if the PERL module installed correctly by doing so.
     
  6. Gongster

    Gongster Registered

    Joined:
    Jul 6, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Exact same problem here. Anyone know how to fix that?
     
  7. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Wow we should start a club, any fix on this yet?
     
  8. amal

    amal Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    same issue for me as well... :(
     
  9. amal

    amal Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    I had to kill the perl processes to proceed to the next step.. :(
     
Loading...

Share This Page