Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Install Magento Patch

Discussion in 'CloudLinux' started by Cesar Felipe, Oct 19, 2016.

  1. Cesar Felipe

    Cesar Felipe Registered

    Joined:
    Oct 19, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    I am trying to install a patch for Magento, but I am getting this error:
    "Error! Some required system tools, that are utilized in this sh script, are not installed:
    Tool(s) "patch" is(are) missed, please install it(them)."
    When I log as root and run:
    Code:
    yum install patch
    I got that patch-2.6-6.el6.x86_64 is already installed.

    How do I solve this?
     
  2. cPLevey

    cPLevey Technical Analyst Supervisor
    Staff Member

    Joined:
    Dec 3, 2015
    Messages:
    44
    Likes Received:
    8
    Trophy Points:
    83
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gryzli

    gryzli Well-Known Member

    Joined:
    Jul 23, 2012
    Messages:
    47
    Likes Received:
    6
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Twitter:
    Are you able to execute the patch command with the user, you are trying to install the magento patch ?
    user@server# patch -v
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice