Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Install on Debian 4.0 Etch didn't go well

Discussion in 'General Discussion' started by Naatan, Jun 7, 2008.

  1. Naatan

    Naatan Member

    Joined:
    Jun 6, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    Hi, I have a VPS at vpslink.com with Debian 4.0 Etch on it (clean install), I just bought a license to cPanel yesterday and ran the installer script today, some errors came by while the script was running but that didn't seem to matter much, it just kept going.. when it was done I checked if apache was running but without any luck.

    When I check the install log there are quite a few serious errors (mainly about apache) in the end of the file, does anyone know what I might have been doing wrong? Do I need to pre-install apache before cpanel? I thought the installer took care of that.

    Check the install log in attatch.

    Hope someone can help. I already contacted vpsland.com but I think people on here will probably know more about this.
     

    Attached Files:

  2. Naatan

    Naatan Member

    Joined:
    Jun 6, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    Nevermind I just noticed vpsland only offer cPanel with some redhat based distro's :( Damnit
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice