The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install on FC5

Discussion in 'General Discussion' started by harleya, Jan 8, 2007.

  1. harleya

    harleya Registered

    Joined:
    Jan 4, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Followed exactly instructions on partitioning Fedora Core 5 and how to install. Install seems to install perfectly after about 70 minutes. After the install was finished I attempted to browse to WHM via http://www.yourdomain.com:2086/ or https://www.yourdomain.com:2087/ and the browser timed out. I apache is running and everything appears to be functioning. Any suggestions?
     
  2. nerdzoll

    nerdzoll Well-Known Member

    Joined:
    Oct 4, 2004
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    16
    hmm

    Heya,
    I have never done an install (always have the data centre do this) but have you attempted:
    service cpanel start
    or service cpanel restart

    Stu
     
  3. harleya

    harleya Registered

    Joined:
    Jan 4, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    root@www3 [~]# service cpanel start
    Starting eximstats: [cPanelFunctions]: Unable to read /root/.my.cnf, permission denied
    [ OK ]
    Starting cPanel services: [ OK ]
    Starting cPanel Log services: ==> cPanel Log Daemon version 22.2
    ==> Shared RRDTOOL support enabled
    ==> Starting cpbandwd (bandwidth monitoring for IMAP/POP)
    cpbandwd is already running.
    [ OK ]
    Starting pop3 services: Waiting for cppop to shutdown......Done
    Waiting for cppop-ssl to shutdown......Done
    [ OK ]
    Starting cPanel Chat services: Listening on port 2084...
    [ OK ]
    Starting Melange Chat services:
    Starting cPanel ssl services: Using Native SSL support (stunnel not needed)
    [ OK ]
    Starting mailman services: Starting Mailman's master qrunner.

    root@www3 [~]#


    And the service still doesn't run on http://www.domainname.com:2086/
     
Loading...

Share This Page