The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

install php 5.2.17

Discussion in 'General Discussion' started by vakuum, Feb 26, 2014.

  1. vakuum

    vakuum Registered

    Joined:
    Aug 5, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I need 5.2.17 php

    how do i install that ? have some old scripts.

    This is what option i have now.

    5.3.27 END OF LIFE
    5.3.28 DEPRECATED
    5.4.25
    5.5.9 EXPERIMENTAL
     
  2. cPMelaniel

    cPMelaniel Technical Analyst Supervisor
    Staff Member

    Joined:
    Jun 25, 2013
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Houston,Tx
    cPanel Access Level:
    Root Administrator
    You can install PHP 5.2 as a RawOpts module.

    EasyApache: Raw Opts

    The module itself can be downloaded via :

    EasyApache: Custom Modules (

    cPanel does not support installing RawOpt modules.As these OptMods are not supported, we are not able to provide additional functionality, or guarantee certain PHP extension(s) will work with them.

    I strongly recommend that you have your clients update their version of PHP at your earliest convenience.

    Thanks!
     
Loading...

Share This Page