The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install whm 11.32

Discussion in 'General Discussion' started by silascou, Nov 12, 2012.

  1. silascou

    silascou Registered

    Joined:
    Nov 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    How can I install whm 11.32 on my current server ?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Is your server running some other, newer version right now?
     
  3. silascou

    silascou Registered

    Joined:
    Nov 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    It´s clean.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    11.32 appears to still be in STABLE. I don't recall off hand what version is initially installed though. I would think, STABLE.
     
  5. silascou

    silascou Registered

    Joined:
    Nov 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    But I want that version, because I will do a migration from another server.
     
    #5 silascou, Nov 12, 2012
    Last edited: Nov 12, 2012
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    I would like to point out that you can transfer accounts from a server running cPanel 11.32 to a server running cPanel 11.34. Version 11.34 of cPanel is scheduled for release to the "Stable" build tier later today.

    Thank you.
     
  8. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,381
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    http://forums.cpanel.net/f34/how-do...-stable-version-cpanel-151905.html#post640321

    You can just create a /etc/cpupdate.conf file on fresh server (before installing cPanel) and put:

    Code:
    CPANEL=stable
    and then install cPanel and this will install from the Stable tree. I have used this before.

    But will:

    Code:
    CPANEL=11.32
    now work since 11.32 is only available as an LTR?

    I don't guess the cPanel folks are really taking a survey, but put me down as one that is not a big fan of this new rapid release schedule. New versions of cPanel are pushed to Stable too quickly if you ask me. I can understand pushing things out all they way up to the Release tree. But I suppose this is the point of the LTR releases. I just hope that the above will hold true and still allow us to install cPanel 11.32 on new servers.
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    The LTS versions will be available as upgrades from previous cPanel & WHM versions, as well as new cPanel & WHM installations. You can create /etc/cpupdate.conf on a server and add the following line before proceeding with a new installation if you prefer to use cPanel 11.32 while it's still supported:

    Code:
    CPANEL=11.32
    Thank you.
     
Loading...

Share This Page