utchin

Registered
Feb 1, 2013
4
0
1
cPanel Access Level
Root Administrator
I tried to rebuild easy Apache and it failed:
Code:
checkyum version 20.8
!! Package system can not be repaired automatically !!

!! Please visit http://go.cpanel.net/eaerror for help with this error. !!

!! Restoring original working Apache !!
I tried to update python a while ago and I believed I had done it:
Code:
-bash-3.2# python -V
Python 2.6.8
however it seems to have broken yum as when I type any yum command :
Code:
-bash: /usr/bin/yum: /usr/bin/python: bad interpreter: No such file or directory
Anyone able to help advise me?