The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installation Help.. Line 38 Syncing Error?

Discussion in 'General Discussion' started by Keyy, Mar 11, 2010.

  1. Keyy

    Keyy Registered

    Joined:
    Mar 11, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to install cPanel on an Xen VPS running CentOS 5.3 - After hours spent searching for a solution i still couldnt fix it so i decided to post on the forum

    I am using a fresh copy of CentOS 5.3 and i followed the instructions on the cPanel website right down to the last full stop and still no success - I did a YUM update and still no luck

    Here is the error i keep getting when i run "sh latest" - Does anyone else get this / know how to fix it?



    ___| _ \ __ _ _ __ ___| |
    / __| |_) / _` | '_ \ / _ \ |
    | (__| __/ (_| | | | | __/ |
    \___|_| \__,_|_| |_|\___|_|

    Installer Version 11.25.0 r176


    Ensuring system time is set
    Updated system time from rdate.cpanel.net: Fri Mar 12 03:33:06 UTC 2010
    Verified directory /scripts exists.
    Verified directory /scripts/cPScript exists.
    Verified directory /usr/local/cpanel exists.
    Verified directory /usr/local/cpanel/logs exists.
    Verified directory /usr/local/cpanel/Cpanel exists.
    Verified directory /var/cpanel exists.
    cPanel configuration /var/cpanel/cpanel.config already exists.
    Syncing /scripts
    Unable to sync: $! at ./updatenow line 38.
    Done syncing /scripts
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    FATAL! Failed to properly update /scripts
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    What packages MUST be installed for cPanel to work?

    Please get back to me asap this is urgent and very annoying.. So much for being simple to install :(
     
    #1 Keyy, Mar 11, 2010
    Last edited: Mar 11, 2010
  2. jsilvestre

    jsilvestre Member

    Joined:
    Jul 7, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Hello Keyy,

    need to install perl.
     
Loading...

Share This Page