The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installation not completing properly

Discussion in 'General Discussion' started by jayboy, Feb 28, 2017.

Tags:
  1. jayboy

    jayboy Registered

    Joined:
    Feb 28, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Philippines
    cPanel Access Level:
    Website Owner
    hi installation is still not finish after few hours does this mean it's not successful? here's the log

    Code:
    [2017-02-28 17:17:59 +0100]   ---> Package ghostscript-fonts.noarch 0:5.50-23.2.                                          el6 will be installed
    [2017-02-28 17:17:59 +0100]   ---> Package ilmbase.x86_64 0:1.0.1-6.1.el6 will b                                          e installed
    [2017-02-28 17:17:59 +0100]   ---> Package keyutils-libs-devel.x86_64 0:1.4-5.el                                          6 will be installed
    [2017-02-28 17:17:59 +0100]   ---> Package lcms-libs.x86_64 0:1.19-1.el6 will be                                           installed
    [2017-02-28 17:17:59 +0100]   ---> Package libICE.x86_64 0:1.0.6-1.el6 will be i                                          nstalled
    [2017-02-28 17:17:59 +0100]   ---> Package libSM.x86_64 0:1.2.1-2.el6 will be in                                          stalled
    [2017-02-28 17:17:59 +0100]   ---> Package libXext.x86_64 0:1.3.3-1.el6 will be                                           installed
    [2017-02-28 17:17:59 +0100]   ---> Package libXft.x86_64 0:2.3.2-1.el6 will be i                                          nstalled
    [2017-02-28 17:17:59 +0100]   ---> Package libXrender.x86_64 0:0.9.8-2.1.el6_8.1                                           will be installed
    [2017-02-28 17:17:59 +0100]   ---> Package libXt.x86_64 0:1.1.4-6.1.el6 will be                                           installed
    [2017-02-28 17:17:59 +0100]   ---> Package libcom_err-devel.x86_64 0:1.41.12-22.                                          el6 will be installed
    [2017-02-28 17:17:59 +0100]   ---> Package libgcj.x86_64 0:4.4.7-17.el6 will be                                           installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libart_lgpl >= 2.1.0 fo                                          r package: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: gtk2 >= 2.4.0 for packa                                          ge: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libgtk-x11-2.0.so.0()(6                                          4bit) for package: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libgdk-x11-2.0.so.0()(6                                          4bit) for package: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libatk-1.0.so.0()(64bit                                          ) for package: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXtst.so.6()(64bit) f                                          or package: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXrandr.so.2()(64bit)                                           for package: libgcj-4.4.7-17.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package libgcrypt-devel.x86_64 0:1.4.5-12.el6                                          _8 will be installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libgpg-error-devel for                                           package: libgcrypt-devel-1.4.5-12.el6_8.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package librsvg2.x86_64 0:2.26.0-14.el6 will                                           be installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libgsf >= 1.6.0 for pac                                          kage: librsvg2-2.26.0-14.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libgsf-1.so.114()(64bit                                          ) for package: librsvg2-2.26.0-14.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libcroco-0.6.so.3()(64b                                          it) for package: librsvg2-2.26.0-14.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package libselinux-devel.x86_64 0:2.0.94-7.el                                          6 will be installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libsepol-devel >= 2.0.3                                          2-1 for package: libselinux-devel-2.0.94-7.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: pkgconfig(libsepol) for                                           package: libselinux-devel-2.0.94-7.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package libthai.x86_64 0:0.1.12-3.el6 will be                                           installed
    [2017-02-28 17:18:00 +0100]   ---> Package libwmf-lite.x86_64 0:0.2.8.4-25.el6_7                                           will be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libxcb-devel.x86_64 0:1.11-2.el6 will                                           be installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: pkgconfig(xau) >= 0.99.                                          2 for package: libxcb-devel-1.11-2.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package portreserve.x86_64 0:0.0.4-11.el6 wil                                          l be installed
    [2017-02-28 17:18:00 +0100]   ---> Package xorg-x11-font-utils.x86_64 1:7.2-11.e                                          l6 will be installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libfontenc.so.1()(64bit                                          ) for package: 1:xorg-x11-font-utils-7.2-11.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXfont.so.1()(64bit)                                           for package: 1:xorg-x11-font-utils-7.2-11.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package xorg-x11-proto-devel.noarch 0:7.7-13.                                          el6 will be installed
    [2017-02-28 17:18:00 +0100]   --> Running transaction check
    [2017-02-28 17:18:00 +0100]   ---> Package atk.x86_64 0:1.30.0-1.el6 will be ins                                          talled
    [2017-02-28 17:18:00 +0100]   ---> Package avahi-libs.x86_64 0:0.6.25-15.el6_8.1                                           will be installed
    [2017-02-28 17:18:00 +0100]   ---> Package gnutls.x86_64 0:2.8.5-19.el6_7 will b                                          e installed
    [2017-02-28 17:18:00 +0100]   ---> Package gtk2.x86_64 0:2.24.23-8.el6 will be i                                          nstalled
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: hicolor-icon-theme for                                           package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXinerama.so.1()(64bi                                          t) for package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXi.so.6()(64bit) for                                           package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXfixes.so.3()(64bit)                                           for package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXdamage.so.1()(64bit                                          ) for package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXcursor.so.1()(64bit                                          ) for package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libXcomposite.so.1()(64                                          bit) for package: gtk2-2.24.23-8.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package libXau-devel.x86_64 0:1.0.6-4.el6 wil                                          l be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXfont.x86_64 0:1.5.1-2.el6 will be                                           installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXrandr.x86_64 0:1.4.2-1.el6 will b                                          e installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXtst.x86_64 0:1.2.2-2.1.el6 will b                                          e installed
    [2017-02-28 17:18:00 +0100]   ---> Package libart_lgpl.x86_64 0:2.3.20-5.1.el6 w                                          ill be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libcroco.x86_64 0:0.6.2-5.el6 will be                                           installed
    [2017-02-28 17:18:00 +0100]   ---> Package libfontenc.x86_64 0:1.1.2-3.el6 will                                           be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libgpg-error-devel.x86_64 0:1.7-4.el6                                           will be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libgsf.x86_64 0:1.14.15-5.el6 will be                                           installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: GConf2 for package: lib                                          gsf-1.14.15-5.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: GConf2 for package: lib                                          gsf-1.14.15-5.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package libsepol-devel.x86_64 0:2.0.41-4.el6                                           will be installed
    [2017-02-28 17:18:00 +0100]   --> Running transaction check
    [2017-02-28 17:18:00 +0100]   ---> Package GConf2.x86_64 0:2.28.0-6.el6 will be                                           installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: sgml-common for package                                          : GConf2-2.28.0-6.el6.x86_64
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libORBit-2.so.0()(64bit                                          ) for package: GConf2-2.28.0-6.el6.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package hicolor-icon-theme.noarch 0:0.11-1.1.                                          el6 will be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXcomposite.x86_64 0:0.4.3-4.el6 wi                                          ll be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXcursor.x86_64 0:1.1.14-2.1.el6 wi                                          ll be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXdamage.x86_64 0:1.1.3-4.el6 will                                           be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXfixes.x86_64 0:5.0.1-2.1.el6 will                                           be installed
    [2017-02-28 17:18:00 +0100]   ---> Package libXi.x86_64 0:1.7.4-1.el6 will be in                                          stalled
    [2017-02-28 17:18:00 +0100]   ---> Package libXinerama.x86_64 0:1.1.3-2.1.el6 wi                                          ll be installed
    [2017-02-28 17:18:00 +0100]   --> Running transaction check
    [2017-02-28 17:18:00 +0100]   ---> Package ORBit2.x86_64 0:2.14.17-6.el6_8 will                                           be installed
    [2017-02-28 17:18:00 +0100]   --> Processing Dependency: libIDL-2.so.0()(64bit)                                           for package: ORBit2-2.14.17-6.el6_8.x86_64
    [2017-02-28 17:18:00 +0100]   ---> Package sgml-common.noarch 0:0.6.3-33.el6 wil                                          l be installed
    [2017-02-28 17:18:00 +0100]   --> Running transaction check
    [2017-02-28 17:18:00 +0100]   ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 will b                                          e installed
    [2017-02-28 17:18:00 +0100]   --> Finished Dependency Resolution
    [2017-02-28 17:18:00 +0100]
    [2017-02-28 17:18:00 +0100]
    [2017-02-28 17:18:00 +0100]                      x86_64   2.12-1.192.el6                                                          base      230 k
    [2017-02-28 17:18:00 +0100]     35 k
    [2017-02-28 17:18:00 +0100]   Total download size: 82 M
    [2017-02-28 17:18:00 +0100]   Installed size: 273 M
    [2017-02-28 17:18:00 +0100]   Downloading Packages:
    [2017-02-28 17:18:10 +0100]   --------------------------------------------------                                          ------------------------------
    [2017-02-28 17:18:10 +0100]   Total                                           8.                                          9 MB/s |  82 MB     00:09
    [2017-02-28 17:18:10 +0100]   Running rpm_check_debug
    [2017-02-28 17:18:10 +0100]   Running Transaction Test
    [2017-02-28 17:18:10 +0100]   Transaction Test Succeeded
    [2017-02-28 17:18:10 +0100]   Running Transaction
    [2017-02-28 17:18:11 +0100]
    [2017-02-28 17:18:11 +0100]   Installing : freetype-2.3.11-17.el6.x86_64                                                                        1/125
    [2017-02-28 17:18:11 +0100]
    [2017-02-28 17:18:11 +0100]   Installing : fontconfig-2.8.0-5.el6.x86_64                                                                        2/125
    [2017-02-28 17:18:14 +0100]
    [2017-02-28 17:18:14 +0100]   Installing : libXext-1.3.3-1.el6.x86_64                                                                           3/125
    [2017-02-28 17:18:14 +0100]
    [2017-02-28 17:18:14 +0100]   Installing : libXrender-0.9.8-2.1.el6_8.1.x86_64                                                                  4/125
    
    
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    That shows yum just hanging, unless you didn't paste all the logs.

    Can you open up a new ssh session and run the following commands and paste the output:

    Code:
    # grep -i oom /var/log/messages
    
    # ps aux
     
  3. jayboy

    jayboy Registered

    Joined:
    Feb 28, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Philippines
    cPanel Access Level:
    Website Owner
    Thanks for the rply Jcats all good now
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,029
    Likes Received:
    1,277
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm happy to see the installation completed successfully. Thank you for updating us with the outcome.
     
Loading...

Share This Page