Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Installation Problem on RedHat Enterprise V3

Discussion in 'General Discussion' started by zglab, Feb 8, 2005.

  1. zglab

    zglab Registered

    Feb 8, 2005
    Likes Received:
    Trophy Points:

    I just tried to install cpanel (latest version 2005/02/09) on a brand new RedHat Enterprise V3 but the machine won't start after the installation.

    My hardware configuration is:
    DELL PowerEdge SC1425
    CPU: Intel Xeon 3.2Ghz
    RAM: 1GB
    HDD: 76GB SATA

    Partition info:
    / -> 2GB
    /boot -> 100MB
    /tmp -> 2GB
    /usr -> 20GB
    /var -> 15GB
    swap -> 2GB
    /home -> remaining (about 33GB)

    I followed the installation instructions :

    mkdir /home/cpins
    cd /home/cpins
    sh latest

    The whole installation process takes about 1 hour.
    At the end I have the "Done" Statement.
    This is where things get bad. The machine becomes crazy slow. I cannot even open Mozilla to access the configuration page.
    I then restart the machine.
    During the restart process, the video signal dies intermittantly on the "Starting bandmin [OK]" message.
    There is nothing else that can be done.
    I also tried to access the configuration console from another machine at but nothing (the is the global ip I use for the machine. It is not behind a firewall).

    Did anyone had the same problem before ?

    Is there a different installer for RedHat Enterprise ?

    Any help would be welcome.

    Zglab. :confused:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice