The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installed conflicts pdns: cpanel-pdns-3.4

Discussion in 'General Discussion' started by Nirjonadda, Feb 26, 2017.

Tags:
  1. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    356
    Likes Received:
    10
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I am getting one error "installed conflicts pdns: cpanel-pdns-3.4" please let me know this fix.

    Code:
    You could try using --skip-broken to work around the problem
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    cpanel-pdns-3.4.10-1.cp1160.x86_64 has installed conflicts pdns: cpanel-pdns-3.4                                                                                                                                                             .10-1.cp1160.x86_64
    [root@na ~]#
    
     
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    543
    Likes Received:
    39
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi,

    Try to exclude the pdns RPM from the EPEL YUM repo. Please check below post for more information :
    PowerDNS - YUM EPEL Repo
     
  3. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    356
    Likes Received:
    10
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    This issue happened again? The resolution for this issue is included with cPanel version 60.0.22 : Here
     
  4. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    356
    Likes Received:
    10
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Still are not fixed, Please let me know that What the problem is happen?

    Code:
     You could try using --skip-broken to work around the problem
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    cpanel-pdns-3.4.10-1.cp1160.x86_64 has installed conflicts pdns: cpanel-pdns-3.4.10-1.cp1160.x86_64
    [root@na ~]#
    
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    We have another internal case open to address this particular error message. I'll update this thread with more information on the status of this case as it becomes available. In the meantime, the workaround instructions on the following thread should correct the issue:

    PowerDNS - YUM EPEL Repo

    Thank you.
     
  6. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    356
    Likes Received:
    10
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    This issue still are not fixed?

    Code:
     You could try using --skip-broken to work around the problem
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    cpanel-pdns-3.4.10-1.cp1160.x86_64 has installed conflicts pdns: cpanel-pdns-3.4.10-1.cp1160.x86_64
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    To update, this is addressed in a new cpanel-pdns package available in cPanel version 64:

    Fixed case CPANEL-11679: Update cpanel-pdns to 3.4.10-2.cp1160.

    Note that cPanel 64 is currently only published to the EDGE build tier. You can review information about the release process at:

    Product Versions and the Release Process - cPanel Knowledge Base - cPanel Documentation

    Thank you.
     
Loading...

Share This Page