Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Installed Munin plugin but blank page.

Discussion in 'General Discussion' started by alexf1852, Jun 9, 2011.

  1. alexf1852

    alexf1852 Member

    Joined:
    Apr 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    51
    I installed it but when I click on the icon or link for Munin service monitor, the frame on the right is blank. Can someone tell me where to start looking for what the issue is? I didn't see any error messages when I installed the plugin. I also re-installed it and no change. Still blank.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,609
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    How long did you give it to accrue stats? It has to gather stats, so it needs at least 30 or more minutes before data will be available.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alexf1852

    alexf1852 Member

    Joined:
    Apr 5, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    51
    Oops. I'm an idiot. I should have given it some time. Thanks.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice