The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installing ClamAV gets cpanel warning

Discussion in 'General Discussion' started by stftk14, Aug 21, 2003.

  1. stftk14

    stftk14 Well-Known Member

    Joined:
    Jul 10, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Today I installed clamAV and mailscanner using http://www.cpanelplus.com/staticpages/index.php?page=2003073009541160 .

    Everything works fine, however I just recieved this email from cpanel:

    IMPORTANT: Do not ignore this email.
    This message is to inform you that the
    account clamav has user id 0 (root privs). This could mean that
    your system was compromised (OwN3D). To be safe you should verify that your
    system has not be compromised.

    I looked at my wheel in whm, and clamav isnt in it. I looked in /etc/passwd and everything is fine, it dosnt have root.

    is this a false alarm from cpanel ?

    cPanel.net Support Ticket Number:
     
  2. stftk14

    stftk14 Well-Known Member

    Joined:
    Jul 10, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    now when i run /scripts/upcp i get this:

    Locking password for user clamav.
    passwd: Error (password not set?)
    uid 0 account (clamav) - BAD!

    cPanel.net Support Ticket Number:
     
  3. stftk14

    stftk14 Well-Known Member

    Joined:
    Jul 10, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    nevermind guys, it turns out a character wa smessed in passwd and i just had to redo it

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page