The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installing CPanel fa

Discussion in 'General Discussion' started by avara, Jul 4, 2002.

  1. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Due to the network problems at Burst yesterday, installing CPanel went bad. How do I fix this? I tried installing again, but during the install it simply says that the latest version is already present.

    Stopping Cpanel4 services: [ OK ]
    Stopping Cpanel4 log services: [ OK ]
    Stopping Cpanel4 Chat services: [ OK ]
    Stopping Melange Chat services: [FAILED]
    Stopping InterChange services: [FAILED]
    Stopping Cpanel3 ssl services: [FAILED]
    Stopping Web Host Manger services: [FAILED]
    Stopping Cluster Management services: [FAILED]
    Starting Cpanel4 services: [ OK ]
    Starting WebMail services: [ OK ]
    Starting pop3 services: execvp: No such file or directory
    [FAILED]
    Starting Cpanel4 Chat services: [ OK ]
    Starting Melange Chat services: execvp: No such file or directory
    [FAILED]
    Starting InterChange services: execvp: No such file or directory
    [FAILED]
    Starting Cpanel4 ssl services: [ OK ]
    Starting Web Host Manager services: execvp: No such file or directory
    [FAILED]

    Edit: of course I already tried restarting the deamon.
     
  2. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    I wiped out /usr/local/cpanel and /var/cpanel now, and am trying it again. Is that the right thing to do?
     
  3. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    You also should remove the installd directory.
     
  4. avara

    avara Well-Known Member

    Joined:
    Oct 28, 2001
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    [quote:4803bacea6][i:4803bacea6]Originally posted by awsol[/i:4803bacea6]

    You also should remove the installd directory. [/quote:4803bacea6]

    Thanks, though I already did that earlier. Just forgot to list it. :)
     
  5. shazad

    shazad Active Member

    Joined:
    Sep 1, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    yeah its bad, we installed 11 cpanel servers yesterday and 4 today, all with the same problems...

    when are burst going to sort this network issues out....

    also whats the fix for this...

    &
    Installing cPanel Specific RPMS...Unable to retrieve file
    ...Done
    Installing OS Specific RPM errata....Unable to retrieve file
    ...Done
    &

    Please advise.....

    EDIT : Sorry for the rant, just burst need to sort them selfsout...
     
Loading...

Share This Page