Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Installing cPanel on Centos 7 Google Cloud Platform Issue

Discussion in 'General Discussion' started by Alex Oblitas, Apr 2, 2018.

  1. Alex Oblitas

    Alex Oblitas Registered

    Joined:
    Apr 2, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lima - Peru
    cPanel Access Level:
    Reseller Owner
    Hi,

    Create a virtual machine in Google Cloud Platform, follow the steps of the installation guide. Execute the command that is on the official page.

    cd /home && curl -o latest -L https://securedownloads.cpanel.net/latest && sh latest

    while the command was running, I had this message:

    [2018-04-02 19:32:51 +0000] E The install encountered an error: (XID amtdqw) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.[2018-04-02 19:32:51 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.(XID amtdqw) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.

    BEGIN failed--compilation aborted at (eval 31) line 1.

    2018-04-02 19:32:52 982 (DEBUG): The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...

    2018-04-02 19:32:52 988 (FATAL): The installation process was unable to synchronize cPanel & WHM. Verify that your network can connect to httpupdate.cpanel.net and rerun the installer.

    Removing /root/installer.lock.

    Thanks in advance.

    Alex Oblitas
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    718
    Likes Received:
    122
    Trophy Points:
    168
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Probably best to attach the entire installer log, most likely issues prior to that error.

    /var/log/cpanel-install.log
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Alex Oblitas

    Alex Oblitas Registered

    Joined:
    Apr 2, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lima - Peru
    cPanel Access Level:
    Reseller Owner
    I copy the installation log

    Code:
    2018-04-02 15:12:49  777 ( INFO): cPanel & WHM installation started at: Mon Apr  2 15:12:49 2018!
    2018-04-02 15:12:49  778 ( INFO): This installation will require 20-50 minutes, depending on your hardware.
    2018-04-02 15:12:49  779 ( INFO): Now is the time to go get another cup of coffee/jolt.
    2018-04-02 15:12:49  780 ( INFO): The install will log to the /var/log/cpanel-install.log file.
    2018-04-02 15:12:49  781 ( INFO): 
    2018-04-02 15:12:49  782 ( INFO): Beginning Installation v3...
    2018-04-02 15:12:49  456 ( INFO): CentOS 7 (Linux) detected!
    2018-04-02 15:12:49  472 ( INFO): Checking RAM now...
    2018-04-02 15:12:49  532 ( INFO): Validating that the system hostname ('whm1.c.neural-store-199217.internal') is a FQDN...
    2018-04-02 15:12:49  556 ( INFO): Checking for NetworkManager now...
    2018-04-02 15:12:50  585 (ERROR): ********************* ERROR *********************
    2018-04-02 15:12:50  586 (ERROR): NetworkManager is installed and running, or      
    2018-04-02 15:12:50  587 (ERROR): configured to startup.                           
    2018-04-02 15:12:50  588 (ERROR): 
    2018-04-02 15:12:50  589 (ERROR): cPanel does not support NetworkManager enabled   
    2018-04-02 15:12:50  590 (ERROR): systems.  The installation cannot proceed.       
    2018-04-02 15:12:50  591 (ERROR): 
    2018-04-02 15:12:50  592 (ERROR): See [URL="https://go.cpanel.net/disablenm"]How to Disable Network Manager - cPanel Knowledge Base - cPanel Documentation[/URL] for more     
    2018-04-02 15:12:50  593 (ERROR): information on disabling Network Manager.        
    2018-04-02 15:12:50  594 (ERROR): ********************* ERROR *********************
    2018-04-02 15:12:50  595 (FATAL): Exiting...
    2018-04-02 15:49:23  777 ( INFO): cPanel & WHM installation started at: Mon Apr  2 15:49:23 2018!
    2018-04-02 15:49:23  778 ( INFO): This installation will require 20-50 minutes, depending on your hardware.
    2018-04-02 15:49:23  779 ( INFO): Now is the time to go get another cup of coffee/jolt.
    2018-04-02 15:49:23  780 ( INFO): The install will log to the /var/log/cpanel-install.log file.
    2018-04-02 15:49:23  781 ( INFO): 
    2018-04-02 15:49:23  782 ( INFO): Beginning Installation v3...
    2018-04-02 15:49:23  456 ( INFO): CentOS 7 (Linux) detected!
    2018-04-02 15:49:23  472 ( INFO): Checking RAM now...
    2018-04-02 15:49:23  532 ( INFO): Validating that the system hostname ('whm1.c.neural-store-199217.internal') is a FQDN...
    2018-04-02 15:49:23  556 ( INFO): Checking for NetworkManager now...
    2018-04-02 15:49:24  598 ( WARN): NetworkManager is installed, but not active.  Consider removing it.
    2018-04-02 15:49:29  568 ( INFO): Checking for essential system files...
    2018-04-02 15:49:29 1331 ( WARN): Attempting to install the critical 'wget' package for the installer...
    2018-04-02 15:49:29 1333 (DEBUG):   - ssystem [BEGIN]: yum -y install wget
    2018-04-02 15:49:29 1333 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:49:29 1333 (DEBUG):     Retrieving key from [URL]https://packages.cloud.google.com/yum/doc/yum-key.gpg[/URL]
    2018-04-02 15:49:29 1333 (DEBUG):     Importing GPG key 0xA7317B0F:
    2018-04-02 15:49:29 1333 (DEBUG):      Userid     : "Google Cloud Packages Automatic Signing Key <gc-team@google.com>"
    2018-04-02 15:49:29 1333 (DEBUG):      Fingerprint: d0bc 747f d8ca f711 7500 d6fa 3746 c208 a731 7b0f
    2018-04-02 15:49:29 1333 (DEBUG):      From       : [URL]https://packages.cloud.google.com/yum/doc/yum-key.gpg[/URL]
    2018-04-02 15:49:29 1333 (DEBUG):     Retrieving key from [URL]https://packages.cloud.google.com/yum/doc/rpm-package-key.gpg[/URL]
    2018-04-02 15:49:29 1333 (DEBUG):     Retrieving key from [URL]https://packages.cloud.google.com/yum/doc/yum-key.gpg[/URL]
    2018-04-02 15:49:30 1333 (DEBUG):     Importing GPG key 0xA7317B0F:
    2018-04-02 15:49:30 1333 (DEBUG):      Userid     : "Google Cloud Packages Automatic Signing Key <gc-team@google.com>"
    2018-04-02 15:49:30 1333 (DEBUG):      Fingerprint: d0bc 747f d8ca f711 7500 d6fa 3746 c208 a731 7b0f
    2018-04-02 15:49:30 1333 (DEBUG):      From       : [URL]https://packages.cloud.google.com/yum/doc/yum-key.gpg[/URL]
    2018-04-02 15:49:30 1333 (DEBUG):     Retrieving key from [URL]https://packages.cloud.google.com/yum/doc/rpm-package-key.gpg[/URL]
    2018-04-02 15:49:30 1333 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 15:49:30 1333 (DEBUG):      * base: mirrors.mit.edu
    2018-04-02 15:49:30 1333 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 15:49:30 1333 (DEBUG):      * extras: mirror.wdc1.us.leaseweb.net
    2018-04-02 15:49:30 1333 (DEBUG):      * updates: mirror.wdc1.us.leaseweb.net
    2018-04-02 15:49:30 1333 (DEBUG):     Resolving Dependencies
    2018-04-02 15:49:30 1333 (DEBUG):     --> Running transaction check
    2018-04-02 15:49:30 1333 (DEBUG):     ---> Package wget.x86_64 0:1.14-15.el7_4.1 will be installed
    2018-04-02 15:49:30 1333 (DEBUG):     --> Finished Dependency Resolution
    2018-04-02 15:49:31 1333 (DEBUG):     
    2018-04-02 15:49:31 1333 (DEBUG):     Dependencies Resolved
    2018-04-02 15:49:31 1333 (DEBUG):     
    2018-04-02 15:49:31 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:31 1333 (DEBUG):      Package       Arch            Version                   Repository        Size
    2018-04-02 15:49:31 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:31 1333 (DEBUG):     Installing:
    2018-04-02 15:49:31 1333 (DEBUG):      wget          x86_64          1.14-15.el7_4.1           updates          547 k
    2018-04-02 15:49:31 1333 (DEBUG):     
    2018-04-02 15:49:31 1333 (DEBUG):     Transaction Summary
    2018-04-02 15:49:31 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:31 1333 (DEBUG):     Install  1 Package
    2018-04-02 15:49:31 1333 (DEBUG):     
    2018-04-02 15:49:31 1333 (DEBUG):     Total download size: 547 k
    2018-04-02 15:49:31 1333 (DEBUG):     Installed size: 2.0 M
    2018-04-02 15:49:31 1333 (DEBUG):     Downloading packages:
    2018-04-02 15:49:31 1333 (DEBUG):     Running transaction check
    2018-04-02 15:49:31 1333 (DEBUG):     Running transaction test
    2018-04-02 15:49:31 1333 (DEBUG):     Transaction test succeeded
    2018-04-02 15:49:31 1333 (DEBUG):     Running transaction
    2018-04-02 15:49:32 1333 (DEBUG):       Installing : wget-1.14-15.el7_4.1.x86_64                                  1/1 
    2018-04-02 15:49:32 1333 (DEBUG):       Verifying  : wget-1.14-15.el7_4.1.x86_64                                  1/1 
    2018-04-02 15:49:32 1333 (DEBUG):     
    2018-04-02 15:49:32 1333 (DEBUG):     Installed:
    2018-04-02 15:49:32 1333 (DEBUG):       wget.x86_64 0:1.14-15.el7_4.1                                                 
    2018-04-02 15:49:32 1333 (DEBUG):     
    2018-04-02 15:49:32 1333 (DEBUG):     Complete!
    2018-04-02 15:49:32 1333 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:32 1331 ( WARN): Attempting to install the critical 'bzip2' package for the installer...
    2018-04-02 15:49:32 1333 (DEBUG):   - ssystem [BEGIN]: yum -y install bzip2
    2018-04-02 15:49:32 1333 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:49:32 1333 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 15:49:32 1333 (DEBUG):      * base: mirrors.mit.edu
    2018-04-02 15:49:32 1333 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 15:49:32 1333 (DEBUG):      * extras: mirror.wdc1.us.leaseweb.net
    2018-04-02 15:49:32 1333 (DEBUG):      * updates: mirror.wdc1.us.leaseweb.net
    2018-04-02 15:49:32 1333 (DEBUG):     Resolving Dependencies
    2018-04-02 15:49:32 1333 (DEBUG):     --> Running transaction check
    2018-04-02 15:49:32 1333 (DEBUG):     ---> Package bzip2.x86_64 0:1.0.6-13.el7 will be installed
    2018-04-02 15:49:33 1333 (DEBUG):     --> Finished Dependency Resolution
    2018-04-02 15:49:33 1333 (DEBUG):     
    2018-04-02 15:49:33 1333 (DEBUG):     Dependencies Resolved
    2018-04-02 15:49:33 1333 (DEBUG):     
    2018-04-02 15:49:33 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:33 1333 (DEBUG):      Package         Arch             Version                  Repository      Size
    2018-04-02 15:49:33 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:33 1333 (DEBUG):     Installing:
    2018-04-02 15:49:33 1333 (DEBUG):      bzip2           x86_64           1.0.6-13.el7             base            52 k
    2018-04-02 15:49:33 1333 (DEBUG):     
    2018-04-02 15:49:33 1333 (DEBUG):     Transaction Summary
    2018-04-02 15:49:33 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:33 1333 (DEBUG):     Install  1 Package
    2018-04-02 15:49:33 1333 (DEBUG):     
    2018-04-02 15:49:33 1333 (DEBUG):     Total download size: 52 k
    2018-04-02 15:49:33 1333 (DEBUG):     Installed size: 82 k
    2018-04-02 15:49:33 1333 (DEBUG):     Downloading packages:
    2018-04-02 15:49:33 1333 (DEBUG):     Running transaction check
    2018-04-02 15:49:33 1333 (DEBUG):     Running transaction test
    2018-04-02 15:49:33 1333 (DEBUG):     Transaction test succeeded
    2018-04-02 15:49:33 1333 (DEBUG):     Running transaction
    2018-04-02 15:49:33 1333 (DEBUG):       Installing : bzip2-1.0.6-13.el7.x86_64                                    1/1 
    2018-04-02 15:49:33 1333 (DEBUG):       Verifying  : bzip2-1.0.6-13.el7.x86_64                                    1/1 
    2018-04-02 15:49:33 1333 (DEBUG):     
    2018-04-02 15:49:33 1333 (DEBUG):     Installed:
    2018-04-02 15:49:33 1333 (DEBUG):       bzip2.x86_64 0:1.0.6-13.el7                                                   
    2018-04-02 15:49:33 1333 (DEBUG):     
    2018-04-02 15:49:33 1333 (DEBUG):     Complete!
    2018-04-02 15:49:34 1333 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:34 1331 ( WARN): Attempting to install the critical 'rdate' package for the installer...
    2018-04-02 15:49:34 1333 (DEBUG):   - ssystem [BEGIN]: yum -y install rdate
    2018-04-02 15:49:34 1333 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:49:34 1333 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 15:49:34 1333 (DEBUG):      * base: mirrors.mit.edu
    2018-04-02 15:49:34 1333 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 15:49:34 1333 (DEBUG):      * extras: mirror.wdc1.us.leaseweb.net
    2018-04-02 15:49:34 1333 (DEBUG):      * updates: mirror.wdc1.us.leaseweb.net
    2018-04-02 15:49:34 1333 (DEBUG):     Resolving Dependencies
    2018-04-02 15:49:34 1333 (DEBUG):     --> Running transaction check
    2018-04-02 15:49:34 1333 (DEBUG):     ---> Package rdate.x86_64 0:1.4-25.el7 will be installed
    2018-04-02 15:49:34 1333 (DEBUG):     --> Finished Dependency Resolution
    2018-04-02 15:49:35 1333 (DEBUG):     
    2018-04-02 15:49:35 1333 (DEBUG):     Dependencies Resolved
    2018-04-02 15:49:35 1333 (DEBUG):     
    2018-04-02 15:49:35 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:35 1333 (DEBUG):      Package          Arch              Version               Repository       Size
    2018-04-02 15:49:35 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:35 1333 (DEBUG):     Installing:
    2018-04-02 15:49:35 1333 (DEBUG):      rdate            x86_64            1.4-25.el7            base             19 k
    2018-04-02 15:49:35 1333 (DEBUG):     
    2018-04-02 15:49:35 1333 (DEBUG):     Transaction Summary
    2018-04-02 15:49:35 1333 (DEBUG):     ================================================================================
    2018-04-02 15:49:35 1333 (DEBUG):     Install  1 Package
    2018-04-02 15:49:35 1333 (DEBUG):     
    2018-04-02 15:49:35 1333 (DEBUG):     Total download size: 19 k
    2018-04-02 15:49:35 1333 (DEBUG):     Installed size: 29 k
    2018-04-02 15:49:35 1333 (DEBUG):     Downloading packages:
    2018-04-02 15:49:35 1333 (DEBUG):     Running transaction check
    2018-04-02 15:49:35 1333 (DEBUG):     Running transaction test
    2018-04-02 15:49:35 1333 (DEBUG):     Transaction test succeeded
    2018-04-02 15:49:35 1333 (DEBUG):     Running transaction
    2018-04-02 15:49:35 1333 (DEBUG):       Installing : rdate-1.4-25.el7.x86_64                                      1/1 
    2018-04-02 15:49:35 1333 (DEBUG):       Verifying  : rdate-1.4-25.el7.x86_64                                      1/1 
    2018-04-02 15:49:35 1333 (DEBUG):     
    2018-04-02 15:49:35 1333 (DEBUG):     Installed:
    2018-04-02 15:49:35 1333 (DEBUG):       rdate.x86_64 0:1.4-25.el7                                                     
    2018-04-02 15:49:35 1333 (DEBUG):     
    2018-04-02 15:49:35 1333 (DEBUG):     Complete!
    2018-04-02 15:49:35 1333 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:35 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 15:49:35 1417 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:35 1419 ( INFO): The system set the clock to: Mon Apr  2 15:49:35 2018
    2018-04-02 15:49:35 1429 ( INFO): The system changed the clock by 0 seconds.
    2018-04-02 15:49:35 1192 ( INFO): The installation process will now set up the necessary empty cpanel directories.
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /usr/local/cpanel
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /usr/local/cpanel/base
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /usr/local/cpanel/base/frontend
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /usr/local/cpanel/logs
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /var/cpanel
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /var/cpanel/tmp
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /var/cpanel/version
    2018-04-02 15:49:35 1198 (DEBUG):   mkdir /var/cpanel/perl
    2018-04-02 15:49:35 1213 ( INFO): The installation process will now ensure that GPG is set up properly before it imports keys.
    2018-04-02 15:49:35 1216 ( INFO): The installation process will now import GPG keys for yum.
    2018-04-02 15:49:35 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS[/URL] to the TIERS file...
    2018-04-02 15:49:35 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS.asc[/URL] to the TIERS.asc file...
    2018-04-02 15:49:35 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 15:49:35 1584 ( INFO): Valid signature for TIERS
    2018-04-02 15:49:35  159 ( INFO): Running health checks prior to start.
    2018-04-02 15:49:35 1008 ( INFO): Validating whether the system can look up domains...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing cpanel.net...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing [URL="http://www.cpanel.net"]www.cpanel.net[/URL]...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing updates.cpanel.net...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing httpupdate.cpanel.net...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing layer2.cpanel.net...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing layer1.cpanel.net...
    2018-04-02 15:49:35 1020 (DEBUG):   Testing [URL="http://www.google.com"]www.google.com[/URL]...
    2018-04-02 15:49:36 1055 ( INFO): The system successfully connected to the httpupdate.cpanel.net server.
    2018-04-02 15:49:36  658 ( INFO): cPanel Layer 1 Installer Starting...
    2018-04-02 15:49:36  659 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 15:49:36  660 ( INFO): -------------------------------------------------------
    2018-04-02 15:49:36  661 ( INFO): cPanel requires a fresh, clean server!
    2018-04-02 15:49:36  662 ( INFO): If you serve websites from this server, this installer
    2018-04-02 15:49:36  663 ( INFO): will overwrite all of your configuration files.
    2018-04-02 15:49:36  664 ( INFO): Hit Ctrl+C NOW!
    2018-04-02 15:49:36  665 ( INFO): If this is a new server, please ignore this message.
    2018-04-02 15:49:36  666 ( INFO): -------------------------------------------------------
    2018-04-02 15:49:36  667 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 15:49:36  668 ( INFO): Waiting 5 seconds...
    2018-04-02 15:49:36  669 ( INFO): 
    2018-04-02 15:49:36  670 ( INFO): 
    2018-04-02 15:49:41  673 ( INFO): Checking for any control panels...
    2018-04-02 15:49:41  699 ( INFO): Checking for an existing MySQL or MariaDB instance...
    2018-04-02 15:49:41  176 (DEBUG):   Parsing command line arguments.
    2018-04-02 15:49:41  381 ( INFO): Install type: standard
    2018-04-02 15:49:41  190 (DEBUG):   - ssystem [BEGIN]: /usr/sbin/setenforce 0
    2018-04-02 15:49:41  190 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:41 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 15:49:42 1417 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:42 1419 ( INFO): The system set the clock to: Mon Apr  2 15:49:42 2018
    2018-04-02 15:49:42 1429 ( INFO): The system changed the clock by 1 seconds.
    2018-04-02 15:49:42  199 ( INFO): Installing cPanel & WHM LTS version 68.
    2018-04-02 15:49:42  792 ( INFO): Installing the fastest mirror plugin...
    2018-04-02 15:49:42  793 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 15:49:42  793 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:49:42  793 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 15:49:42  793 (DEBUG):     Cleaning up everything
    2018-04-02 15:49:42  793 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 15:49:42  793 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 15:49:42  793 (DEBUG):   - ssystem [END]
    2018-04-02 15:49:42  794 (DEBUG):   - ssystem [BEGIN]: yum -y install yum-fastestmirror
    2018-04-02 15:49:42  794 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:54:47  794 (DEBUG):     Determining fastest mirrors
    2018-04-02 15:54:50  794 (DEBUG):      * base: repo1.ash.innoscale.net
    2018-04-02 15:54:50  794 (DEBUG):      * epel: mirror.us.leaseweb.net
    2018-04-02 15:54:50  794 (DEBUG):      * extras: ftpmirror.your.org
    2018-04-02 15:54:50  794 (DEBUG):      * updates: mirror.cogentco.com
    2018-04-02 15:54:55  794 (DEBUG):     Package yum-plugin-fastestmirror-1.1.31-42.el7.noarch already installed and latest version
    2018-04-02 15:54:55  794 (DEBUG):     Nothing to do
    2018-04-02 15:54:55  794 (DEBUG):   - ssystem [END]
    2018-04-02 15:54:55  795 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 15:54:55  795 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:54:55  795 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 15:54:55  795 (DEBUG):     Cleaning up everything
    2018-04-02 15:54:55  795 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 15:54:55  795 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 15:54:55  795 (DEBUG):   - ssystem [END]
    2018-04-02 15:54:55  834 ( INFO): Installing Perl development packages so that the system's Perl can install from CPAN...
    2018-04-02 15:54:55  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install perl-devel perl-CPAN perl-File-Copy-Recursive perl-Module-Build perl-core perl-libwww-perl crontabs sysstat
    2018-04-02 15:54:56  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:54:59  273 (DEBUG):     Determining fastest mirrors
    2018-04-02 15:55:01  273 (DEBUG):      * base: repo1.ash.innoscale.net
    2018-04-02 15:55:01  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 15:55:01  273 (DEBUG):      * extras: ftpmirror.your.org
    2018-04-02 15:55:01  273 (DEBUG):      * updates: mirrors.advancedhosters.com
    2018-04-02 15:55:07  273 (DEBUG):     Package crontabs-1.11-6.20121102git.el7.noarch already installed and latest version
    2018-04-02 15:55:07  273 (DEBUG):     Resolving Dependencies
    2018-04-02 15:55:07  273 (DEBUG):     --> Running transaction check
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CPAN.noarch 0:1.9800-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(local::lib) for package: perl-CPAN-1.9800-292.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(ExtUtils::MakeMaker) for package: perl-CPAN-1.9800-292.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Digest::SHA) for package: perl-CPAN-1.9800-292.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Data::Dumper) for package: perl-CPAN-1.9800-292.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-File-Copy-Recursive.noarch 0:0.38-14.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-Build.noarch 2:0.40.05-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(version) >= 0.87 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Perl::OSType) >= 1 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Module::Metadata) >= 1.000002 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(ExtUtils::ParseXS) >= 2.21 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(ExtUtils::Manifest) >= 1.54 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(ExtUtils::Install) >= 0.3 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(ExtUtils::CBuilder) >= 0.27 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(CPAN::Meta::YAML) >= 0.003 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(CPAN::Meta) >= 2.110420 for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Test::Harness) for package: 2:perl-Module-Build-0.40.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-core.x86_64 0:5.16.3-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-autodie for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Version-Requirements for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Time-Piece for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Thread-Queue for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Text-Soundex for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Test-Simple for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Term-UI for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Sys-Syslog for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Pod-Parser for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Pod-LaTeX for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Pod-Checker for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Parse-CPAN-Meta for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Params-Check for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Package-Constants for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Object-Accessor for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Module-Pluggable for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Module-Loaded for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Module-Load-Conditional for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Module-Load for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Module-CoreList for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Log-Message-Simple for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Log-Message for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Locale-Maketext-Simple for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Locale-Maketext for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Locale-Codes for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-JSON-PP for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-IPC-Cmd for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-IO-Zlib for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-IO-Compress for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-File-Fetch for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-File-CheckTree for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-ExtUtils-Embed for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Env for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Digest-MD5 for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Digest for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-DB_File for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Compress-Raw-Zlib for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Compress-Raw-Bzip2 for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-CPANPLUS-Dist-Build for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-CPANPLUS for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-CPAN-Meta-Requirements for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-CGI for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-B-Lint for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Archive-Tar for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl-Archive-Extract for package: perl-core-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-devel.x86_64 4:5.16.3-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: systemtap-sdt-devel for package: 4:perl-devel-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: libdb-devel for package: 4:perl-devel-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: glibc-devel for package: 4:perl-devel-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: gdbm-devel for package: 4:perl-devel-5.16.3-292.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-libwww-perl.noarch 0:6.05-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(WWW::RobotRules) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(URI) >= 1.10 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Net::HTTP) >= 6.04 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(LWP::MediaTypes) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Status) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Response) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Request::Common) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Request) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Negotiate) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Date) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Daemon) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTTP::Cookies) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(File::Listing) >= 6 for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTML::HeadParser) for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Encode::Locale) for package: perl-libwww-perl-6.05-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package sysstat.x86_64 0:10.1.5-12.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: libsensors.so.4()(64bit) for package: sysstat-10.1.5-12.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Running transaction check
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package gdbm-devel.x86_64 0:1.10-8.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package glibc-devel.x86_64 0:2.17-196.el7_4.2 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: glibc-headers = 2.17-196.el7_4.2 for package: glibc-devel-2.17-196.el7_4.2.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: glibc-headers for package: glibc-devel-2.17-196.el7_4.2.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package libdb-devel.x86_64 0:5.3.21-21.el7_4 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Archive-Extract.noarch 1:0.68-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Archive-Tar.noarch 0:1.92-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-B-Lint.noarch 0:1.17-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CGI.noarch 0:3.63-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(FCGI) >= 0.67 for package: perl-CGI-3.63-4.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CPAN-Meta.noarch 0:2.120921-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CPAN-Meta-Requirements.noarch 0:2.122-7.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CPAN-Meta-YAML.noarch 0:0.008-14.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CPANPLUS.noarch 0:0.91.38-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(DBIx::Simple) for package: perl-CPANPLUS-0.91.38-4.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(DBD::SQLite) for package: perl-CPANPLUS-0.91.38-4.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-CPANPLUS-Dist-Build.noarch 0:0.70-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-DB_File.x86_64 0:1.830-6.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Data-Dumper.x86_64 0:2.145-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Digest.noarch 0:1.17-245.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Digest-MD5.x86_64 0:2.52-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Digest-SHA.x86_64 1:5.85-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Encode-Locale.noarch 0:1.03-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Env.noarch 0:1.04-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-ExtUtils-CBuilder.noarch 1:0.28.2.6-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-ExtUtils-Embed.noarch 0:1.30-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-ExtUtils-Install.noarch 0:1.58-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-ExtUtils-MakeMaker.noarch 0:6.68-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-ExtUtils-Manifest.noarch 0:1.61-244.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-File-CheckTree.noarch 0:4.42-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-File-Fetch.noarch 0:0.42-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-File-Listing.noarch 0:6.04-7.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-HTML-Parser.x86_64 0:3.71-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(HTML::Tagset) >= 3 for package: perl-HTML-Parser-3.71-4.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-HTTP-Cookies.noarch 0:6.01-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-HTTP-Daemon.noarch 0:6.01-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-HTTP-Date.noarch 0:6.02-8.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Time::Zone) for package: perl-HTTP-Date-6.02-8.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-HTTP-Message.noarch 0:6.06-6.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(IO::HTML) for package: perl-HTTP-Message-6.06-6.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-HTTP-Negotiate.noarch 0:6.01-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-IO-Compress.noarch 0:2.061-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-IO-Zlib.noarch 1:1.10-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-IPC-Cmd.noarch 1:0.80-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-JSON-PP.noarch 0:2.27202-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-LWP-MediaTypes.noarch 0:6.02-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: mailcap for package: perl-LWP-MediaTypes-6.02-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Locale-Codes.noarch 0:3.26-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Locale-Maketext.noarch 0:1.23-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Locale-Maketext-Simple.noarch 1:0.21-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Log-Message.noarch 1:0.08-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Log-Message-Simple.noarch 0:0.10-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-CoreList.noarch 1:2.76.02-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-Load.noarch 1:0.24-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-Load-Conditional.noarch 0:0.54-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-Loaded.noarch 1:0.08-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-Metadata.noarch 0:1.000018-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Module-Pluggable.noarch 1:4.8-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Net-HTTP.noarch 0:6.06-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(IO::Socket::SSL) >= 1.38 for package: perl-Net-HTTP-6.06-2.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Object-Accessor.noarch 1:0.42-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Package-Constants.noarch 1:0.02-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Params-Check.noarch 1:0.38-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Parse-CPAN-Meta.noarch 1:1.4404-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Perl-OSType.noarch 0:1.003-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Pod-Checker.noarch 0:1.60-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Pod-LaTeX.noarch 0:0.61-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Pod-Parser.noarch 0:1.61-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Sys-Syslog.x86_64 0:0.33-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Term-UI.noarch 0:0.36-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Test-Simple.noarch 0:0.98-243.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Text-Soundex.x86_64 0:3.04-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Text::Unidecode) for package: perl-Text-Soundex-3.04-4.el7.x86_64
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Time-Piece.x86_64 0:1.20.1-292.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-URI.noarch 0:1.60-9.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     --> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-9.el7.noarch
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-Version-Requirements.noarch 0:0.101022-244.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-WWW-RobotRules.noarch 0:6.02-5.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-autodie.noarch 0:2.16-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-local-lib.noarch 0:1.008010-4.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package perl-version.x86_64 3:0.99.07-2.el7 will be installed
    2018-04-02 15:55:07  273 (DEBUG):     ---> Package systemtap-sdt-devel.x86_64 0:3.1-5.el7_4 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: pyparsing for package: systemtap-sdt-devel-3.1-5.el7_4.x86_64
    2018-04-02 15:55:08  273 (DEBUG):     --> Running transaction check
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package glibc-headers.x86_64 0:2.17-196.el7_4.2 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.17-196.el7_4.2.x86_64
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: kernel-headers for package: glibc-headers-2.17-196.el7_4.2.x86_64
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package mailcap.noarch 0:2.1.41-2.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-Business-ISBN.noarch 0:2.06-2.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.06-2.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-DBD-SQLite.x86_64 0:1.39-3.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(DBI) >= 1.57 for package: perl-DBD-SQLite-1.39-3.el7.x86_64
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-DBIx-Simple.noarch 0:1.35-7.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-FCGI.x86_64 1:0.74-8.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-HTML-Tagset.noarch 0:3.20-15.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-IO-HTML.noarch 0:1.00-2.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-IO-Socket-SSL.noarch 0:1.94-6.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl-Net-SSLeay >= 1.55-5 for package: perl-IO-Socket-SSL-1.94-6.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL-1.94-6.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(IO::Socket::IP) >= 0.20 for package: perl-IO-Socket-SSL-1.94-6.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Net::SSLeay) for package: perl-IO-Socket-SSL-1.94-6.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.94-6.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-Text-Unidecode.noarch 0:0.04-20.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-TimeDate.noarch 1:2.30-2.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package pyparsing.noarch 0:1.5.6-9.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Running transaction check
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package kernel-headers.x86_64 0:3.10.0-693.21.1.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-DBI.x86_64 0:1.627-4.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(RPC::PlServer) >= 0.2001 for package: perl-DBI-1.627-4.el7.x86_64
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(RPC::PlClient) >= 0.2000 for package: perl-DBI-1.627-4.el7.x86_64
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-IO-Socket-IP.noarch 0:0.21-4.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-Net-LibIDN.x86_64 0:0.12-15.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-Net-SSLeay.x86_64 0:1.55-6.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Running transaction check
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-PlRPC.noarch 0:0.2020-14.el7 will be installed
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Net::Daemon) >= 0.13 for package: perl-PlRPC-0.2020-14.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Net::Daemon::Test) for package: perl-PlRPC-0.2020-14.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Processing Dependency: perl(Net::Daemon::Log) for package: perl-PlRPC-0.2020-14.el7.noarch
    2018-04-02 15:55:08  273 (DEBUG):     --> Running transaction check
    2018-04-02 15:55:08  273 (DEBUG):     ---> Package perl-Net-Daemon.noarch 0:0.48-5.el7 will be installed
    2018-04-02 15:55:10  273 (DEBUG):     --> Finished Dependency Resolution
    2018-04-02 15:55:10  273 (DEBUG):     
    2018-04-02 15:55:10  273 (DEBUG):     Dependencies Resolved
    2018-04-02 15:55:10  273 (DEBUG):     
    2018-04-02 15:55:10  273 (DEBUG):     ================================================================================
    2018-04-02 15:55:10  273 (DEBUG):      Package                      Arch   Version                      Repository
    2018-04-02 15:55:10  273 (DEBUG):                                                                                Size
    2018-04-02 15:55:10  273 (DEBUG):     ================================================================================
    2018-04-02 15:55:10  273 (DEBUG):     Installing:
    2018-04-02 15:55:10  273 (DEBUG):      perl-CPAN                    noarch 1.9800-292.el7               base    292 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-File-Copy-Recursive     noarch 0.38-14.el7                  base     23 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-Build            noarch 2:0.40.05-2.el7              base    281 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-core                    x86_64 5.16.3-292.el7               base     42 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-devel                   x86_64 4:5.16.3-292.el7             base    453 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-libwww-perl             noarch 6.05-2.el7                   base    205 k
    2018-04-02 15:55:10  273 (DEBUG):      sysstat                      x86_64 10.1.5-12.el7                base    310 k
    2018-04-02 15:55:10  273 (DEBUG):     Installing for dependencies:
    2018-04-02 15:55:10  273 (DEBUG):      gdbm-devel                   x86_64 1.10-8.el7                   base     47 k
    2018-04-02 15:55:10  273 (DEBUG):      glibc-devel                  x86_64 2.17-196.el7_4.2             updates 1.1 M
    2018-04-02 15:55:10  273 (DEBUG):      glibc-headers                x86_64 2.17-196.el7_4.2             updates 676 k
    2018-04-02 15:55:10  273 (DEBUG):      kernel-headers               x86_64 3.10.0-693.21.1.el7          updates 6.0 M
    2018-04-02 15:55:10  273 (DEBUG):      libdb-devel                  x86_64 5.3.21-21.el7_4              updates  38 k
    2018-04-02 15:55:10  273 (DEBUG):      lm_sensors-libs              x86_64 3.4.0-4.20160601gitf9185e5.el7
    2018-04-02 15:55:10  273 (DEBUG):                                                                       base     41 k
    2018-04-02 15:55:10  273 (DEBUG):      mailcap                      noarch 2.1.41-2.el7                 base     31 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Archive-Extract         noarch 1:0.68-3.el7                 base     28 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Archive-Tar             noarch 1.92-2.el7                   base     73 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-B-Lint                  noarch 1.17-3.el7                   base     20 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Business-ISBN           noarch 2.06-2.el7                   base     25 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Business-ISBN-Data      noarch 20120719.001-2.el7           base     24 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-CGI                     noarch 3.63-4.el7                   base    250 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-CPAN-Meta               noarch 2.120921-5.el7               base    113 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-CPAN-Meta-Requirements  noarch 2.122-7.el7                  base     24 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-CPAN-Meta-YAML          noarch 0.008-14.el7                 base     24 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-CPANPLUS                noarch 0.91.38-4.el7                base    307 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-CPANPLUS-Dist-Build     noarch 0.70-3.el7                   base     28 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Compress-Raw-Bzip2      x86_64 2.061-3.el7                  base     32 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Compress-Raw-Zlib       x86_64 1:2.061-4.el7                base     57 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-DBD-SQLite              x86_64 1.39-3.el7                   base    1.3 M
    2018-04-02 15:55:10  273 (DEBUG):      perl-DBI                     x86_64 1.627-4.el7                  base    802 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-DBIx-Simple             noarch 1.35-7.el7                   base     43 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-DB_File                 x86_64 1.830-6.el7                  base     74 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Data-Dumper             x86_64 2.145-3.el7                  base     47 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Digest                  noarch 1.17-245.el7                 base     23 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Digest-MD5              x86_64 2.52-3.el7                   base     30 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Digest-SHA              x86_64 1:5.85-4.el7                 base     58 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Encode-Locale           noarch 1.03-5.el7                   base     16 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Env                     noarch 1.04-2.el7                   base     16 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-ExtUtils-CBuilder       noarch 1:0.28.2.6-292.el7           base     67 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-ExtUtils-Embed          noarch 1.30-292.el7                 base     50 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-ExtUtils-Install        noarch 1.58-292.el7                 base     74 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-ExtUtils-MakeMaker      noarch 6.68-3.el7                   base    275 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-ExtUtils-Manifest       noarch 1.61-244.el7                 base     31 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-ExtUtils-ParseXS        noarch 1:3.18-3.el7                 base     77 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-FCGI                    x86_64 1:0.74-8.el7                 base     42 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-File-CheckTree          noarch 4.42-3.el7                   base     18 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-File-Fetch              noarch 0.42-2.el7                   base     27 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-File-Listing            noarch 6.04-7.el7                   base     13 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTML-Parser             x86_64 3.71-4.el7                   base    115 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTML-Tagset             noarch 3.20-15.el7                  base     18 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTTP-Cookies            noarch 6.01-5.el7                   base     26 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTTP-Daemon             noarch 6.01-5.el7                   base     20 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTTP-Date               noarch 6.02-8.el7                   base     14 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTTP-Message            noarch 6.06-6.el7                   base     82 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-HTTP-Negotiate          noarch 6.01-5.el7                   base     17 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-IO-Compress             noarch 2.061-2.el7                  base    260 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-IO-HTML                 noarch 1.00-2.el7                   base     23 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-IO-Socket-IP            noarch 0.21-4.el7                   base     35 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-IO-Socket-SSL           noarch 1.94-6.el7                   base    114 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-IO-Zlib                 noarch 1:1.10-292.el7               base     51 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-IPC-Cmd                 noarch 1:0.80-4.el7                 base     34 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-JSON-PP                 noarch 2.27202-2.el7                base     55 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-LWP-MediaTypes          noarch 6.02-2.el7                   base     24 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Locale-Codes            noarch 3.26-2.el7                   base    314 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Locale-Maketext         noarch 1.23-3.el7                   base     93 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Locale-Maketext-Simple  noarch 1:0.21-292.el7               base     50 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Log-Message             noarch 1:0.08-3.el7                 base     29 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Log-Message-Simple      noarch 0.10-2.el7                   base     11 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-CoreList         noarch 1:2.76.02-292.el7            base     85 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-Load             noarch 1:0.24-3.el7                 base     11 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-Load-Conditional noarch 0.54-3.el7                   base     18 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-Loaded           noarch 1:0.08-292.el7               base     46 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-Metadata         noarch 1.000018-2.el7               base     26 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Module-Pluggable        noarch 1:4.8-3.el7                  base     29 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Net-Daemon              noarch 0.48-5.el7                   base     51 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Net-HTTP                noarch 6.06-2.el7                   base     29 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Net-LibIDN              x86_64 0.12-15.el7                  base     28 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Net-SSLeay              x86_64 1.55-6.el7                   base    285 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Object-Accessor         noarch 1:0.42-292.el7               base     55 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Package-Constants       noarch 1:0.02-292.el7               base     45 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Params-Check            noarch 1:0.38-2.el7                 base     18 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Parse-CPAN-Meta         noarch 1:1.4404-5.el7               base     14 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Perl-OSType             noarch 1.003-3.el7                  base     20 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-PlRPC                   noarch 0.2020-14.el7                base     36 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Pod-Checker             noarch 1.60-2.el7                   base     28 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Pod-LaTeX               noarch 0.61-2.el7                   base     35 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Pod-Parser              noarch 1.61-2.el7                   base    107 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Sys-Syslog              x86_64 0.33-3.el7                   base     42 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Term-UI                 noarch 0.36-2.el7                   base     22 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Test-Harness            noarch 3.28-3.el7                   base    302 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Test-Simple             noarch 0.98-243.el7                 base    170 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Text-Soundex            x86_64 3.04-4.el7                   base     19 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Text-Unidecode          noarch 0.04-20.el7                  base    114 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Thread-Queue            noarch 3.02-2.el7                   base     17 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Time-Piece              x86_64 1.20.1-292.el7               base     69 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-TimeDate                noarch 1:2.30-2.el7                 base     52 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-URI                     noarch 1.60-9.el7                   base    106 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-Version-Requirements    noarch 0.101022-244.el7             base     21 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-WWW-RobotRules          noarch 6.02-5.el7                   base     18 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-autodie                 noarch 2.16-2.el7                   base     77 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-local-lib               noarch 1.008010-4.el7               base     64 k
    2018-04-02 15:55:10  273 (DEBUG):      perl-version                 x86_64 3:0.99.07-2.el7              base     84 k
    2018-04-02 15:55:10  273 (DEBUG):      pyparsing                    noarch 1.5.6-9.el7                  base     94 k
    2018-04-02 15:55:10  273 (DEBUG):      systemtap-sdt-devel          x86_64 3.1-5.el7_4                  updates  71 k
    2018-04-02 15:55:10  273 (DEBUG):     
    2018-04-02 15:55:10  273 (DEBUG):     Transaction Summary
    2018-04-02 15:55:10  273 (DEBUG):     ================================================================================
    2018-04-02 15:55:10  273 (DEBUG):     Install  7 Packages (+96 Dependent packages)
    2018-04-02 15:55:10  273 (DEBUG):     
    2018-04-02 15:55:10  273 (DEBUG):     Total download size: 17 M
    2018-04-02 15:55:10  273 (DEBUG):     Installed size: 33 M
    2018-04-02 15:55:10  273 (DEBUG):     Downloading packages:
    2018-04-02 15:55:13  273 (DEBUG):     --------------------------------------------------------------------------------
    2018-04-02 15:55:13  273 (DEBUG):     Total                                              4.6 MB/s |  17 MB  00:03     
    2018-04-02 15:55:14  273 (DEBUG):     Running transaction check
    2018-04-02 15:55:14  273 (DEBUG):     Running transaction test
    2018-04-02 15:55:14  273 (DEBUG):     Transaction test succeeded
    2018-04-02 15:55:14  273 (DEBUG):     Running transaction
    2018-04-02 15:55:14  273 (DEBUG):       Installing : perl-Data-Dumper-2.145-3.el7.x86_64                        1/103 
    2018-04-02 15:55:14  273 (DEBUG):       Installing : 3:perl-version-0.99.07-2.el7.x86_64                        2/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                3/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Test-Harness-3.28-3.el7.noarch                        4/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Module-Load-0.24-3.el7.noarch                       5/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Module-CoreList-2.76.02-292.el7.noarch              6/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Module-Metadata-1.000018-2.el7.noarch                 7/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Package-Constants-0.02-292.el7.noarch               8/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Module-Pluggable-4.8-3.el7.noarch                   9/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Perl-OSType-1.003-3.el7.noarch                       10/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-CPAN-Meta-YAML-0.008-14.el7.noarch                   11/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-ExtUtils-Manifest-1.61-244.el7.noarch                12/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Digest-1.17-245.el7.noarch                           13/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Pod-Parser-1.61-2.el7.noarch                         14/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Digest-SHA-5.85-4.el7.x86_64                       15/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Digest-MD5-2.52-3.el7.x86_64                         16/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-CPAN-Meta-Requirements-2.122-7.el7.noarch            17/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-JSON-PP-2.27202-2.el7.noarch                         18/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Parse-CPAN-Meta-1.4404-5.el7.noarch                19/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-CPAN-Meta-2.120921-5.el7.noarch                      20/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Module-Loaded-0.08-292.el7.noarch                  21/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                22/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-IO-Compress-2.061-2.el7.noarch                       23/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-IO-Zlib-1.10-292.el7.noarch                        24/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Encode-Locale-1.03-5.el7.noarch                      25/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Locale-Maketext-1.23-3.el7.noarch                    26/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Locale-Maketext-Simple-0.21-292.el7.noarch         27/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Params-Check-0.38-2.el7.noarch                     28/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Module-Load-Conditional-0.54-3.el7.noarch            29/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Log-Message-0.08-3.el7.noarch                      30/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : 1:perl-Object-Accessor-0.42-292.el7.noarch                31/103 
    2018-04-02 15:55:15  273 (DEBUG):       Installing : perl-Log-Message-Simple-0.10-2.el7.noarch                 32/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-Term-UI-0.36-2.el7.noarch                            33/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-Archive-Tar-1.92-2.el7.noarch                        34/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-Pod-Checker-1.60-2.el7.noarch                        35/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-Pod-LaTeX-0.61-2.el7.noarch                          36/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-B-Lint-1.17-3.el7.noarch                             37/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-Test-Simple-0.98-243.el7.noarch                      38/103 
    2018-04-02 15:55:16  273 (DEBUG):       Installing : perl-Version-Requirements-0.101022-244.el7.noarch         39/103 
    2018-04-02 15:55:17  273 (DEBUG):       Installing : perl-Net-LibIDN-0.12-15.el7.x86_64                        40/103 
    2018-04-02 15:55:18  273 (DEBUG):       Installing : kernel-headers-3.10.0-693.21.1.el7.x86_64                 41/103 
    2018-04-02 15:55:18  273 (DEBUG):       Installing : glibc-headers-2.17-196.el7_4.2.x86_64                     42/103 
    2018-04-02 15:55:18  273 (DEBUG):       Installing : glibc-devel-2.17-196.el7_4.2.x86_64                       43/103 
    2018-04-02 15:55:20  273 (DEBUG):       Installing : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64     44/103 
    2018-04-02 15:55:20  273 (DEBUG):       Installing : perl-Time-Piece-1.20.1-292.el7.x86_64                     45/103 
    2018-04-02 15:55:20  273 (DEBUG):       Installing : perl-Thread-Queue-3.02-2.el7.noarch                       46/103 
    2018-04-02 15:55:20  273 (DEBUG):       Installing : perl-Net-Daemon-0.48-5.el7.noarch                         47/103 
    2018-04-02 15:55:20  273 (DEBUG):       Installing : perl-PlRPC-0.2020-14.el7.noarch                           48/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-DBI-1.627-4.el7.x86_64                               49/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-DBIx-Simple-1.35-7.el7.noarch                        50/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-DBD-SQLite-1.39-3.el7.x86_64                         51/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : pyparsing-1.5.6-9.el7.noarch                              52/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : systemtap-sdt-devel-3.1-5.el7_4.x86_64                    53/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-local-lib-1.008010-4.el7.noarch                      54/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : 1:perl-TimeDate-2.30-2.el7.noarch                         55/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-HTTP-Date-6.02-8.el7.noarch                          56/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-File-Listing-6.04-7.el7.noarch                       57/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-IO-HTML-1.00-2.el7.noarch                            58/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : gdbm-devel-1.10-8.el7.x86_64                              59/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : mailcap-2.1.41-2.el7.noarch                               60/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-LWP-MediaTypes-6.02-2.el7.noarch                     61/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-DB_File-1.830-6.el7.x86_64                           62/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : libdb-devel-5.3.21-21.el7_4.x86_64                        63/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-ExtUtils-MakeMaker-6.68-3.el7.noarch                 64/103 
    2018-04-02 15:55:21  273 (DEBUG):       Installing : perl-ExtUtils-Install-1.58-292.el7.noarch                 65/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 4:perl-devel-5.16.3-292.el7.x86_64                        66/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 1:perl-ExtUtils-ParseXS-3.18-3.el7.noarch                 67/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 1:perl-IPC-Cmd-0.80-4.el7.noarch                          68/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-File-Fetch-0.42-2.el7.noarch                         69/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 1:perl-Archive-Extract-0.68-3.el7.noarch                  70/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-CPANPLUS-0.91.38-4.el7.noarch                        71/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 1:perl-ExtUtils-CBuilder-0.28.2.6-292.el7.noarch          72/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 2:perl-Module-Build-0.40.05-2.el7.noarch                  73/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-CPANPLUS-Dist-Build-0.70-3.el7.noarch                74/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-ExtUtils-Embed-1.30-292.el7.noarch                   75/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-CPAN-1.9800-292.el7.noarch                           76/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : 1:perl-FCGI-0.74-8.el7.x86_64                             77/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-CGI-3.63-4.el7.noarch                                78/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-Env-1.04-2.el7.noarch                                79/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-HTML-Tagset-3.20-15.el7.noarch                       80/103 
    2018-04-02 15:55:22  273 (DEBUG):       Installing : perl-Text-Unidecode-0.04-20.el7.noarch                    81/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-Text-Soundex-3.04-4.el7.x86_64                       82/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-File-CheckTree-4.42-3.el7.noarch                     83/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-IO-Socket-IP-0.21-4.el7.noarch                       84/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-Net-SSLeay-1.55-6.el7.x86_64                         85/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-IO-Socket-SSL-1.94-6.el7.noarch                      86/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-Net-HTTP-6.06-2.el7.noarch                           87/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-autodie-2.16-2.el7.noarch                            88/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-Business-ISBN-Data-20120719.001-2.el7.noarch         89/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-Business-ISBN-2.06-2.el7.noarch                      90/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-URI-1.60-9.el7.noarch                                91/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-HTTP-Message-6.06-6.el7.noarch                       92/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-HTTP-Cookies-6.01-5.el7.noarch                       93/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-HTML-Parser-3.71-4.el7.x86_64                        94/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-HTTP-Negotiate-6.01-5.el7.noarch                     95/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-HTTP-Daemon-6.01-5.el7.noarch                        96/103 
    2018-04-02 15:55:23  273 (DEBUG):       Installing : perl-WWW-RobotRules-6.02-5.el7.noarch                     97/103 
    2018-04-02 15:55:24  273 (DEBUG):       Installing : perl-Sys-Syslog-0.33-3.el7.x86_64                         98/103 
    2018-04-02 15:55:24  273 (DEBUG):       Installing : perl-Locale-Codes-3.26-2.el7.noarch                       99/103 
    2018-04-02 15:55:24  273 (DEBUG):       Installing : perl-core-5.16.3-292.el7.x86_64                          100/103 
    2018-04-02 15:55:24  273 (DEBUG):       Installing : perl-libwww-perl-6.05-2.el7.noarch                       101/103 
    2018-04-02 15:55:24  273 (DEBUG):       Installing : sysstat-10.1.5-12.el7.x86_64                             102/103 
    2018-04-02 15:55:24  273 (DEBUG):       Installing : perl-File-Copy-Recursive-0.38-14.el7.noarch              103/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Pod-Parser-1.61-2.el7.noarch                          1/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Locale-Maketext-1.23-3.el7.noarch                     2/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Test-Simple-0.98-243.el7.noarch                       3/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-LWP-MediaTypes-6.02-2.el7.noarch                      4/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Locale-Codes-3.26-2.el7.noarch                        5/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Business-ISBN-2.06-2.el7.noarch                       6/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Sys-Syslog-0.33-3.el7.x86_64                          7/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Business-ISBN-Data-20120719.001-2.el7.noarch          8/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-DBI-1.627-4.el7.x86_64                                9/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Encode-Locale-1.03-5.el7.noarch                      10/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-autodie-2.16-2.el7.noarch                            11/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-CPAN-1.9800-292.el7.noarch                           12/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 1:perl-Log-Message-0.08-3.el7.noarch                      13/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Net-SSLeay-1.55-6.el7.x86_64                         14/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-IO-Socket-IP-0.21-4.el7.noarch                       15/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-DBIx-Simple-1.35-7.el7.noarch                        16/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 1:perl-IPC-Cmd-0.80-4.el7.noarch                          17/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-File-CheckTree-4.42-3.el7.noarch                     18/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Net-HTTP-6.06-2.el7.noarch                           19/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Text-Unidecode-0.04-20.el7.noarch                    20/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 1:perl-Digest-SHA-5.85-4.el7.x86_64                       21/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : sysstat-10.1.5-12.el7.x86_64                              22/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 1:perl-Module-Load-0.24-3.el7.noarch                      23/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-HTML-Tagset-3.20-15.el7.noarch                       24/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 3:perl-version-0.99.07-2.el7.x86_64                       25/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-B-Lint-1.17-3.el7.noarch                             26/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Version-Requirements-0.101022-244.el7.noarch         27/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-HTTP-Cookies-6.01-5.el7.noarch                       28/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-JSON-PP-2.27202-2.el7.noarch                         29/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-CPAN-Meta-2.120921-5.el7.noarch                      30/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 1:perl-ExtUtils-ParseXS-3.18-3.el7.noarch                 31/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 2:perl-Module-Build-0.40.05-2.el7.noarch                  32/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-ExtUtils-MakeMaker-6.68-3.el7.noarch                 33/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Env-1.04-2.el7.noarch                                34/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                35/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : perl-CPAN-Meta-Requirements-2.122-7.el7.noarch            36/103 
    2018-04-02 15:55:24  273 (DEBUG):       Verifying  : 1:perl-Locale-Maketext-Simple-0.21-292.el7.noarch         37/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : glibc-headers-2.17-196.el7_4.2.x86_64                     38/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Pod-Checker-1.60-2.el7.noarch                        39/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : glibc-devel-2.17-196.el7_4.2.x86_64                       40/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-FCGI-0.74-8.el7.x86_64                             41/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : libdb-devel-5.3.21-21.el7_4.x86_64                        42/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-DB_File-1.830-6.el7.x86_64                           43/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-File-Fetch-0.42-2.el7.noarch                         44/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Module-CoreList-2.76.02-292.el7.noarch             45/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Digest-1.17-245.el7.noarch                           46/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Digest-MD5-2.52-3.el7.x86_64                         47/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-URI-1.60-9.el7.noarch                                48/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-File-Listing-6.04-7.el7.noarch                       49/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-IO-Socket-SSL-1.94-6.el7.noarch                      50/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : mailcap-2.1.41-2.el7.noarch                               51/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Pod-LaTeX-0.61-2.el7.noarch                          52/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-ExtUtils-Manifest-1.61-244.el7.noarch                53/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-DBD-SQLite-1.39-3.el7.x86_64                         54/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : gdbm-devel-1.10-8.el7.x86_64                              55/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-CPAN-Meta-YAML-0.008-14.el7.noarch                   56/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-HTML-Parser-3.71-4.el7.x86_64                        57/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Params-Check-0.38-2.el7.noarch                     58/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Module-Load-Conditional-0.54-3.el7.noarch            59/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-WWW-RobotRules-6.02-5.el7.noarch                     60/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-File-Copy-Recursive-0.38-14.el7.noarch               61/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Parse-CPAN-Meta-1.4404-5.el7.noarch                62/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-HTTP-Message-6.06-6.el7.noarch                       63/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 4:perl-devel-5.16.3-292.el7.x86_64                        64/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Log-Message-Simple-0.10-2.el7.noarch                 65/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-ExtUtils-Install-1.58-292.el7.noarch                 66/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-HTTP-Negotiate-6.01-5.el7.noarch                     67/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-CPANPLUS-0.91.38-4.el7.noarch                        68/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-IO-HTML-1.00-2.el7.noarch                            69/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-ExtUtils-Embed-1.30-292.el7.noarch                   70/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-PlRPC-0.2020-14.el7.noarch                           71/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-IO-Zlib-1.10-292.el7.noarch                        72/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : systemtap-sdt-devel-3.1-5.el7_4.x86_64                    73/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-TimeDate-2.30-2.el7.noarch                         74/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Text-Soundex-3.04-4.el7.x86_64                       75/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Archive-Tar-1.92-2.el7.noarch                        76/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Module-Metadata-1.000018-2.el7.noarch                77/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-local-lib-1.008010-4.el7.noarch                      78/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Perl-OSType-1.003-3.el7.noarch                       79/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Module-Pluggable-4.8-3.el7.noarch                  80/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Archive-Extract-0.68-3.el7.noarch                  81/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-IO-Compress-2.061-2.el7.noarch                       82/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-ExtUtils-CBuilder-0.28.2.6-292.el7.noarch          83/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : pyparsing-1.5.6-9.el7.noarch                              84/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Test-Harness-3.28-3.el7.noarch                       85/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-core-5.16.3-292.el7.x86_64                           86/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Net-Daemon-0.48-5.el7.noarch                         87/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Thread-Queue-3.02-2.el7.noarch                       88/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-HTTP-Date-6.02-8.el7.noarch                          89/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Data-Dumper-2.145-3.el7.x86_64                       90/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Time-Piece-1.20.1-292.el7.x86_64                     91/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Term-UI-0.36-2.el7.noarch                            92/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-HTTP-Daemon-6.01-5.el7.noarch                        93/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64               94/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-libwww-perl-6.05-2.el7.noarch                        95/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64     96/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-CPANPLUS-Dist-Build-0.70-3.el7.noarch                97/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-CGI-3.63-4.el7.noarch                                98/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Object-Accessor-0.42-292.el7.noarch                99/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Package-Constants-0.02-292.el7.noarch             100/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : kernel-headers-3.10.0-693.21.1.el7.x86_64                101/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : 1:perl-Module-Loaded-0.08-292.el7.noarch                 102/103 
    2018-04-02 15:55:25  273 (DEBUG):       Verifying  : perl-Net-LibIDN-0.12-15.el7.x86_64                       103/103 
    2018-04-02 15:55:25  273 (DEBUG):     
    2018-04-02 15:55:25  273 (DEBUG):     Installed:
    2018-04-02 15:55:25  273 (DEBUG):       perl-CPAN.noarch 0:1.9800-292.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-File-Copy-Recursive.noarch 0:0.38-14.el7                                 
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-Build.noarch 2:0.40.05-2.el7                                      
    2018-04-02 15:55:25  273 (DEBUG):       perl-core.x86_64 0:5.16.3-292.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-devel.x86_64 4:5.16.3-292.el7                                            
    2018-04-02 15:55:25  273 (DEBUG):       perl-libwww-perl.noarch 0:6.05-2.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       sysstat.x86_64 0:10.1.5-12.el7                                                
    2018-04-02 15:55:25  273 (DEBUG):     
    2018-04-02 15:55:25  273 (DEBUG):     Dependency Installed:
    2018-04-02 15:55:25  273 (DEBUG):       gdbm-devel.x86_64 0:1.10-8.el7                                                
    2018-04-02 15:55:25  273 (DEBUG):       glibc-devel.x86_64 0:2.17-196.el7_4.2                                         
    2018-04-02 15:55:25  273 (DEBUG):       glibc-headers.x86_64 0:2.17-196.el7_4.2                                       
    2018-04-02 15:55:25  273 (DEBUG):       kernel-headers.x86_64 0:3.10.0-693.21.1.el7                                   
    2018-04-02 15:55:25  273 (DEBUG):       libdb-devel.x86_64 0:5.3.21-21.el7_4                                          
    2018-04-02 15:55:25  273 (DEBUG):       lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7                       
    2018-04-02 15:55:25  273 (DEBUG):       mailcap.noarch 0:2.1.41-2.el7                                                 
    2018-04-02 15:55:25  273 (DEBUG):       perl-Archive-Extract.noarch 1:0.68-3.el7                                      
    2018-04-02 15:55:25  273 (DEBUG):       perl-Archive-Tar.noarch 0:1.92-2.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-B-Lint.noarch 0:1.17-3.el7                                               
    2018-04-02 15:55:25  273 (DEBUG):       perl-Business-ISBN.noarch 0:2.06-2.el7                                        
    2018-04-02 15:55:25  273 (DEBUG):       perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-CGI.noarch 0:3.63-4.el7                                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-CPAN-Meta.noarch 0:2.120921-5.el7                                        
    2018-04-02 15:55:25  273 (DEBUG):       perl-CPAN-Meta-Requirements.noarch 0:2.122-7.el7                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-CPAN-Meta-YAML.noarch 0:0.008-14.el7                                     
    2018-04-02 15:55:25  273 (DEBUG):       perl-CPANPLUS.noarch 0:0.91.38-4.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-CPANPLUS-Dist-Build.noarch 0:0.70-3.el7                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7                                   
    2018-04-02 15:55:25  273 (DEBUG):       perl-DBD-SQLite.x86_64 0:1.39-3.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-DBI.x86_64 0:1.627-4.el7                                                 
    2018-04-02 15:55:25  273 (DEBUG):       perl-DBIx-Simple.noarch 0:1.35-7.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-DB_File.x86_64 0:1.830-6.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-Data-Dumper.x86_64 0:2.145-3.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-Digest.noarch 0:1.17-245.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-Digest-MD5.x86_64 0:2.52-3.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-Digest-SHA.x86_64 1:5.85-4.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-Encode-Locale.noarch 0:1.03-5.el7                                        
    2018-04-02 15:55:25  273 (DEBUG):       perl-Env.noarch 0:1.04-2.el7                                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-ExtUtils-CBuilder.noarch 1:0.28.2.6-292.el7                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-ExtUtils-Embed.noarch 0:1.30-292.el7                                     
    2018-04-02 15:55:25  273 (DEBUG):       perl-ExtUtils-Install.noarch 0:1.58-292.el7                                   
    2018-04-02 15:55:25  273 (DEBUG):       perl-ExtUtils-MakeMaker.noarch 0:6.68-3.el7                                   
    2018-04-02 15:55:25  273 (DEBUG):       perl-ExtUtils-Manifest.noarch 0:1.61-244.el7                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-ExtUtils-ParseXS.noarch 1:3.18-3.el7                                     
    2018-04-02 15:55:25  273 (DEBUG):       perl-FCGI.x86_64 1:0.74-8.el7                                                 
    2018-04-02 15:55:25  273 (DEBUG):       perl-File-CheckTree.noarch 0:4.42-3.el7                                       
    2018-04-02 15:55:25  273 (DEBUG):       perl-File-Fetch.noarch 0:0.42-2.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-File-Listing.noarch 0:6.04-7.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTML-Parser.x86_64 0:3.71-4.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTML-Tagset.noarch 0:3.20-15.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTTP-Cookies.noarch 0:6.01-5.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTTP-Daemon.noarch 0:6.01-5.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTTP-Date.noarch 0:6.02-8.el7                                            
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTTP-Message.noarch 0:6.06-6.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-HTTP-Negotiate.noarch 0:6.01-5.el7                                       
    2018-04-02 15:55:25  273 (DEBUG):       perl-IO-Compress.noarch 0:2.061-2.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-IO-HTML.noarch 0:1.00-2.el7                                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-IO-Socket-IP.noarch 0:0.21-4.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-IO-Socket-SSL.noarch 0:1.94-6.el7                                        
    2018-04-02 15:55:25  273 (DEBUG):       perl-IO-Zlib.noarch 1:1.10-292.el7                                            
    2018-04-02 15:55:25  273 (DEBUG):       perl-IPC-Cmd.noarch 1:0.80-4.el7                                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-JSON-PP.noarch 0:2.27202-2.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-LWP-MediaTypes.noarch 0:6.02-2.el7                                       
    2018-04-02 15:55:25  273 (DEBUG):       perl-Locale-Codes.noarch 0:3.26-2.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-Locale-Maketext.noarch 0:1.23-3.el7                                      
    2018-04-02 15:55:25  273 (DEBUG):       perl-Locale-Maketext-Simple.noarch 1:0.21-292.el7                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-Log-Message.noarch 1:0.08-3.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-Log-Message-Simple.noarch 0:0.10-2.el7                                   
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-CoreList.noarch 1:2.76.02-292.el7                                 
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-Load.noarch 1:0.24-3.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-Load-Conditional.noarch 0:0.54-3.el7                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-Loaded.noarch 1:0.08-292.el7                                      
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-Metadata.noarch 0:1.000018-2.el7                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-Module-Pluggable.noarch 1:4.8-3.el7                                      
    2018-04-02 15:55:25  273 (DEBUG):       perl-Net-Daemon.noarch 0:0.48-5.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-Net-HTTP.noarch 0:6.06-2.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-Net-LibIDN.x86_64 0:0.12-15.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-Net-SSLeay.x86_64 0:1.55-6.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-Object-Accessor.noarch 1:0.42-292.el7                                    
    2018-04-02 15:55:25  273 (DEBUG):       perl-Package-Constants.noarch 1:0.02-292.el7                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-Params-Check.noarch 1:0.38-2.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-Parse-CPAN-Meta.noarch 1:1.4404-5.el7                                    
    2018-04-02 15:55:25  273 (DEBUG):       perl-Perl-OSType.noarch 0:1.003-3.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-PlRPC.noarch 0:0.2020-14.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-Pod-Checker.noarch 0:1.60-2.el7                                          
    2018-04-02 15:55:25  273 (DEBUG):       perl-Pod-LaTeX.noarch 0:0.61-2.el7                                            
    2018-04-02 15:55:25  273 (DEBUG):       perl-Pod-Parser.noarch 0:1.61-2.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-Sys-Syslog.x86_64 0:0.33-3.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-Term-UI.noarch 0:0.36-2.el7                                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-Test-Harness.noarch 0:3.28-3.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-Test-Simple.noarch 0:0.98-243.el7                                        
    2018-04-02 15:55:25  273 (DEBUG):       perl-Text-Soundex.x86_64 0:3.04-4.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-Text-Unidecode.noarch 0:0.04-20.el7                                      
    2018-04-02 15:55:25  273 (DEBUG):       perl-Thread-Queue.noarch 0:3.02-2.el7                                         
    2018-04-02 15:55:25  273 (DEBUG):       perl-Time-Piece.x86_64 0:1.20.1-292.el7                                       
    2018-04-02 15:55:25  273 (DEBUG):       perl-TimeDate.noarch 1:2.30-2.el7                                             
    2018-04-02 15:55:25  273 (DEBUG):       perl-URI.noarch 0:1.60-9.el7                                                  
    2018-04-02 15:55:25  273 (DEBUG):       perl-Version-Requirements.noarch 0:0.101022-244.el7                           
    2018-04-02 15:55:25  273 (DEBUG):       perl-WWW-RobotRules.noarch 0:6.02-5.el7                                       
    2018-04-02 15:55:25  273 (DEBUG):       perl-autodie.noarch 0:2.16-2.el7                                              
    2018-04-02 15:55:25  273 (DEBUG):       perl-local-lib.noarch 0:1.008010-4.el7                                        
    2018-04-02 15:55:25  273 (DEBUG):       perl-version.x86_64 3:0.99.07-2.el7                                           
    2018-04-02 15:55:25  273 (DEBUG):       pyparsing.noarch 0:1.5.6-9.el7                                                
    2018-04-02 15:55:25  273 (DEBUG):       systemtap-sdt-devel.x86_64 0:3.1-5.el7_4                                      
    2018-04-02 15:55:25  273 (DEBUG):     
    2018-04-02 15:55:25  273 (DEBUG):     Complete!
    2018-04-02 15:55:25  273 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:25  840 (DEBUG):   - ssystem [BEGIN]: touch /etc/checkyumdisable
    2018-04-02 15:55:25  840 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:26  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install kernel-headers
    2018-04-02 15:55:26  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:55:26  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 15:55:26  273 (DEBUG):      * base: repo1.ash.innoscale.net
    2018-04-02 15:55:26  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 15:55:26  273 (DEBUG):      * extras: ftpmirror.your.org
    2018-04-02 15:55:26  273 (DEBUG):      * updates: mirrors.advancedhosters.com
    2018-04-02 15:55:26  273 (DEBUG):     Package kernel-headers-3.10.0-693.21.1.el7.x86_64 already installed and latest version
    2018-04-02 15:55:26  273 (DEBUG):     Nothing to do
    2018-04-02 15:55:26  273 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:26  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y update
    2018-04-02 15:55:26  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 15:55:26  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 15:55:26  273 (DEBUG):      * base: repo1.ash.innoscale.net
    2018-04-02 15:55:26  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 15:55:26  273 (DEBUG):      * extras: ftpmirror.your.org
    2018-04-02 15:55:26  273 (DEBUG):      * updates: mirrors.advancedhosters.com
    2018-04-02 15:55:27  273 (DEBUG):     No packages marked for update
    2018-04-02 15:55:27  273 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:27  899 ( INFO): Ensuring that prelink is disabled...
    2018-04-02 15:55:27  908 ( INFO): Ensuring that conflicting services are not installed...
    2018-04-02 15:55:28  913 (DEBUG):    Removing postfix...
    2018-04-02 15:55:28  914 (DEBUG):   - ssystem [BEGIN]: rpm -e --nodeps postfix
    2018-04-02 15:55:29  914 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:29  913 (DEBUG):    Removing mariadb-libs...
    2018-04-02 15:55:29  914 (DEBUG):   - ssystem [BEGIN]: rpm -e --nodeps mariadb-libs
    2018-04-02 15:55:29  914 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:30  917 ( INFO): Removing conflicting service references from the RPM database (but leaving the services installed)...
    2018-04-02 15:55:30 1518 (DEBUG):   - ssystem [BEGIN]: mkdir -p /var/cpanel/activate/features
    2018-04-02 15:55:30 1518 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:30 1519 (DEBUG):   - ssystem [BEGIN]: chown -R root:root /var/cpanel/activate
    2018-04-02 15:55:30 1519 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:30 1520 (DEBUG):   - ssystem [BEGIN]: chmod -R 0700 /var/cpanel/activate
    2018-04-02 15:55:30 1520 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:30  935 ( INFO): Installing /usr/local/cpanel files...
    2018-04-02 15:55:30  938 (DEBUG):   HTTPUPDATE is set to httpupdate.cpanel.net
    2018-04-02 15:55:30  962 (DEBUG):   Retrieving the updatenow.static file from /cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2...
    2018-04-02 15:55:30 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2[/URL] to the updatenow.static.bz2 file...
    2018-04-02 15:55:30 1083 (DEBUG):   - ssystem [BEGIN]: /usr/bin/bunzip2 updatenow.static.bz2
    2018-04-02 15:55:30 1083 (DEBUG):   - ssystem [END]
    2018-04-02 15:55:30 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.asc[/URL] to the updatenow.static.asc file...
    2018-04-02 15:55:31 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 15:55:31 1584 ( INFO): Valid signature for updatenow.static
    2018-04-02 15:55:31  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (12208) at Mon Apr  2 15:55:31 2018
    [2018-04-02 15:55:31 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 15:55:31 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 15:55:32 +0000]   Retrieved public key from vendor: cpanel, category: development, url: [URL]https://securedownloads.cpanel.net/cPanelDevelopmentKey.asc[/URL]
    [2018-04-02 15:55:32 +0000]   Retrieved public key from vendor: cpanel, category: release, url: [URL]https://securedownloads.cpanel.net/cPanelPublicKey.asc[/URL]
    [2018-04-02 15:55:32 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 15:55:32 +0000]   Using mirror '67.227.128.74' for host 'httpupdate.cpanel.net'.
    [2018-04-02 15:56:07 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 15:56:07 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 15:56:07 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 15:56:07 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 15:56:07 +0000]   Checking license
    [2018-04-02 15:56:07 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 15:56:07 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 15:56:07 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 15:56:07 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 15:56:07 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 15:56:07 +0000]   package rpm_is_working is not installed
    [2018-04-02 15:56:07 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 15:56:07 +0000]   checkyum version 22.3
    [2018-04-02 15:56:14 +0000]   checkyum version 22.3
    [2018-04-02 15:56:14 +0000]   Loaded plugins: fastestmirror
    [2018-04-02 15:56:15 +0000]   Loading mirror speeds from cached hostfile
    [2018-04-02 15:56:18 +0000]   Resolving Dependencies
    [2018-04-02 15:56:18 +0000]   --> Running transaction check
    [2018-04-02 15:56:18 +0000]   --> Processing Dependency: libwmflite-0.2.so.7()(64bit) for package: ImageMagick-6.7.8.9-15.el7_2.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: librsvg-2.so.2()(64bit) for package: ImageMagick-6.7.8.9-15.el7_2.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libjasper.so.1()(64bit) for package: ImageMagick-6.7.8.9-15.el7_2.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libXext.so.6()(64bit) for package: ImageMagick-6.7.8.9-15.el7_2.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libIexMath.so.6()(64bit) for package: ImageMagick-6.7.8.9-15.el7_2.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: m4 >= 1.4.14 for package: autoconf-2.69-11.el7.noarch
    [2018-04-02 15:56:19 +0000]   ---> Package bind-devel.x86_64 32:9.9.4-51.el7_4.2 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package bind-utils.x86_64 32:9.9.4-51.el7_4.2 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libxcb-shm.so.0()(64bit) for package: cairo-1.14.8-2.el7.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package cpp.x86_64 0:4.8.5-16.el7_4.2 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package e2fsprogs-devel.x86_64 0:1.42.9-10.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package ftp.x86_64 0:0.17-67.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package gamin.x86_64 0:0.1.10-16.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package gd-devel.x86_64 0:2.0.35-26.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package gettext-devel.x86_64 0:0.19.8.1-2.el7 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: poppler-data for package: ghostscript-9.07-28.el7_4.2.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package krb5-devel.x86_64 0:1.15.1-8.el7 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.15.1-8.el7.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: pkgconfig(xcb) for package: libX11-devel-1.6.5-1.el7.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package libpng-devel.x86_64 2:1.5.13-7.el7_2 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package libxslt.x86_64 0:1.1.28-5.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package ncurses-term.noarch 0:5.9-14.20130511.el7_4 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: harfbuzz(x86-64) >= 1.0.3 for package: pango-1.40.4-1.el7.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: quota-nls = 1:4.01-14.el7 for package: 1:quota-4.01-14.el7.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package sharutils.x86_64 0:4.13.3-8.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package yum-utils.noarch 0:1.1.31-42.el7 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libavahi-client.so.3()(64bit) for package: 1:cups-libs-1.6.3-29.el7.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: perl(Term::ReadKey) for package: git-1.8.3.1-12.el7_4.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package ilmbase.x86_64 0:1.0.3-7.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package libcom_err-devel.x86_64 0:1.42.9-10.el7 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.5-11.el7.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be installed
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libxshmfence.so.1()(64bit) for package: mesa-libEGL-17.0.1-6.20170307.el7.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libXfixes.so.3()(64bit) for package: mesa-libGL-17.0.1-6.20170307.el7.x86_64
    [2018-04-02 15:56:19 +0000]   --> Processing Dependency: libtirpc >= 0.2.4-0.7 for package: rpcbind-0.2.0-42.el7.x86_64
    [2018-04-02 15:56:19 +0000]   ---> Package avahi-libs.x86_64 0:0.6.31-17.el7 will be installed
    [2018-04-02 15:56:19 +0000]   ---> Package perl-TermReadKey.x86_64 0:2.30-20.el7 will be installed
    [2018-04-02 15:56:20 +0000]   --> Finished Dependency Resolution
    [2018-04-02 15:56:20 +0000]   
    [2018-04-02 15:56:20 +0000]   
    [2018-04-02 15:56:27 +0000]   --------------------------------------------------------------------------------
    [2018-04-02 15:56:27 +0000]   Running transaction check
    [2018-04-02 15:56:27 +0000]   Running transaction test
    [2018-04-02 15:56:29 +0000]   Transaction test succeeded
    [2018-04-02 15:56:29 +0000]     Installing : libjpeg-turbo-1.2.90-5.el7.x86_64                          1/169
    [2018-04-02 15:56:30 +0000]      Installing : 2:libpng-1.5.13-7.el7_2.x86_64                             2/169
    [2018-04-02 15:56:30 +0000]      Installing : libICE-1.0.9-9.el7.x86_64                                  3/169
    [2018-04-02 15:56:30 +0000]      Installing : 1:tcl-8.5.13-8.el7.x86_64                                  4/169
    [2018-04-02 15:56:30 +0000]      Installing : zlib-devel-1.2.7-17.el7.x86_64                             5/169
    [2018-04-02 15:56:30 +0000]      Installing : libSM-1.2.2-2.el7.x86_64                                   6/169
    [2018-04-02 15:56:30 +0000]      Installing : mpfr-3.1.1-4.el7.x86_64                                    7/169
    [2018-04-02 15:56:30 +0000]      Installing : libmpc-1.0.1-3.el7.x86_64                                  8/169
    [2018-04-02 15:56:31 +0000]      Installing : m4-1.4.16-10.el7.x86_64                                    9/169
    [2018-04-02 15:56:31 +0000]      Installing : 32:bind-libs-9.9.4-51.el7_4.2.x86_64                      10/169
    [2018-04-02 15:56:31 +0000]      Installing : autoconf-2.69-11.el7.noarch                               11/169
    [2018-04-02 15:56:31 +0000]      Installing : freetype-devel-2.4.11-15.el7.x86_64                       12/169
    [2018-04-02 15:56:31 +0000]      Installing : jasper-libs-1.900.1-31.el7.x86_64                         13/169
    [2018-04-02 15:56:31 +0000]      Installing : hunspell-1.3.2-15.el7.x86_64                              14/169
    [2018-04-02 15:56:31 +0000]      Installing : hunspell-en-US-0.20121024-6.el7.noarch                    15/169
    [2018-04-02 15:56:31 +0000]      Installing : libfontenc-1.1.3-3.el7.x86_64                             16/169
    [2018-04-02 15:56:31 +0000]      Installing : 1:perl-Error-0.17020-2.el7.noarch                         17/169
    [2018-04-02 15:56:31 +0000]      Installing : libcom_err-devel-1.42.9-10.el7.x86_64                     18/169
    [2018-04-02 15:56:31 +0000]      Installing : libxshmfence-1.2-1.el7.x86_64                             19/169
    [2018-04-02 15:56:32 +0000]      Installing : fontpackages-filesystem-1.44-8.el7.noarch                 20/169
    [2018-04-02 15:56:32 +0000]      Installing : xorg-x11-proto-devel-7.7-20.el7.noarch                    21/169
    [2018-04-02 15:56:32 +0000]      Installing : libXau-1.0.8-2.1.el7.x86_64                               22/169
    [2018-04-02 15:56:32 +0000]      Installing : libxcb-1.12-1.el7.x86_64                                  23/169
    [2018-04-02 15:56:32 +0000]      Installing : mesa-libglapi-17.0.1-6.20170307.el7.x86_64                24/169
    [2018-04-02 15:56:32 +0000]      Installing : libtool-ltdl-2.4.2-22.el7_3.x86_64                        25/169
    [2018-04-02 15:56:32 +0000]      Installing : libwmf-lite-0.2.8.4-41.el7_1.x86_64                       26/169
    [2018-04-02 15:56:32 +0000]      Installing : ilmbase-1.0.3-7.el7.x86_64                                27/169
    [2018-04-02 15:56:32 +0000]      Installing : OpenEXR-libs-1.7.1-7.el7.x86_64                           28/169
    [2018-04-02 15:56:32 +0000]      Installing : mesa-libgbm-17.0.1-6.20170307.el7.x86_64                  29/169
    [2018-04-02 15:56:32 +0000]      Installing : libXau-devel-1.0.8-2.1.el7.x86_64                         30/169
    [2018-04-02 15:56:34 +0000]      Installing : libxcb-devel-1.12-1.el7.x86_64                            31/169
    [2018-04-02 15:56:34 +0000]      Installing : stix-fonts-1.1.0-5.el7.noarch                             32/169
    [2018-04-02 15:56:34 +0000]      Installing : fontconfig-2.10.95-11.el7.x86_64                          33/169
    [2018-04-02 15:56:35 +0000]      Installing : libXfont-1.5.2-1.el7.x86_64                               34/169
    [2018-04-02 15:56:35 +0000]      Installing : 1:xorg-x11-font-utils-7.5-20.el7.x86_64                   35/169
    [2018-04-02 15:56:36 +0000]      Installing : urw-fonts-2.4-16.el7.noarch                               36/169
    [2018-04-02 15:56:37 +0000]      Installing : ghostscript-fonts-5.50-32.el7.noarch                      37/169
    [2018-04-02 15:56:38 +0000]      Installing : hunspell-en-GB-0.20121024-6.el7.noarch                    38/169
    [2018-04-02 15:56:38 +0000]      Installing : automake-1.13.4-3.el7.noarch                              39/169
    [2018-04-02 15:56:39 +0000]      Installing : cpp-4.8.5-16.el7_4.2.x86_64                               40/169
    [2018-04-02 15:56:42 +0000]      Installing : gcc-4.8.5-16.el7_4.2.x86_64                               41/169
    [2018-04-02 15:56:42 +0000]      Installing : 2:libpng-devel-1.5.13-7.el7_2.x86_64                      42/169
    [2018-04-02 15:56:42 +0000]      Installing : libjpeg-turbo-devel-1.2.90-5.el7.x86_64                   43/169
    [2018-04-02 15:56:42 +0000]      Installing : zip-3.0-11.el7.x86_64                                     44/169
    [2018-04-02 15:56:42 +0000]      Installing : lcms2-2.6-3.el7.x86_64                                    45/169
    [2018-04-02 15:56:42 +0000]      Installing : mailx-12.5-16.el7.x86_64                                  46/169
    [2018-04-02 15:56:42 +0000]      Installing : jbigkit-libs-2.0-11.el7.x86_64                            47/169
    [2018-04-02 15:56:42 +0000]      Installing : libtiff-4.0.3-27.el7_3.x86_64                             48/169
    [2018-04-02 15:56:42 +0000]      Installing : libxml2-python-2.9.1-6.el7_2.3.x86_64                     49/169
    [2018-04-02 15:56:42 +0000]      Installing : compat-db-headers-4.7.25-28.el7.noarch                    50/169
    [2018-04-02 15:56:42 +0000]      Installing : compat-db47-4.7.25-28.el7.x86_64                          51/169
    [2018-04-02 15:56:43 +0000]      Installing : libkadm5-1.15.1-8.el7.x86_64                              52/169
    [2018-04-02 15:56:43 +0000]      Installing : expat-devel-2.1.0-10.el7_3.x86_64                         53/169
    [2018-04-02 15:56:43 +0000]      Installing : fontconfig-devel-2.10.95-11.el7.x86_64                    54/169
    [2018-04-02 15:56:43 +0000]      Installing : libtirpc-0.2.4-0.10.el7.x86_64                            55/169
    [2018-04-02 15:56:43 +0000]      Installing : rpcbind-0.2.0-42.el7.x86_64                               56/169
    [2018-04-02 15:56:44 +0000]      Installing : dwz-0.11-3.el7.x86_64                                     57/169
    [2018-04-02 15:56:44 +0000]      Installing : tcp_wrappers-7.6-77.el7.x86_64                            58/169
    [2018-04-02 15:56:45 +0000]      Installing : libstdc++-devel-4.8.5-16.el7_4.2.x86_64                   59/169
    [2018-04-02 15:56:45 +0000]      Installing : poppler-data-0.4.6-3.el7.noarch                           60/169
    [2018-04-02 15:56:45 +0000]      Installing : libxslt-1.1.28-5.el7.x86_64                               61/169
    [2018-04-02 15:56:46 +0000]      Installing : libaio-0.3.109-13.el7.x86_64                              62/169
    [2018-04-02 15:56:46 +0000]      Installing : perl-srpm-macros-1-8.el7.noarch                           63/169
    [2018-04-02 15:56:46 +0000]      Installing : pcre-devel-8.32-17.el7.x86_64                             64/169
    [2018-04-02 15:56:46 +0000]      Installing : 1:quota-nls-4.01-14.el7.noarch                            65/169
    [2018-04-02 15:56:46 +0000]      Installing : 1:quota-4.01-14.el7.x86_64                                66/169
    [2018-04-02 15:56:46 +0000]      Installing : python-kitchen-1.1.1-5.el7.noarch                         67/169
    [2018-04-02 15:56:46 +0000]      Installing : graphite2-1.3.10-1.el7_3.x86_64                           68/169
    [2018-04-02 15:56:46 +0000]      Installing : harfbuzz-1.3.2-1.el7.x86_64                               69/169
    [2018-04-02 15:56:47 +0000]      Installing : libverto-devel-0.2.5-4.el7.x86_64                         70/169
    [2018-04-02 15:56:47 +0000]      Installing : centos-indexhtml-7-9.el7.centos.noarch                    71/169
    [2018-04-02 15:56:47 +0000]      Installing : pixman-0.34.0-1.el7.x86_64                                72/169
    [2018-04-02 15:56:47 +0000]      Installing : xz-devel-5.2.2-1.el7.x86_64                               73/169
    [2018-04-02 15:56:47 +0000]      Installing : libxml2-devel-2.9.1-6.el7_2.3.x86_64                      74/169
    [2018-04-02 15:56:47 +0000]      Installing : avahi-libs-0.6.31-17.el7.x86_64                           75/169
    [2018-04-02 15:56:47 +0000]      Installing : 1:cups-libs-1.6.3-29.el7.x86_64                           76/169
    [2018-04-02 15:56:48 +0000]      Installing : libsepol-devel-2.5-6.el7.x86_64                           77/169
    [2018-04-02 15:56:48 +0000]      Installing : libselinux-devel-2.5-11.el7.x86_64                        78/169
    [2018-04-02 15:56:48 +0000]      Installing : keyutils-libs-devel-1.5.8-3.el7.x86_64                    79/169
    [2018-04-02 15:56:48 +0000]      Installing : krb5-devel-1.15.1-8.el7.x86_64                            80/169
    [2018-04-02 15:56:48 +0000]      Installing : libgpg-error-devel-1.12-3.el7.x86_64                      81/169
    [2018-04-02 15:56:48 +0000]      Installing : libgcrypt-devel-1.5.3-14.el7.x86_64                       82/169
    [2018-04-02 15:56:48 +0000]      Installing : libX11-common-1.6.5-1.el7.noarch                          83/169
    [2018-04-02 15:56:48 +0000]      Installing : libX11-1.6.5-1.el7.x86_64                                 84/169
    [2018-04-02 15:56:48 +0000]      Installing : libXext-1.3.3-3.el7.x86_64                                85/169
    [2018-04-02 15:56:48 +0000]      Installing : libXrender-0.9.10-1.el7.x86_64                            86/169
    [2018-04-02 15:56:48 +0000]      Installing : libXpm-3.5.12-1.el7.x86_64                                87/169
    [2018-04-02 15:56:48 +0000]      Installing : libXt-1.1.5-3.el7.x86_64                                  88/169
    [2018-04-02 15:56:49 +0000]      Installing : gdk-pixbuf2-2.36.5-1.el7.x86_64                           89/169
    [2018-04-02 15:56:49 +0000]      Installing : gd-2.0.35-26.el7.x86_64                                   90/169
    [2018-04-02 15:56:49 +0000]      Installing : libXft-2.3.2-2.el7.x86_64                                 91/169
    [2018-04-02 15:56:50 +0000]      Installing : 1:tk-8.5.13-6.el7.x86_64                                  92/169
    [2018-04-02 15:56:50 +0000]      Installing : libXfixes-5.0.3-1.el7.x86_64                              93/169
    [2018-04-02 15:56:50 +0000]      Installing : libX11-devel-1.6.5-1.el7.x86_64                           94/169
    [2018-04-02 15:56:50 +0000]      Installing : libXpm-devel-3.5.12-1.el7.x86_64                          95/169
    [2018-04-02 15:56:50 +0000]      Installing : libXdamage-1.1.4-4.1.el7.x86_64                           96/169
    [2018-04-02 15:56:50 +0000]      Installing : 1:tix-8.4.3-12.el7.x86_64                                 97/169
    [2018-04-02 15:56:51 +0000]      Installing : tkinter-2.7.5-58.el7.x86_64                               98/169
    [2018-04-02 15:56:52 +0000]      Installing : ghostscript-9.07-28.el7_4.2.x86_64                        99/169
    [2018-04-02 15:56:52 +0000]      Installing : libXxf86vm-1.1.4-1.el7.x86_64                            100/169
    [2018-04-02 15:56:52 +0000]      Installing : mesa-libGL-17.0.1-6.20170307.el7.x86_64                  101/169
    [2018-04-02 15:56:52 +0000]      Installing : mesa-libEGL-17.0.1-6.20170307.el7.x86_64                 102/169
    [2018-04-02 15:56:52 +0000]      Installing : cairo-1.14.8-2.el7.x86_64                                103/169
    [2018-04-02 15:56:52 +0000]      Installing : gettext-common-devel-0.19.8.1-2.el7.noarch               104/169
    [2018-04-02 15:56:52 +0000]      Installing : libthai-0.1.14-9.el7.x86_64                              105/169
    [2018-04-02 15:56:52 +0000]      Installing : pango-1.40.4-1.el7.x86_64                                106/169
    [2018-04-02 15:56:52 +0000]      Installing : librsvg2-2.40.16-1.el7.x86_64                            107/169
    [2018-04-02 15:56:52 +0000]      Installing : libuuid-devel-2.23.2-43.el7_4.2.x86_64                   108/169
    [2018-04-02 15:56:53 +0000]      Installing : libblkid-devel-2.23.2-43.el7_4.2.x86_64                  109/169
    [2018-04-02 15:56:53 +0000]      Installing : perl-TermReadKey-2.30-20.el7.x86_64                      110/169
    [2018-04-02 15:56:53 +0000]      Installing : gamin-0.1.10-16.el7.x86_64                               111/169
    [2018-04-02 15:56:53 +0000]      Installing : libgnome-keyring-3.12.0-1.el7.x86_64                     112/169
    [2018-04-02 15:56:53 +0000]      Installing : perl-Git-1.8.3.1-12.el7_4.noarch                         113/169
    [2018-04-02 15:56:54 +0000]      Installing : git-1.8.3.1-12.el7_4.x86_64                              114/169
    [2018-04-02 15:56:55 +0000]      Installing : gettext-devel-0.19.8.1-2.el7.x86_64                      115/169
    [2018-04-02 15:56:55 +0000]      Installing : gamin-devel-0.1.10-16.el7.x86_64                         116/169
    [2018-04-02 15:56:55 +0000]      Installing : libmount-devel-2.23.2-43.el7_4.2.x86_64                  117/169
    [2018-04-02 15:56:55 +0000]      Installing : ImageMagick-6.7.8.9-15.el7_2.x86_64                      118/169
    [2018-04-02 15:56:56 +0000]      Installing : python-tools-2.7.5-58.el7.x86_64                         119/169
    [2018-04-02 15:56:57 +0000]      Installing : gd-devel-2.0.35-26.el7.x86_64                            120/169
    [2018-04-02 15:56:57 +0000]      Installing : tclx-8.4.0-22.el7.x86_64                                 121/169
    [2018-04-02 15:56:57 +0000]      Installing : gd-progs-2.0.35-26.el7.x86_64                            122/169
    [2018-04-02 15:56:57 +0000]      Installing : libwmf-0.2.8.4-41.el7_1.x86_64                           123/169
    [2018-04-02 15:56:57 +0000]      Installing : giflib-4.1.6-9.el7.x86_64                                124/169
    [2018-04-02 15:56:57 +0000]      Installing : libxslt-devel-1.1.28-5.el7.x86_64                        125/169
    [2018-04-02 15:56:58 +0000]      Installing : 1:openssl-devel-1.0.2k-8.el7.x86_64                      126/169
    [2018-04-02 15:56:58 +0000]      Installing : lynx-2.8.8-0.3.dev15.el7.x86_64                          127/169
    [2018-04-02 15:56:58 +0000]      Installing : yum-utils-1.1.31-42.el7.noarch                           128/169
    [2018-04-02 15:56:58 +0000]      Installing : 1:quota-devel-4.01-14.el7.x86_64                         129/169
    [2018-04-02 15:56:58 +0000]      Installing : redhat-rpm-config-9.1.0-76.el7.centos.noarch             130/169
    [2018-04-02 15:56:59 +0000]      Installing : libaio-devel-0.3.109-13.el7.x86_64                       131/169
    [2018-04-02 15:56:59 +0000]      Installing : gcc-c++-4.8.5-16.el7_4.2.x86_64                          132/169
    [2018-04-02 15:56:59 +0000]      Installing : compat-db-4.7.25-28.el7.x86_64                           133/169
    [2018-04-02 15:57:00 +0000]      Installing : libtiff-devel-4.0.3-27.el7_3.x86_64                      134/169
    [2018-04-02 15:57:00 +0000]      Installing : 1:smartmontools-6.2-8.el7.x86_64                         135/169
    [2018-04-02 15:57:00 +0000]      Installing : libtool-2.4.2-22.el7_3.x86_64                            136/169
    [2018-04-02 15:57:00 +0000]      Installing : hunspell-en-0.20121024-6.el7.noarch                      137/169
    [2018-04-02 15:57:00 +0000]      Installing : libtool-ltdl-devel-2.4.2-22.el7_3.x86_64                 138/169
    [2018-04-02 15:57:00 +0000]      Installing : e2fsprogs-devel-1.42.9-10.el7.x86_64                     139/169
    [2018-04-02 15:57:01 +0000]      Installing : 32:bind-9.9.4-51.el7_4.2.x86_64                          140/169
    [2018-04-02 15:57:01 +0000]      Installing : 32:bind-utils-9.9.4-51.el7_4.2.x86_64                    141/169
    [2018-04-02 15:57:01 +0000]      Installing : 32:bind-devel-9.9.4-51.el7_4.2.x86_64                    142/169
    [2018-04-02 15:57:02 +0000]      Installing : bison-3.0.4-1.el7.x86_64                                 143/169
    [2018-04-02 15:57:02 +0000]      Installing : flex-2.5.37-3.el7.x86_64                                 144/169
    [2018-04-02 15:57:02 +0000]      Installing : expect-5.45-14.el7_1.x86_64                              145/169
    [2018-04-02 15:57:02 +0000]      Installing : ftp-0.17-67.el7.x86_64                                   146/169
    [2018-04-02 15:57:04 +0000]      Installing : python-docs-2.7.5-2.el7.noarch                           147/169
    [2018-04-02 15:57:04 +0000]      Installing : at-3.1.13-22.el7_4.2.x86_64                              148/169
    [2018-04-02 15:57:04 +0000]      Installing : nscd-2.17-196.el7_4.2.x86_64                             149/169
    [2018-04-02 15:57:04 +0000]      Installing : 3:traceroute-2.0.22-2.el7.x86_64                         150/169
    [2018-04-02 15:57:05 +0000]      Installing : glibc-static-2.17-196.el7_4.2.x86_64                     151/169
    [2018-04-02 15:57:05 +0000]      Installing : python-devel-2.7.5-58.el7.x86_64                         152/169
    [2018-04-02 15:57:05 +0000]      Installing : boost-program-options-1.53.0-27.el7.x86_64               153/169
    [2018-04-02 15:57:05 +0000]      Installing : sharutils-4.13.3-8.el7.x86_64                            154/169
    [2018-04-02 15:57:05 +0000]      Installing : libidn-devel-1.28-4.el7.x86_64                           155/169
    [2018-04-02 15:57:06 +0000]      Installing : ncurses-devel-5.9-14.20130511.el7_4.x86_64               156/169
    [2018-04-02 15:57:06 +0000]      Installing : 14:libpcap-1.5.3-9.el7.x86_64                            157/169
    [2018-04-02 15:57:06 +0000]      Installing : boost-serialization-1.53.0-27.el7.x86_64                 158/169
    [2018-04-02 15:57:06 +0000]      Installing : pam-devel-1.1.8-18.el7.x86_64                            159/169
    [2018-04-02 15:57:06 +0000]      Installing : nano-2.3.1-10.el7.x86_64                                 160/169
    [2018-04-02 15:57:08 +0000]      Installing : ncurses-term-5.9-14.20130511.el7_4.noarch                161/169
    [2018-04-02 15:57:08 +0000]      Installing : rcs-5.9.0-5.el7.x86_64                                   162/169
    [2018-04-02 15:57:08 +0000]      Installing : psmisc-22.20-15.el7.x86_64                               163/169
    [2018-04-02 15:57:08 +0000]      Installing : unzip-6.0-16.el7.x86_64                                  164/169
    [2018-04-02 15:57:08 +0000]      Installing : strace-4.12-4.el7.x86_64                                 165/169
    [2018-04-02 15:57:08 +0000]      Installing : screen-4.1.0-0.23.20120314git3c2946.el7_2.x86_64         166/169
    [2018-04-02 15:57:08 +0000]      Installing : tcp_wrappers-devel-7.6-77.el7.x86_64                     167/169
    [2018-04-02 15:57:08 +0000]      Installing : lsof-4.87-4.el7.x86_64                                   168/169
    [2018-04-02 15:57:09 +0000]      Installing : patch-2.7.1-8.el7.x86_64                                 169/169
    [2018-04-02 15:57:09 +0000]      Verifying  : libXext-1.3.3-3.el7.x86_64                                 1/169
    [2018-04-02 15:57:09 +0000]      Verifying  : zlib-devel-1.2.7-17.el7.x86_64                             2/169
    [2018-04-02 15:57:09 +0000]      Verifying  : libgnome-keyring-3.12.0-1.el7.x86_64                       3/169
    [2018-04-02 15:57:09 +0000]      Verifying  : gamin-0.1.10-16.el7.x86_64                                 4/169
    [2018-04-02 15:57:09 +0000]      Verifying  : libXrender-0.9.10-1.el7.x86_64                             5/169
    [2018-04-02 15:57:09 +0000]      Verifying  : libxslt-devel-1.1.28-5.el7.x86_64                          6/169
    [2018-04-02 15:57:09 +0000]      Verifying  : 1:cups-libs-1.6.3-29.el7.x86_64                            7/169
    [2018-04-02 15:57:09 +0000]      Verifying  : ilmbase-1.0.3-7.el7.x86_64                                 8/169
    [2018-04-02 15:57:09 +0000]      Verifying  : 1:quota-4.01-14.el7.x86_64                                 9/169
    [2018-04-02 15:57:09 +0000]      Verifying  : 2:libpng-1.5.13-7.el7_2.x86_64                            10/169
    [2018-04-02 15:57:09 +0000]      Verifying  : 32:bind-libs-9.9.4-51.el7_4.2.x86_64                      11/169
    [2018-04-02 15:57:09 +0000]      Verifying  : libxml2-devel-2.9.1-6.el7_2.3.x86_64                      12/169
    [2018-04-02 15:57:09 +0000]      Verifying  : librsvg2-2.40.16-1.el7.x86_64                             13/169
    [2018-04-02 15:57:09 +0000]      Verifying  : libwmf-lite-0.2.8.4-41.el7_1.x86_64                       14/169
    [2018-04-02 16:23:20 +0000]      Verifying  : perl-TermReadKey-2.30-20.el7.x86_64                       15/169   Verifying  : libblkid-devel-2.23.2-43.el7_4.2.x86_64                   16/169   Verifying  : OpenEXR-libs-1.7.1-7.el7.x86_64                           17/169   Verifying  : libuuid-devel-2.23.2-43.el7_4.2.x86_64                    18/169   Verifying  : libtiff-devel-4.0.3-27.el7_3.x86_64                       19/169   Verifying  : libtool-ltdl-2.4.2-22.el7_3.x86_64                        20/169   Verifying  : libthai-0.1.14-9.el7.x86_64                               21/169   Verifying  : 1:tk-8.5.13-6.el7.x86_64                                  22/169   Verifying  : patch-2.7.1-8.el7.x86_64                                  23/169   Verifying  : gettext-common-devel-0.19.8.1-2.el7.noarch                24/169   Verifying  : libXpm-3.5.12-1.el7.x86_64                                25/169   Verifying  : libX11-common-1.6.5-1.el7.noarch                          26/169   Verifying  : gd-devel-2.0.35-26.el7.x86_64                             27/169   Verifying  : pango-1.40.4-1.el7.x86_64                                 28/169   Verifying  : bison-3.0.4-1.el7.x86_64                                  29/169   Verifying  : freetype-devel-2.4.11-15.el7.x86_64                       30/169   Verifying  : mesa-libglapi-17.0.1-6.20170307.el7.x86_64                31/169   Verifying  : 1:openssl-devel-1.0.2k-8.el7.x86_64                       32/169   Verifying  : perl-Git-1.8.3.1-12.el7_4.noarch                          33/169   Verifying  : autoconf-2.69-11.el7.noarch                               34/169   Verifying  : libXau-1.0.8-2.1.el7.x86_64                               35/169   Verifying  : lsof-4.87-4.el7.x86_64                                    36/169   Verifying  : libgpg-error-devel-1.12-3.el7.x86_64                      37/169   Verifying  : gcc-4.8.5-16.el7_4.2.x86_64                               38/169   Verifying  : tcp_wrappers-devel-7.6-77.el7.x86_64                      39/169   Verifying  : lynx-2.8.8-0.3.dev15.el7.x86_64                           40/169   Verifying  : screen-4.1.0-0.23.20120314git3c2946.el7_2.x86_64          41/169   Verifying  : libSM-1.2.2-2.el7.x86_64                                  42/169   Verifying  : 1:xorg-x11-font-utils-7.5-20.el7.x86_64                   43/169   Verifying  : tkinter-2.7.5-58.el7.x86_64                               44/169   Verifying  : 1:quota-devel-4.01-14.el7.x86_64                          45/169   Verifying  : keyutils-libs-devel-1.5.8-3.el7.x86_64                    46/169   Verifying  : giflib-4.1.6-9.el7.x86_64                                 47/169   Verifying  : strace-4.12-4.el7.x86_64                                  48/169   Verifying  : xorg-x11-proto-devel-7.7-20.el7.noarch                    49/169   Verifying  : libXfont-1.5.2-1.el7.x86_64                               50/169   Verifying  : libsepol-devel-2.5-6.el7.x86_64                           51/169   Verifying  : 1:tix-8.4.3-12.el7.x86_64                                 52/169   Verifying  : automake-1.13.4-3.el7.noarch                              53/169   Verifying  : git-1.8.3.1-12.el7_4.x86_64                               54/169   Verifying  : harfbuzz-1.3.2-1.el7.x86_64                               55/169   Verifying  : avahi-libs-0.6.31-17.el7.x86_64                           56/169   Verifying  : unzip-6.0-16.el7.x86_64                                   57/169   Verifying  : xz-devel-5.2.2-1.el7.x86_64                               58/169   Verifying  : mesa-libgbm-17.0.1-6.20170307.el7.x86_64                  59/169   Verifying  : libjpeg-turbo-devel-1.2.90-5.el7.x86_64                   60/169   Verifying  : stix-fonts-1.1.0-5.el7.noarch                             61/169   Verifying  : redhat-rpm-config-9.1.0-76.el7.centos.noarch              62/169   Verifying  : libXpm-devel-3.5.12-1.el7.x86_64                          63/169   Verifying  : 32:bind-9.9.4-51.el7_4.2.x86_64                           64/169   Verifying  : hunspell-en-GB-0.20121024-6.el7.noarch                    65/169   Verifying  : 32:bind-utils-9.9.4-51.el7_4.2.x86_64                     66/169   Verifying  : psmisc-22.20-15.el7.x86_64                                67/169   Verifying  : rcs-5.9.0-5.el7.x86_64                                    68/169   Verifying  : ImageMagick-6.7.8.9-15.el7_2.x86_64                       69/169   Verifying  : libxcb-1.12-1.el7.x86_64                                  70/169   Verifying  : libmount-devel-2.23.2-43.el7_4.2.x86_64                   71/169   Verifying  : mesa-libGL-17.0.1-6.20170307.el7.x86_64                   72/169   Verifying  : compat-db47-4.7.25-28.el7.x86_64                          73/169   Verifying  : jasper-libs-1.900.1-31.el7.x86_64                         74/169   Verifying  : gd-2.0.35-26.el7.x86_64                                   75/169   Verifying  : pixman-0.34.0-1.el7.x86_64                                76/169   Verifying  : libxcb-devel-1.12-1.el7.x86_64                            77/169   Verifying  : centos-indexhtml-7-9.el7.centos.noarch                    78/169   Verifying  : ghostscript-fonts-5.50-32.el7.noarch                      79/169   Verifying  : libverto-devel-0.2.5-4.el7.x86_64                         80/169   Verifying  : fontconfig-2.10.95-11.el7.x86_64                          81/169   Verifying  : graphite2-1.3.10-1.el7_3.x86_64                           82/169   Verifying  : ncurses-term-5.9-14.20130511.el7_4.noarch                 83/169   Verifying  : 32:bind-devel-9.9.4-51.el7_4.2.x86_64                     84/169   Verifying  : python-kitchen-1.1.1-5.el7.noarch                         85/169   Verifying  : libXfixes-5.0.3-1.el7.x86_64                              86/169   Verifying  : 1:quota-nls-4.01-14.el7.noarch                            87/169   Verifying  : nano-2.3.1-10.el7.x86_64                                  88/169   Verifying  : libmpc-1.0.1-3.el7.x86_64                                 89/169   Verifying  : 1:tcl-8.5.13-8.el7.x86_64                                 90/169   Verifying  : libtiff-4.0.3-27.el7_3.x86_64                             91/169   Verifying  : libX11-1.6.5-1.el7.x86_64                                 92/169   Verifying  : libjpeg-turbo-1.2.90-5.el7.x86_64                         93/169   Verifying  : pam-devel-1.1.8-18.el7.x86_64                             94/169   Verifying  : boost-serialization-1.53.0-27.el7.x86_64                  95/169   Verifying  : pcre-devel-8.32-17.el7.x86_64                             96/169   Verifying  : 14:libpcap-1.5.3-9.el7.x86_64                             97/169   Verifying  : libICE-1.0.9-9.el7.x86_64                                 98/169   Verifying  : e2fsprogs-devel-1.42.9-10.el7.x86_64                      99/169   Verifying  : fontpackages-filesystem-1.44-8.el7.noarch                100/169   Verifying  : 1:smartmontools-6.2-8.el7.x86_64                         101/169   Verifying  : gcc-c++-4.8.5-16.el7_4.2.x86_64                          102/169   Verifying  : perl-srpm-macros-1-8.el7.noarch                          103/169   Verifying  : ncurses-devel-5.9-14.20130511.el7_4.x86_64               104/169   Verifying  : libidn-devel-1.28-4.el7.x86_64                           105/169   Verifying  : sharutils-4.13.3-8.el7.x86_64                            106/169   Verifying  : libwmf-0.2.8.4-41.el7_1.x86_64                           107/169   Verifying  : tclx-8.4.0-22.el7.x86_64                                 108/169   Verifying  : hunspell-en-US-0.20121024-6.el7.noarch                   109/169   Verifying  : libaio-0.3.109-13.el7.x86_64                             110/169   Verifying  : libtool-2.4.2-22.el7_3.x86_64                            111/169   Verifying  : urw-fonts-2.4-16.el7.noarch                              112/169   Verifying  : mesa-libEGL-17.0.1-6.20170307.el7.x86_64                 113/169   Verifying  : libxslt-1.1.28-5.el7.x86_64                              114/169   Verifying  : poppler-data-0.4.6-3.el7.noarch                          115/169   Verifying  : compat-db-4.7.25-28.el7.x86_64                           116/169   Verifying  : libaio-devel-0.3.109-13.el7.x86_64                       117/169   Verifying  : boost-program-options-1.53.0-27.el7.x86_64               118/169   Verifying  : libgcrypt-devel-1.5.3-14.el7.x86_64                      119/169   Verifying  : python-tools-2.7.5-58.el7.x86_64                         120/169   Verifying  : libX11-devel-1.6.5-1.el7.x86_64                          121/169   Verifying  : libstdc++-devel-4.8.5-16.el7_4.2.x86_64                  122/169   Verifying  : python-devel-2.7.5-58.el7.x86_64                         123/169   Verifying  : fontconfig-devel-2.10.95-11.el7.x86_64                   124/169   Verifying  : libxshmfence-1.2-1.el7.x86_64                            125/169   Verifying  : gamin-devel-0.1.10-16.el7.x86_64                         126/169   Verifying  : yum-utils-1.1.31-42.el7.noarch                           127/169   Verifying  : mpfr-3.1.1-4.el7.x86_64                                  128/169   Verifying  : expect-5.45-14.el7_1.x86_64                              129/169   Verifying  : tcp_wrappers-7.6-77.el7.x86_64                           130/169   Verifying  : dwz-0.11-3.el7.x86_64                                    131/169   Verifying  : libXdamage-1.1.4-4.1.el7.x86_64                          132/169   Verifying  : krb5-devel-1.15.1-8.el7.x86_64                           133/169   Verifying  : gettext-devel-0.19.8.1-2.el7.x86_64                      134/169   Verifying  : hunspell-1.3.2-15.el7.x86_64                             135/169   Verifying  : libtirpc-0.2.4-0.10.el7.x86_64                           136/169   Verifying  : gd-progs-2.0.35-26.el7.x86_64                            137/169   Verifying  : libtool-ltdl-devel-2.4.2-22.el7_3.x86_64                 138/169   Verifying  : libXxf86vm-1.1.4-1.el7.x86_64                            139/169   Verifying  : glibc-static-2.17-196.el7_4.2.x86_64                     140/169   Verifying  : hunspell-en-0.20121024-6.el7.noarch                      141/169   Verifying  : libXt-1.1.5-3.el7.x86_64                                 142/169   Verifying  : cpp-4.8.5-16.el7_4.2.x86_64                              143/169   Verifying  : expat-devel-2.1.0-10.el7_3.x86_64                        144/169   Verifying  : libkadm5-1.15.1-8.el7.x86_64                             145/169   Verifying  : cairo-1.14.8-2.el7.x86_64                                146/169   Verifying  : compat-db-headers-4.7.25-28.el7.noarch                   147/169   Verifying  : 3:traceroute-2.0.22-2.el7.x86_64                         148/169   Verifying  : libcom_err-devel-1.42.9-10.el7.x86_64                    149/169   Verifying  : nscd-2.17-196.el7_4.2.x86_64                             150/169   Verifying  : libXft-2.3.2-2.el7.x86_64                                151/169   Verifying  : libXau-devel-1.0.8-2.1.el7.x86_64                        152/169   Verifying  : 2:libpng-devel-1.5.13-7.el7_2.x86_64                     153/169   Verifying  : at-3.1.13-22.el7_4.2.x86_64                              154/169   Verifying  : libselinux-devel-2.5-11.el7.x86_64                       155/169   Verifying  : 1:perl-Error-0.17020-2.el7.noarch                        156/169   Verifying  : libxml2-python-2.9.1-6.el7_2.3.x86_64                    157/169   Verifying  : flex-2.5.37-3.el7.x86_64                                 158/169   Verifying  : python-docs-2.7.5-2.el7.noarch                           159/169   Verifying  : ftp-0.17-67.el7.x86_64                                   160/169   Verifying  : jbigkit-libs-2.0-11.el7.x86_64                           161/169   Verifying  : m4-1.4.16-10.el7.x86_64                                  162/169   Verifying  : gdk-pixbuf2-2.36.5-1.el7.x86_64                          163/169   Verifying  : rpcbind-0.2.0-42.el7.x86_64                              164/169   Verifying  : mailx-12.5-16.el7.x86_64                                 165/169   Verifying  : lcms2-2.6-3.el7.x86_64                                   166/169   Verifying  : ghostscript-9.07-28.el7_4.2.x86_64                       167/169   Verifying  : zip-3.0-11.el7.x86_64                                    168/169   Verifying  : libfontenc-1.1.3-3.el7.x86_64                            169/169 Installed:  ImageMagick.x86_64 0:6.7.8.9-15.el7_2                                           at.x86_64 0:3.1.13-22.el7_4.2                                                   autoconf.noarch 0:2.69-11.el7                                                   automake.noarch 0:1.13.4-3.el7                                                  bind.x86_64 32:9.9.4-51.el7_4.2                                                 bind-devel.x86_64 32:9.9.4-51.el7_4.2                                           bind-libs.x86_64 32:9.9.4-51.el7_4.2                                            bind-utils.x86_64 32:9.9.4-51.el7_4.2                                           bison.x86_64 0:3.0.4-1.el7                                                      boost-program-options.x86_64 0:1.53.0-27.el7                                    boost-serialization.x86_64 0:1.53.0-27.el7                                      cairo.x86_64 0:1.14.8-2.el7                                                     compat-db.x86_64 0:4.7.25-28.el7                                                cpp.x86_64 0:4.8.5-16.el7_4.2                                                   e2fsprogs-devel.x86_64 0:1.42.9-10.el7                                          expat-devel.x86_64 0:2.1.0-10.el7_3                                             expect.x86_64 0:5.45-14.el7_1                                                   flex.x86_64 0:2.5.37-3.el7                                                      fontconfig.x86_64 0:2.10.95-11.el7                                              ftp.x86_64 0:0.17-67.el7                                                        gamin.x86_64 0:0.1.10-16.el7                                                    gamin-devel.x86_64 0:0.1.10-16.el7                                              gcc.x86_64 0:4.8.5-16.el7_4.2                                                   gcc-c++.x86_64 0:4.8.5-16.el7_4.2                                               gd.x86_64 0:2.0.35-26.el7                                                       gd-devel.x86_64 0:2.0.35-26.el7                                                 gd-progs.x86_64 0:2.0.35-26.el7                                                 gettext-devel.x86_64 0:0.19.8.1-2.el7                                           ghostscript.x86_64 0:9.07-28.el7_4.2                                            giflib.x86_64 0:4.1.6-9.el7                                                     glibc-static.x86_64 0:2.17-196.el7_4.2                                          hunspell.x86_64 0:1.3.2-15.el7                                                  hunspell-en.noarch 0:0.20121024-6.el7                                           krb5-devel.x86_64 0:1.15.1-8.el7                                                libX11-devel.x86_64 0:1.6.5-1.el7                                               libXpm.x86_64 0:3.5.12-1.el7                                                    libXpm-devel.x86_64 0:3.5.12-1.el7                                              libaio.x86_64 0:0.3.109-13.el7                                                  libaio-devel.x86_64 0:0.3.109-13.el7                                            libidn-devel.x86_64 0:1.28-4.el7                                                libjpeg-turbo.x86_64 0:1.2.90-5.el7                                             libjpeg-turbo-devel.x86_64 0:1.2.90-5.el7                                       libmount-devel.x86_64 0:2.23.2-43.el7_4.2                                       libpcap.x86_64 14:1.5.3-9.el7                                                   libpng.x86_64 2:1.5.13-7.el7_2                                                  libpng-devel.x86_64 2:1.5.13-7.el7_2                                            libstdc++-devel.x86_64 0:4.8.5-16.el7_4.2                                       libtiff.x86_64 0:4.0.3-27.el7_3                                                 libtiff-devel.x86_64 0:4.0.3-27.el7_3                                           libtool.x86_64 0:2.4.2-22.el7_3                                                 libtool-ltdl.x86_64 0:2.4.2-22.el7_3                                            libtool-ltdl-devel.x86_64 0:2.4.2-22.el7_3                                      libwmf.x86_64 0:0.2.8.4-41.el7_1                                                libxml2-devel.x86_64 0:2.9.1-6.el7_2.3                                          libxslt.x86_64 0:1.1.28-5.el7                                                   libxslt-devel.x86_64 0:1.1.28-5.el7                                             lsof.x86_64 0:4.87-4.el7                                                        lynx.x86_64 0:2.8.8-0.3.dev15.el7                                               nano.x86_64 0:2.3.1-10.el7                                                      ncurses-devel.x86_64 0:5.9-14.20130511.el7_4                                    ncurses-term.noarch 0:5.9-14.20130511.el7_4                                     nscd.x86_64 0:2.17-196.el7_4.2                                                  openssl-devel.x86_64 1:1.0.2k-8.el7                                             pam-devel.x86_64 0:1.1.8-18.el7                                                 pango.x86_64 0:1.40.4-1.el7                                                     patch.x86_64 0:2.7.1-8.el7                                                      pixman.x86_64 0:0.34.0-1.el7                                                    psmisc.x86_64 0:22.20-15.el7                                                    python-devel.x86_64 0:2.7.5-58.el7                                              python-docs.noarch 0:2.7.5-2.el7                                                python-tools.x86_64 0:2.7.5-58.el7                                              quota.x86_64 1:4.01-14.el7                                                      quota-devel.x86_64 1:4.01-14.el7                                                rcs.x86_64 0:5.9.0-5.el7                                                        redhat-rpm-config.noarch 0:9.1.0-76.el7.centos                                  screen.x86_64 0:4.1.0-0.23.20120314git3c2946.el7_2                              sharutils.x86_64 0:4.13.3-8.el7                                                 smartmontools.x86_64 1:6.2-8.el7                                                strace.x86_64 0:4.12-4.el7                                                      tcl.x86_64 1:8.5.13-8.el7                                                       tclx.x86_64 0:8.4.0-22.el7                                                      tcp_wrappers-devel.x86_64 0:7.6-77.el7                                          tix.x86_64 1:8.4.3-12.el7                                                       tk.x86_64 1:8.5.13-6.el7                                                        tkinter.x86_64 0:2.7.5-58.el7                                                   traceroute.x86_64 3:2.0.22-2.el7                                                unzip.x86_64 0:6.0-16.el7                                                       urw-fonts.noarch 0:2.4-16.el7                                                   yum-utils.noarch 0:1.1.31-42.el7                                                zip.x86_64 0:3.0-11.el7                                                         zlib-devel.x86_64 0:1.2.7-17.el7                                              Dependency Installed:  OpenEXR-libs.x86_64 0:1.7.1-7.el7                                               avahi-libs.x86_64 0:0.6.31-17.el7                                               centos-indexhtml.noarch 0:7-9.el7.centos                                        compat-db-headers.noarch 0:4.7.25-28.el7                                        compat-db47.x86_64 0:4.7.25-28.el7                                              cups-libs.x86_64 1:1.6.3-29.el7                                                 dwz.x86_64 0:0.11-3.el7                                                         fontconfig-devel.x86_64 0:2.10.95-11.el7                                        fontpackages-filesystem.noarch 0:1.44-8.el7                                     freetype-devel.x86_64 0:2.4.11-15.el7                                           gdk-pixbuf2.x86_64 0:2.36.5-1.el7                                               gettext-common-devel.noarch 0:0.19.8.1-2.el7                                    ghostscript-fonts.noarch 0:5.50-32.el7                                          git.x86_64 0:1.8.3.1-12.el7_4                                                   graphite2.x86_64 0:1.3.10-1.el7_3                                               harfbuzz.x86_64 0:1.3.2-1.el7                                                   hunspell-en-GB.noarch 0:0.20121024-6.el7                                        hunspell-en-US.noarch 0:0.20121024-6.el7                                        ilmbase.x86_64 0:1.0.3-7.el7                                                    jasper-libs.x86_64 0:1.900.1-31.el7                                             jbigkit-libs.x86_64 0:2.0-11.el7                                                keyutils-libs-devel.x86_64 0:1.5.8-3.el7                                        lcms2.x86_64 0:2.6-3.el7                                                        libICE.x86_64 0:1.0.9-9.el7                                                     libSM.x86_64 0:1.2.2-2.el7                                                      libX11.x86_64 0:1.6.5-1.el7                                                     libX11-common.noarch 0:1.6.5-1.el7                                              libXau.x86_64 0:1.0.8-2.1.el7                                                   libXau-devel.x86_64 0:1.0.8-2.1.el7                                             libXdamage.x86_64 0:1.1.4-4.1.el7                                               libXext.x86_64 0:1.3.3-3.el7                                                    libXfixes.x86_64 0:5.0.3-1.el7                                                  libXfont.x86_64 0:1.5.2-1.el7                                                   libXft.x86_64 0:2.3.2-2.el7                                                     libXrender.x86_64 0:0.9.10-1.el7                                                libXt.x86_64 0:1.1.5-3.el7                                                      libXxf86vm.x86_64 0:1.1.4-1.el7                                                 libblkid-devel.x86_64 0:2.23.2-43.el7_4.2                                       libcom_err-devel.x86_64 0:1.42.9-10.el7                                         libfontenc.x86_64 0:1.1.3-3.el7                                                 libgcrypt-devel.x86_64 0:1.5.3-14.el7                                           libgnome-keyring.x86_64 0:3.12.0-1.el7                                          libgpg-error-devel.x86_64 0:1.12-3.el7                                          libkadm5.x86_64 0:1.15.1-8.el7                                                  libmpc.x86_64 0:1.0.1-3.el7                                                     librsvg2.x86_64 0:2.40.16-1.el7                                                 libselinux-devel.x86_64 0:2.5-11.el7                                            libsepol-devel.x86_64 0:2.5-6.el7                                               libthai.x86_64 0:0.1.14-9.el7                                                   libtirpc.x86_64 0:0.2.4-0.10.el7                                                libuuid-devel.x86_64 0:2.23.2-43.el7_4.2                                        libverto-devel.x86_64 0:0.2.5-4.el7                                             libwmf-lite.x86_64 0:0.2.8.4-41.el7_1                                           libxcb.x86_64 0:1.12-1.el7                                                      libxcb-devel.x86_64 0:1.12-1.el7                                                libxml2-python.x86_64 0:2.9.1-6.el7_2.3                                         libxshmfence.x86_64 0:1.2-1.el7                                                 m4.x86_64 0:1.4.16-10.el7                                                       mailx.x86_64 0:12.5-16.el7                                                      mesa-libEGL.x86_64 0:17.0.1-6.20170307.el7                                      mesa-libGL.x86_64 0:17.0.1-6.20170307.el7                                       mesa-libgbm.x86_64 0:17.0.1-6.20170307.el7                                      mesa-libglapi.x86_64 0:17.0.1-6.20170307.el7                                    mpfr.x86_64 0:3.1.1-4.el7                                                       pcre-devel.x86_64 0:8.32-17.el7                                                 perl-Error.noarch 1:0.17020-2.el7                                               perl-Git.noarch 0:1.8.3.1-12.el7_4                                              perl-TermReadKey.x86_64 0:2.30-20.el7                                           perl-srpm-macros.noarch 0:1-8.el7                                               poppler-data.noarch 0:0.4.6-3.el7                                               python-kitchen.noarch 0:1.1.1-5.el7                                             quota-nls.noarch 1:4.01-14.el7                                                  rpcbind.x86_64 0:0.2.0-42.el7                                                   stix-fonts.noarch 0:1.1.0-5.el7                                                 tcp_wrappers.x86_64 0:7.6-77.el7                                                xorg-x11-font-utils.x86_64 1:7.5-20.el7                                         xorg-x11-proto-devel.noarch 0:7.7-20.el7                                        xz-devel.x86_64 0:5.2.2-1.el7                                                 Complete!
    [2018-04-02 16:23:20 +0000]   checkyum version 22.3
    2018-04-02 19:13:46  777 ( INFO): cPanel & WHM installation started at: Mon Apr  2 19:13:45 2018!
    2018-04-02 19:13:46  778 ( INFO): This installation will require 20-50 minutes, depending on your hardware.
    2018-04-02 19:13:46  779 ( INFO): Now is the time to go get another cup of coffee/jolt.
    2018-04-02 19:13:46  780 ( INFO): The install will log to the /var/log/cpanel-install.log file.
    2018-04-02 19:13:46  781 ( INFO): 
    2018-04-02 19:13:46  782 ( INFO): Beginning Installation v3...
    2018-04-02 19:13:46  456 ( INFO): CentOS 7 (Linux) detected!
    2018-04-02 19:13:46  472 ( INFO): Checking RAM now...
    2018-04-02 19:13:46  532 ( INFO): Validating that the system hostname ('whm1.c.neural-store-199217.internal') is a FQDN...
    2018-04-02 19:13:46  556 ( INFO): Checking for NetworkManager now...
    2018-04-02 19:13:46  598 ( WARN): NetworkManager is installed, but not active.  Consider removing it.
    2018-04-02 19:13:51  568 ( INFO): Checking for essential system files...
    2018-04-02 19:13:52 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 19:13:52 1417 (DEBUG):   - ssystem [END]
    2018-04-02 19:13:52 1419 ( INFO): The system set the clock to: Mon Apr  2 19:13:52 2018
    2018-04-02 19:13:52 1429 ( INFO): The system changed the clock by 0 seconds.
    2018-04-02 19:13:52 1192 ( INFO): The installation process will now set up the necessary empty cpanel directories.
    2018-04-02 19:13:52 1213 ( INFO): The installation process will now ensure that GPG is set up properly before it imports keys.
    2018-04-02 19:13:52 1216 ( INFO): The installation process will now import GPG keys for yum.
    2018-04-02 19:13:52 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS[/URL] to the TIERS file...
    2018-04-02 19:13:52 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS.asc[/URL] to the TIERS.asc file...
    2018-04-02 19:13:52 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 19:13:52 1584 ( INFO): Valid signature for TIERS
    2018-04-02 19:13:52  159 ( INFO): Running health checks prior to start.
    2018-04-02 19:13:52 1008 ( INFO): Validating whether the system can look up domains...
    2018-04-02 19:13:52 1020 (DEBUG):   Testing cpanel.net...
    2018-04-02 19:13:52 1020 (DEBUG):   Testing [URL="http://www.cpanel.net"]www.cpanel.net[/URL]...
    2018-04-02 19:13:52 1020 (DEBUG):   Testing updates.cpanel.net...
    2018-04-02 19:13:53 1020 (DEBUG):   Testing httpupdate.cpanel.net...
    2018-04-02 19:13:53 1020 (DEBUG):   Testing layer2.cpanel.net...
    2018-04-02 19:13:53 1020 (DEBUG):   Testing layer1.cpanel.net...
    2018-04-02 19:13:53 1020 (DEBUG):   Testing [URL="http://www.google.com"]www.google.com[/URL]...
    2018-04-02 19:13:57 1055 ( INFO): The system successfully connected to the httpupdate.cpanel.net server.
    2018-04-02 19:13:57  658 ( INFO): cPanel Layer 1 Installer Starting...
    2018-04-02 19:13:57  659 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 19:13:57  660 ( INFO): -------------------------------------------------------
    2018-04-02 19:13:57  661 ( INFO): cPanel requires a fresh, clean server!
    2018-04-02 19:13:57  662 ( INFO): If you serve websites from this server, this installer
    2018-04-02 19:13:57  663 ( INFO): will overwrite all of your configuration files.
    2018-04-02 19:13:57  664 ( INFO): Hit Ctrl+C NOW!
    2018-04-02 19:13:57  665 ( INFO): If this is a new server, please ignore this message.
    2018-04-02 19:13:57  666 ( INFO): -------------------------------------------------------
    2018-04-02 19:13:57  667 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 19:13:57  668 ( INFO): Waiting 5 seconds...
    2018-04-02 19:13:57  669 ( INFO): 
    2018-04-02 19:13:57  670 ( INFO): 
    2018-04-02 19:14:02  673 ( INFO): Checking for any control panels...
    2018-04-02 19:14:02  699 ( INFO): Checking for an existing MySQL or MariaDB instance...
    2018-04-02 19:14:02  176 (DEBUG):   Parsing command line arguments.
    2018-04-02 19:14:02  381 ( INFO): Install type: standard
    2018-04-02 19:14:02  190 (DEBUG):   - ssystem [BEGIN]: /usr/sbin/setenforce 0
    2018-04-02 19:14:02  190 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:02 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 19:14:03 1417 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:03 1419 ( INFO): The system set the clock to: Mon Apr  2 19:14:03 2018
    2018-04-02 19:14:03 1429 ( INFO): The system changed the clock by 1 seconds.
    2018-04-02 19:14:03  199 ( INFO): Installing cPanel & WHM LTS version 68.
    2018-04-02 19:14:03  792 ( INFO): Installing the fastest mirror plugin...
    2018-04-02 19:14:03  793 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 19:14:03  793 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:14:03  793 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 19:14:03  793 (DEBUG):     Cleaning up everything
    2018-04-02 19:14:03  793 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 19:14:03  793 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 19:14:03  793 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:03  794 (DEBUG):   - ssystem [BEGIN]: yum -y install yum-fastestmirror
    2018-04-02 19:14:03  794 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:14:05  794 (DEBUG):     Determining fastest mirrors
    2018-04-02 19:14:10  794 (DEBUG):      * base: mirror.math.princeton.edu
    2018-04-02 19:14:10  794 (DEBUG):      * epel: mirror.us.leaseweb.net
    2018-04-02 19:14:10  794 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:14:10  794 (DEBUG):      * updates: repo1.ash.innoscale.net
    2018-04-02 19:14:16  794 (DEBUG):     Package yum-plugin-fastestmirror-1.1.31-42.el7.noarch already installed and latest version
    2018-04-02 19:14:16  794 (DEBUG):     Nothing to do
    2018-04-02 19:14:16  794 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:16  795 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 19:14:16  795 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:14:17  795 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 19:14:17  795 (DEBUG):     Cleaning up everything
    2018-04-02 19:14:17  795 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 19:14:17  795 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 19:14:17  795 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:17  834 ( INFO): Installing Perl development packages so that the system's Perl can install from CPAN...
    2018-04-02 19:14:17  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install perl-devel perl-CPAN perl-File-Copy-Recursive perl-Module-Build perl-core perl-libwww-perl crontabs sysstat
    2018-04-02 19:14:17  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:14:19  273 (DEBUG):     Determining fastest mirrors
    2018-04-02 19:14:24  273 (DEBUG):      * base: mirror.cc.columbia.edu
    2018-04-02 19:14:24  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:14:24  273 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:14:24  273 (DEBUG):      * updates: repo1.ash.innoscale.net
    2018-04-02 19:14:30  273 (DEBUG):     Package 4:perl-devel-5.16.3-292.el7.x86_64 already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package perl-CPAN-1.9800-292.el7.noarch already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package perl-File-Copy-Recursive-0.38-14.el7.noarch already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package 2:perl-Module-Build-0.40.05-2.el7.noarch already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package perl-core-5.16.3-292.el7.x86_64 already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package perl-libwww-perl-6.05-2.el7.noarch already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package crontabs-1.11-6.20121102git.el7.noarch already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Package sysstat-10.1.5-12.el7.x86_64 already installed and latest version
    2018-04-02 19:14:30  273 (DEBUG):     Nothing to do
    2018-04-02 19:14:30  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:30  840 (DEBUG):   - ssystem [BEGIN]: touch /etc/checkyumdisable
    2018-04-02 19:14:30  840 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:30  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install kernel-headers
    2018-04-02 19:14:31  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:14:31  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 19:14:31  273 (DEBUG):      * base: mirror.cc.columbia.edu
    2018-04-02 19:14:31  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:14:31  273 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:14:31  273 (DEBUG):      * updates: repo1.ash.innoscale.net
    2018-04-02 19:14:31  273 (DEBUG):     Package kernel-headers-3.10.0-693.21.1.el7.x86_64 already installed and latest version
    2018-04-02 19:14:31  273 (DEBUG):     Nothing to do
    2018-04-02 19:14:31  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:31  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y update
    2018-04-02 19:14:31  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:14:32  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 19:14:32  273 (DEBUG):      * base: mirror.cc.columbia.edu
    2018-04-02 19:14:32  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:14:32  273 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:14:32  273 (DEBUG):      * updates: repo1.ash.innoscale.net
    2018-04-02 19:14:34  273 (DEBUG):     No packages marked for update
    2018-04-02 19:14:34  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:34  899 ( INFO): Ensuring that prelink is disabled...
    2018-04-02 19:14:34  908 ( INFO): Ensuring that conflicting services are not installed...
    2018-04-02 19:14:35  917 ( INFO): Removing conflicting service references from the RPM database (but leaving the services installed)...
    2018-04-02 19:14:36  935 ( INFO): Installing /usr/local/cpanel files...
    2018-04-02 19:14:36  938 (DEBUG):   HTTPUPDATE is set to httpupdate.cpanel.net
    2018-04-02 19:14:36  962 (DEBUG):   Retrieving the updatenow.static file from /cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2...
    2018-04-02 19:14:36 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2[/URL] to the updatenow.static.bz2 file...
    2018-04-02 19:14:36 1083 (DEBUG):   - ssystem [BEGIN]: /usr/bin/bunzip2 updatenow.static.bz2
    2018-04-02 19:14:37 1083 (DEBUG):   - ssystem [END]
    2018-04-02 19:14:37 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.asc[/URL] to the updatenow.static.asc file...
    2018-04-02 19:14:37 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 19:14:37 1584 ( INFO): Valid signature for updatenow.static
    2018-04-02 19:14:37  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15322) at Mon Apr  2 19:14:37 2018
    [2018-04-02 19:14:37 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:14:37 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:14:37 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:14:37 +0000]   Using mirror '208.109.109.239' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:15:13 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:16:43 +0000]   Using mirror '69.72.212.11' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:16:43 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:16:43 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:16:43 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:16:43 +0000]   Checking license
    [2018-04-02 19:16:43 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:16:43 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:16:43 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:16:43 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:16:43 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:16:43 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:16:43 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:16:43 +0000]   checkyum version 22.3
    [2018-04-02 19:16:43 +0000] E The install encountered an error: (XID 8pauvp) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:16:43 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:16:43 2018
    2018-04-02 19:16:43  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:16:43  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15382) at Mon Apr  2 19:16:43 2018
    [2018-04-02 19:16:43 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:16:43 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:16:43 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:16:43 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:17:14 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:17:14 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:17:14 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:17:14 +0000]   Checking license
    [2018-04-02 19:17:14 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:17:14 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:17:14 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:17:14 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:17:14 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:17:14 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:17:14 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:17:14 +0000]   checkyum version 22.3
    [2018-04-02 19:17:14 +0000] E The install encountered an error: (XID 5jkh9r) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:17:14 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:17:14 2018
    2018-04-02 19:17:15  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:17:15  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15397) at Mon Apr  2 19:17:15 2018
    [2018-04-02 19:17:15 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:17:15 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:17:15 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:17:15 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:17:15 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:17:15 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:17:15 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:17:15 +0000]   Checking license
    [2018-04-02 19:17:15 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:17:15 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:17:15 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:17:15 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:17:15 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:17:15 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:17:15 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:17:15 +0000]   checkyum version 22.3
    [2018-04-02 19:17:15 +0000] E The install encountered an error: (XID r8kds5) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:17:15 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:17:15 2018
    2018-04-02 19:17:15  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:17:15  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15404) at Mon Apr  2 19:17:15 2018
    [2018-04-02 19:17:15 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:17:15 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:17:15 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:17:15 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:17:15 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:17:15 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:17:15 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:17:15 +0000]   Checking license
    [2018-04-02 19:17:15 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:17:15 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:17:15 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:17:15 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:17:15 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:17:15 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:17:15 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:17:15 +0000]   checkyum version 22.3
    [2018-04-02 19:17:15 +0000] E The install encountered an error: (XID hu4apn) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:17:15 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:17:15 2018
    2018-04-02 19:17:15  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:17:15  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15411) at Mon Apr  2 19:17:16 2018
    [2018-04-02 19:17:16 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:17:16 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:17:16 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:17:16 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:17:16 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:17:16 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:17:16 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:17:16 +0000]   Checking license
    [2018-04-02 19:17:16 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:17:16 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:17:16 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:17:16 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:17:16 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:17:16 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:17:16 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:17:16 +0000]   checkyum version 22.3
    [2018-04-02 19:17:16 +0000] E The install encountered an error: (XID m2sd3a) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:17:16 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:17:16 2018
    2018-04-02 19:17:16  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:17:16  988 (FATAL): The installation process was unable to synchronize cPanel & WHM. Verify that your network can connect to httpupdate.cpanel.net and rerun the installer.
    2018-04-02 19:24:05  777 ( INFO): cPanel & WHM installation started at: Mon Apr  2 19:24:05 2018!
    2018-04-02 19:24:05  778 ( INFO): This installation will require 20-50 minutes, depending on your hardware.
    2018-04-02 19:24:05  779 ( INFO): Now is the time to go get another cup of coffee/jolt.
    2018-04-02 19:24:05  780 ( INFO): The install will log to the /var/log/cpanel-install.log file.
    2018-04-02 19:24:05  781 ( INFO): 
    2018-04-02 19:24:05  782 ( INFO): Beginning Installation v3...
    2018-04-02 19:24:05  456 ( INFO): CentOS 7 (Linux) detected!
    2018-04-02 19:24:05  472 ( INFO): Checking RAM now...
    2018-04-02 19:24:05  532 ( INFO): Validating that the system hostname ('whm1.c.neural-store-199217.internal') is a FQDN...
    2018-04-02 19:24:05  556 ( INFO): Checking for NetworkManager now...
    2018-04-02 19:24:05  598 ( WARN): NetworkManager is installed, but not active.  Consider removing it.
    2018-04-02 19:24:10  568 ( INFO): Checking for essential system files...
    2018-04-02 19:24:10 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 19:24:10 1417 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:10 1419 ( INFO): The system set the clock to: Mon Apr  2 19:24:10 2018
    2018-04-02 19:24:10 1429 ( INFO): The system changed the clock by 0 seconds.
    2018-04-02 19:24:10 1192 ( INFO): The installation process will now set up the necessary empty cpanel directories.
    2018-04-02 19:24:10 1213 ( INFO): The installation process will now ensure that GPG is set up properly before it imports keys.
    2018-04-02 19:24:10 1216 ( INFO): The installation process will now import GPG keys for yum.
    2018-04-02 19:24:10 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS[/URL] to the TIERS file...
    2018-04-02 19:24:10 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS.asc[/URL] to the TIERS.asc file...
    2018-04-02 19:24:10 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 19:24:10 1584 ( INFO): Valid signature for TIERS
    2018-04-02 19:24:10  159 ( INFO): Running health checks prior to start.
    2018-04-02 19:24:10 1008 ( INFO): Validating whether the system can look up domains...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing cpanel.net...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing [URL="http://www.cpanel.net"]www.cpanel.net[/URL]...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing updates.cpanel.net...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing httpupdate.cpanel.net...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing layer2.cpanel.net...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing layer1.cpanel.net...
    2018-04-02 19:24:10 1020 (DEBUG):   Testing [URL="http://www.google.com"]www.google.com[/URL]...
    2018-04-02 19:24:11 1055 ( INFO): The system successfully connected to the httpupdate.cpanel.net server.
    2018-04-02 19:24:11  658 ( INFO): cPanel Layer 1 Installer Starting...
    2018-04-02 19:24:11  659 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 19:24:11  660 ( INFO): -------------------------------------------------------
    2018-04-02 19:24:11  661 ( INFO): cPanel requires a fresh, clean server!
    2018-04-02 19:24:11  662 ( INFO): If you serve websites from this server, this installer
    2018-04-02 19:24:11  663 ( INFO): will overwrite all of your configuration files.
    2018-04-02 19:24:11  664 ( INFO): Hit Ctrl+C NOW!
    2018-04-02 19:24:11  665 ( INFO): If this is a new server, please ignore this message.
    2018-04-02 19:24:11  666 ( INFO): -------------------------------------------------------
    2018-04-02 19:24:11  667 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 19:24:11  668 ( INFO): Waiting 5 seconds...
    2018-04-02 19:24:11  669 ( INFO): 
    2018-04-02 19:24:11  670 ( INFO): 
    2018-04-02 19:24:16  673 ( INFO): Checking for any control panels...
    2018-04-02 19:24:16  699 ( INFO): Checking for an existing MySQL or MariaDB instance...
    2018-04-02 19:24:16  176 (DEBUG):   Parsing command line arguments.
    2018-04-02 19:24:16  381 ( INFO): Install type: standard
    2018-04-02 19:24:16  190 (DEBUG):   - ssystem [BEGIN]: /usr/sbin/setenforce 0
    2018-04-02 19:24:16  190 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:16 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 19:24:17 1417 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:17 1419 ( INFO): The system set the clock to: Mon Apr  2 19:24:17 2018
    2018-04-02 19:24:17 1429 ( INFO): The system changed the clock by 1 seconds.
    2018-04-02 19:24:17  199 ( INFO): Installing cPanel & WHM LTS version 68.
    2018-04-02 19:24:17  792 ( INFO): Installing the fastest mirror plugin...
    2018-04-02 19:24:17  793 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 19:24:17  793 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:24:17  793 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 19:24:17  793 (DEBUG):     Cleaning up everything
    2018-04-02 19:24:17  793 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 19:24:17  793 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 19:24:17  793 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:17  794 (DEBUG):   - ssystem [BEGIN]: yum -y install yum-fastestmirror
    2018-04-02 19:24:17  794 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:24:19  794 (DEBUG):     Determining fastest mirrors
    2018-04-02 19:24:25  794 (DEBUG):      * base: mirror.cc.columbia.edu
    2018-04-02 19:24:25  794 (DEBUG):      * epel: mirror.us.leaseweb.net
    2018-04-02 19:24:25  794 (DEBUG):      * extras: mirror.vcu.edu
    2018-04-02 19:24:25  794 (DEBUG):      * updates: repo1.ash.innoscale.net
    2018-04-02 19:24:30  794 (DEBUG):     Package yum-plugin-fastestmirror-1.1.31-42.el7.noarch already installed and latest version
    2018-04-02 19:24:30  794 (DEBUG):     Nothing to do
    2018-04-02 19:24:30  794 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:30  795 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 19:24:31  795 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:24:31  795 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 19:24:31  795 (DEBUG):     Cleaning up everything
    2018-04-02 19:24:31  795 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 19:24:31  795 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 19:24:31  795 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:31  834 ( INFO): Installing Perl development packages so that the system's Perl can install from CPAN...
    2018-04-02 19:24:31  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install perl-devel perl-CPAN perl-File-Copy-Recursive perl-Module-Build perl-core perl-libwww-perl crontabs sysstat
    2018-04-02 19:24:31  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:24:33  273 (DEBUG):     Determining fastest mirrors
    2018-04-02 19:24:40  273 (DEBUG):      * base: centos.vwtonline.net
    2018-04-02 19:24:40  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:24:40  273 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:24:40  273 (DEBUG):      * updates: mirror.rackspace.com
    2018-04-02 19:24:45  273 (DEBUG):     Package 4:perl-devel-5.16.3-292.el7.x86_64 already installed and latest version
    2018-04-02 19:24:45  273 (DEBUG):     Package perl-CPAN-1.9800-292.el7.noarch already installed and latest version
    2018-04-02 19:24:45  273 (DEBUG):     Package perl-File-Copy-Recursive-0.38-14.el7.noarch already installed and latest version
    2018-04-02 19:24:45  273 (DEBUG):     Package 2:perl-Module-Build-0.40.05-2.el7.noarch already installed and latest version
    2018-04-02 19:24:46  273 (DEBUG):     Package perl-core-5.16.3-292.el7.x86_64 already installed and latest version
    2018-04-02 19:24:46  273 (DEBUG):     Package perl-libwww-perl-6.05-2.el7.noarch already installed and latest version
    2018-04-02 19:24:46  273 (DEBUG):     Package crontabs-1.11-6.20121102git.el7.noarch already installed and latest version
    2018-04-02 19:24:46  273 (DEBUG):     Package sysstat-10.1.5-12.el7.x86_64 already installed and latest version
    2018-04-02 19:24:46  273 (DEBUG):     Nothing to do
    2018-04-02 19:24:46  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:46  840 (DEBUG):   - ssystem [BEGIN]: touch /etc/checkyumdisable
    2018-04-02 19:24:46  840 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:46  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install kernel-headers
    2018-04-02 19:24:46  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:24:46  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 19:24:46  273 (DEBUG):      * base: centos.vwtonline.net
    2018-04-02 19:24:46  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:24:46  273 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:24:46  273 (DEBUG):      * updates: mirror.rackspace.com
    2018-04-02 19:24:47  273 (DEBUG):     Package kernel-headers-3.10.0-693.21.1.el7.x86_64 already installed and latest version
    2018-04-02 19:24:47  273 (DEBUG):     Nothing to do
    2018-04-02 19:24:47  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:47  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y update
    2018-04-02 19:24:47  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:24:47  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 19:24:47  273 (DEBUG):      * base: centos.vwtonline.net
    2018-04-02 19:24:47  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:24:47  273 (DEBUG):      * extras: mirror.rackspace.com
    2018-04-02 19:24:47  273 (DEBUG):      * updates: mirror.rackspace.com
    2018-04-02 19:24:48  273 (DEBUG):     No packages marked for update
    2018-04-02 19:24:48  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:48  899 ( INFO): Ensuring that prelink is disabled...
    2018-04-02 19:24:48  908 ( INFO): Ensuring that conflicting services are not installed...
    2018-04-02 19:24:50  917 ( INFO): Removing conflicting service references from the RPM database (but leaving the services installed)...
    2018-04-02 19:24:50  935 ( INFO): Installing /usr/local/cpanel files...
    2018-04-02 19:24:50  938 (DEBUG):   HTTPUPDATE is set to httpupdate.cpanel.net
    2018-04-02 19:24:50  962 (DEBUG):   Retrieving the updatenow.static file from /cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2...
    2018-04-02 19:24:50 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2[/URL] to the updatenow.static.bz2 file...
    2018-04-02 19:24:50 1083 (DEBUG):   - ssystem [BEGIN]: /usr/bin/bunzip2 updatenow.static.bz2
    2018-04-02 19:24:51 1083 (DEBUG):   - ssystem [END]
    2018-04-02 19:24:51 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.asc[/URL] to the updatenow.static.asc file...
    2018-04-02 19:24:51 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 19:24:51 1584 ( INFO): Valid signature for updatenow.static
    2018-04-02 19:24:51  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15816) at Mon Apr  2 19:24:51 2018
    [2018-04-02 19:24:51 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:24:51 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:24:51 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:24:51 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:24:51 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:24:51 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:24:51 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:24:51 +0000]   Checking license
    [2018-04-02 19:24:51 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:24:51 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:24:51 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:24:51 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:24:51 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:24:51 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:24:51 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:24:51 +0000]   checkyum version 22.3
    [2018-04-02 19:24:51 +0000] E The install encountered an error: (XID fh2xz5) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:24:51 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:24:51 2018
    2018-04-02 19:24:51  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:24:51  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15823) at Mon Apr  2 19:24:52 2018
    [2018-04-02 19:24:52 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:24:52 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:24:52 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:24:52 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:24:52 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:24:52 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:24:52 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:24:52 +0000]   Checking license
    [2018-04-02 19:24:52 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:24:52 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:24:52 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:24:52 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:24:52 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:24:52 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:24:52 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:24:52 +0000]   checkyum version 22.3
    [2018-04-02 19:24:52 +0000] E The install encountered an error: (XID 69d8mw) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:24:52 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:24:52 2018
    2018-04-02 19:24:52  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:24:52  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15830) at Mon Apr  2 19:24:52 2018
    [2018-04-02 19:24:52 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:24:52 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:24:52 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:24:52 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:24:52 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:24:52 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:24:52 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:24:52 +0000]   Checking license
    [2018-04-02 19:24:52 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:24:52 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:24:52 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:24:52 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:24:52 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:24:52 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:24:52 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:24:52 +0000]   checkyum version 22.3
    [2018-04-02 19:24:52 +0000] E The install encountered an error: (XID 3pns8y) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:24:52 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:24:52 2018
    2018-04-02 19:24:52  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:24:52  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15837) at Mon Apr  2 19:24:53 2018
    [2018-04-02 19:24:53 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:24:53 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:24:53 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:24:53 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:24:53 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:24:53 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:24:53 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:24:53 +0000]   Checking license
    [2018-04-02 19:24:53 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:24:53 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:24:53 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:24:53 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:24:53 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:24:53 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:24:53 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:24:53 +0000]   checkyum version 22.3
    [2018-04-02 19:24:53 +0000] E The install encountered an error: (XID u8t8we) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:24:53 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:24:53 2018
    2018-04-02 19:24:53  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:24:53  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (15844) at Mon Apr  2 19:24:53 2018
    [2018-04-02 19:24:53 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:24:53 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:24:53 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:24:53 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:24:53 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:24:53 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:24:53 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:24:53 +0000]   Checking license
    [2018-04-02 19:24:53 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:24:53 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:24:53 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:24:53 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:24:53 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:24:53 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:24:53 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:24:53 +0000]   checkyum version 22.3
    [2018-04-02 19:24:53 +0000] E The install encountered an error: (XID c8qkum) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:24:53 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:24:53 2018
    2018-04-02 19:24:53  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:24:53  988 (FATAL): The installation process was unable to synchronize cPanel & WHM. Verify that your network can connect to httpupdate.cpanel.net and rerun the installer.
    2018-04-02 19:32:02  777 ( INFO): cPanel & WHM installation started at: Mon Apr  2 19:32:02 2018!
    2018-04-02 19:32:02  778 ( INFO): This installation will require 20-50 minutes, depending on your hardware.
    2018-04-02 19:32:02  779 ( INFO): Now is the time to go get another cup of coffee/jolt.
    2018-04-02 19:32:02  780 ( INFO): The install will log to the /var/log/cpanel-install.log file.
    2018-04-02 19:32:02  781 ( INFO): 
    2018-04-02 19:32:02  782 ( INFO): Beginning Installation v3...
    2018-04-02 19:32:02  456 ( INFO): CentOS 7 (Linux) detected!
    2018-04-02 19:32:02  472 ( INFO): Checking RAM now...
    2018-04-02 19:32:02  532 ( INFO): Validating that the system hostname ('whm1.c.neural-store-199217.internal') is a FQDN...
    2018-04-02 19:32:02  556 ( INFO): Checking for NetworkManager now...
    2018-04-02 19:32:02  598 ( WARN): NetworkManager is installed, but not active.  Consider removing it.
    2018-04-02 19:32:07  568 ( INFO): Checking for essential system files...
    2018-04-02 19:32:07 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 19:32:07 1417 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:07 1419 ( INFO): The system set the clock to: Mon Apr  2 19:32:07 2018
    2018-04-02 19:32:07 1429 ( INFO): The system changed the clock by 0 seconds.
    2018-04-02 19:32:07 1192 ( INFO): The installation process will now set up the necessary empty cpanel directories.
    2018-04-02 19:32:07 1213 ( INFO): The installation process will now ensure that GPG is set up properly before it imports keys.
    2018-04-02 19:32:07 1216 ( INFO): The installation process will now import GPG keys for yum.
    2018-04-02 19:32:07 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS[/URL] to the TIERS file...
    2018-04-02 19:32:07 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/TIERS.asc[/URL] to the TIERS.asc file...
    2018-04-02 19:32:07 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 19:32:07 1584 ( INFO): Valid signature for TIERS
    2018-04-02 19:32:07  159 ( INFO): Running health checks prior to start.
    2018-04-02 19:32:07 1008 ( INFO): Validating whether the system can look up domains...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing cpanel.net...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing [URL="http://www.cpanel.net"]www.cpanel.net[/URL]...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing updates.cpanel.net...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing httpupdate.cpanel.net...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing layer2.cpanel.net...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing layer1.cpanel.net...
    2018-04-02 19:32:07 1020 (DEBUG):   Testing [URL="http://www.google.com"]www.google.com[/URL]...
    2018-04-02 19:32:08 1055 ( INFO): The system successfully connected to the httpupdate.cpanel.net server.
    2018-04-02 19:32:08  658 ( INFO): cPanel Layer 1 Installer Starting...
    2018-04-02 19:32:08  659 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 19:32:08  660 ( INFO): -------------------------------------------------------
    2018-04-02 19:32:08  661 ( INFO): cPanel requires a fresh, clean server!
    2018-04-02 19:32:08  662 ( INFO): If you serve websites from this server, this installer
    2018-04-02 19:32:08  663 ( INFO): will overwrite all of your configuration files.
    2018-04-02 19:32:08  664 ( INFO): Hit Ctrl+C NOW!
    2018-04-02 19:32:08  665 ( INFO): If this is a new server, please ignore this message.
    2018-04-02 19:32:08  666 ( INFO): -------------------------------------------------------
    2018-04-02 19:32:08  667 ( INFO): Warning !!! Warning !!! WARNING !!! Warning !!! Warning
    2018-04-02 19:32:08  668 ( INFO): Waiting 5 seconds...
    2018-04-02 19:32:08  669 ( INFO): 
    2018-04-02 19:32:08  670 ( INFO): 
    2018-04-02 19:32:13  673 ( INFO): Checking for any control panels...
    2018-04-02 19:32:13  699 ( INFO): Checking for an existing MySQL or MariaDB instance...
    2018-04-02 19:32:13  176 (DEBUG):   Parsing command line arguments.
    2018-04-02 19:32:13  381 ( INFO): Install type: standard
    2018-04-02 19:32:13  190 (DEBUG):   - ssystem [BEGIN]: /usr/sbin/setenforce 0
    2018-04-02 19:32:13  190 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:13 1417 (DEBUG):   - ssystem [BEGIN]: /usr/bin/rdate -s rdate.cpanel.net
    2018-04-02 19:32:13 1417 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:13 1419 ( INFO): The system set the clock to: Mon Apr  2 19:32:13 2018
    2018-04-02 19:32:13 1429 ( INFO): The system changed the clock by 0 seconds.
    2018-04-02 19:32:13  199 ( INFO): Installing cPanel & WHM LTS version 68.
    2018-04-02 19:32:13  792 ( INFO): Installing the fastest mirror plugin...
    2018-04-02 19:32:13  793 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 19:32:13  793 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:32:13  793 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 19:32:13  793 (DEBUG):     Cleaning up everything
    2018-04-02 19:32:13  793 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 19:32:13  793 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 19:32:13  793 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:13  794 (DEBUG):   - ssystem [BEGIN]: yum -y install yum-fastestmirror
    2018-04-02 19:32:13  794 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:32:23  794 (DEBUG):     Determining fastest mirrors
    2018-04-02 19:32:25  794 (DEBUG):      * base: mirror.rackspace.com
    2018-04-02 19:32:25  794 (DEBUG):      * epel: mirror.us.leaseweb.net
    2018-04-02 19:32:25  794 (DEBUG):      * extras: repos.mia.quadranet.com
    2018-04-02 19:32:25  794 (DEBUG):      * updates: mirror.datto.com
    2018-04-02 19:32:32  794 (DEBUG):     Package yum-plugin-fastestmirror-1.1.31-42.el7.noarch already installed and latest version
    2018-04-02 19:32:32  794 (DEBUG):     Nothing to do
    2018-04-02 19:32:32  794 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:32  795 (DEBUG):   - ssystem [BEGIN]: yum clean all
    2018-04-02 19:32:32  795 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:32:32  795 (DEBUG):     Cleaning repos: base epel extras google-cloud-compute google-cloud-sdk updates
    2018-04-02 19:32:32  795 (DEBUG):     Cleaning up everything
    2018-04-02 19:32:32  795 (DEBUG):     Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    2018-04-02 19:32:32  795 (DEBUG):     Cleaning up list of fastest mirrors
    2018-04-02 19:32:32  795 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:32  834 ( INFO): Installing Perl development packages so that the system's Perl can install from CPAN...
    2018-04-02 19:32:32  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install perl-devel perl-CPAN perl-File-Copy-Recursive perl-Module-Build perl-core perl-libwww-perl crontabs sysstat
    2018-04-02 19:32:32  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:32:35  273 (DEBUG):     Determining fastest mirrors
    2018-04-02 19:32:37  273 (DEBUG):      * base: mirror.rackspace.com
    2018-04-02 19:32:37  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:32:37  273 (DEBUG):      * extras: repos.mia.quadranet.com
    2018-04-02 19:32:37  273 (DEBUG):      * updates: mirror.datto.com
    2018-04-02 19:32:43  273 (DEBUG):     Package 4:perl-devel-5.16.3-292.el7.x86_64 already installed and latest version
    2018-04-02 19:32:43  273 (DEBUG):     Package perl-CPAN-1.9800-292.el7.noarch already installed and latest version
    2018-04-02 19:32:43  273 (DEBUG):     Package perl-File-Copy-Recursive-0.38-14.el7.noarch already installed and latest version
    2018-04-02 19:32:43  273 (DEBUG):     Package 2:perl-Module-Build-0.40.05-2.el7.noarch already installed and latest version
    2018-04-02 19:32:44  273 (DEBUG):     Package perl-core-5.16.3-292.el7.x86_64 already installed and latest version
    2018-04-02 19:32:44  273 (DEBUG):     Package perl-libwww-perl-6.05-2.el7.noarch already installed and latest version
    2018-04-02 19:32:44  273 (DEBUG):     Package crontabs-1.11-6.20121102git.el7.noarch already installed and latest version
    2018-04-02 19:32:44  273 (DEBUG):     Package sysstat-10.1.5-12.el7.x86_64 already installed and latest version
    2018-04-02 19:32:44  273 (DEBUG):     Nothing to do
    2018-04-02 19:32:44  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:44  840 (DEBUG):   - ssystem [BEGIN]: touch /etc/checkyumdisable
    2018-04-02 19:32:44  840 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:44  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y install kernel-headers
    2018-04-02 19:32:44  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:32:44  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 19:32:44  273 (DEBUG):      * base: mirror.rackspace.com
    2018-04-02 19:32:44  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:32:44  273 (DEBUG):      * extras: repos.mia.quadranet.com
    2018-04-02 19:32:44  273 (DEBUG):      * updates: mirror.datto.com
    2018-04-02 19:32:44  273 (DEBUG):     Package kernel-headers-3.10.0-693.21.1.el7.x86_64 already installed and latest version
    2018-04-02 19:32:44  273 (DEBUG):     Nothing to do
    2018-04-02 19:32:44  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:44  273 (DEBUG):   - ssystem [BEGIN]: /usr/bin/yum -y update
    2018-04-02 19:32:45  273 (DEBUG):     Loaded plugins: fastestmirror
    2018-04-02 19:32:45  273 (DEBUG):     Loading mirror speeds from cached hostfile
    2018-04-02 19:32:45  273 (DEBUG):      * base: mirror.rackspace.com
    2018-04-02 19:32:45  273 (DEBUG):      * epel: mirror.beyondhosting.net
    2018-04-02 19:32:45  273 (DEBUG):      * extras: repos.mia.quadranet.com
    2018-04-02 19:32:45  273 (DEBUG):      * updates: mirror.datto.com
    2018-04-02 19:32:46  273 (DEBUG):     No packages marked for update
    2018-04-02 19:32:46  273 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:46  899 ( INFO): Ensuring that prelink is disabled...
    2018-04-02 19:32:46  908 ( INFO): Ensuring that conflicting services are not installed...
    2018-04-02 19:32:48  917 ( INFO): Removing conflicting service references from the RPM database (but leaving the services installed)...
    2018-04-02 19:32:49  935 ( INFO): Installing /usr/local/cpanel files...
    2018-04-02 19:32:49  938 (DEBUG):   HTTPUPDATE is set to httpupdate.cpanel.net
    2018-04-02 19:32:49  962 (DEBUG):   Retrieving the updatenow.static file from /cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2...
    2018-04-02 19:32:49 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.bz2[/URL] to the updatenow.static.bz2 file...
    2018-04-02 19:32:49 1083 (DEBUG):   - ssystem [BEGIN]: /usr/bin/bunzip2 updatenow.static.bz2
    2018-04-02 19:32:49 1083 (DEBUG):   - ssystem [END]
    2018-04-02 19:32:49 1111 (DEBUG):   Retrieving [URL]http://httpupdate.cpanel.net/cpanelsync/11.68.0.36/cpanel/scripts/updatenow.static.asc[/URL] to the updatenow.static.asc file...
    2018-04-02 19:32:49 1615 ( INFO): Downloading GPG public key, cPanelPublicKey.asc
    2018-04-02 19:32:49 1584 ( INFO): Valid signature for updatenow.static
    2018-04-02 19:32:49  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (16311) at Mon Apr  2 19:32:49 2018
    [2018-04-02 19:32:49 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:32:49 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:32:49 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:32:49 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:32:49 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:32:49 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:32:49 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:32:49 +0000]   Checking license
    [2018-04-02 19:32:49 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:32:49 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:32:50 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:32:50 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:32:50 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:32:50 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:32:50 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:32:50 +0000]   checkyum version 22.3
    [2018-04-02 19:32:50 +0000] E The install encountered an error: (XID fhhxcd) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:32:50 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:32:50 2018
    2018-04-02 19:32:50  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:32:50  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (16318) at Mon Apr  2 19:32:50 2018
    [2018-04-02 19:32:50 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:32:50 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:32:50 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:32:50 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:32:50 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:32:50 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:32:50 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:32:50 +0000]   Checking license
    [2018-04-02 19:32:50 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:32:50 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:32:50 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:32:50 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:32:50 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:32:50 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:32:50 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:32:50 +0000]   checkyum version 22.3
    [2018-04-02 19:32:50 +0000] E The install encountered an error: (XID v539mz) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:32:50 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:32:50 2018
    2018-04-02 19:32:50  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:32:50  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (16325) at Mon Apr  2 19:32:50 2018
    [2018-04-02 19:32:50 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:32:50 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:32:50 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:32:50 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:32:51 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:32:51 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:32:51 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:32:51 +0000]   Checking license
    [2018-04-02 19:32:51 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:32:51 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:32:51 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:32:51 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:32:51 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:32:51 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:32:51 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:32:51 +0000]   checkyum version 22.3
    [2018-04-02 19:32:51 +0000] E The install encountered an error: (XID 6k6g3k) The system failed to load the module “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (@INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:32:51 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:32:51 2018
    2018-04-02 19:32:51  982 (DEBUG):   The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:32:51  968 ( INFO): Closing the installation log and passing output control to the updatenow.static file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (16332) at Mon Apr  2 19:32:51 2018
    [2018-04-02 19:32:51 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:32:51 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:32:51 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:32:51 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:32:51 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:32:51 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:32:51 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:32:51 +0000]   Checking license
    [2018-04-02 19:32:51 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:32:51 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:32:51 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:32:51 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:32:50 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:32:51 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:32:51 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:32:51 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:32:51 +0000]   checkyum version 22.3
    [2018-04-02 19:32:51 +0000] E The install encountered an error: (XID qn69r7) The system failed to load the modul
    e “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (
    @INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr
    /share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:32:51 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:32:51 2018
    2018-04-02 19:32:51  982 (DEBUG):   The installation process detected a failed synchronization. The system will 
    reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:32:51  968 ( INFO): Closing the installation log and passing output control to the updatenow.stati
    c file...
    ----------------------------------------------------------------------------------------------------
    => Log opened from ./updatenow.static (16339) at Mon Apr  2 19:32:51 2018
    [2018-04-02 19:32:51 +0000]   Running version '11.68.0.36' of updatenow.
    [2018-04-02 19:32:51 +0000]   --force passed on command line. Upgrade will disregard update config settings.
    [2018-04-02 19:32:51 +0000]   Falling back to traditional TIERS version file
    [2018-04-02 19:32:51 +0000]   Using mirror '208.43.108.66' for host 'httpupdate.cpanel.net'.
    [2018-04-02 19:32:51 +0000]   Successfully verified signature for cpanel (key types: release).
    [2018-04-02 19:32:51 +0000]   Target version set to '11.68.0.36'
    [2018-04-02 19:32:51 +0000]   Initial cPanel installation detected as in progress.
    [2018-04-02 19:32:51 +0000]   Checking license
    [2018-04-02 19:32:51 +0000]   Installation in progress. Skipping license check.
    [2018-04-02 19:32:51 +0000]   Checking that the RPM DB is OK...
    [2018-04-02 19:32:51 +0000]   glibc-2.17-196.el7_4.2.x86_64
    [2018-04-02 19:32:51 +0000]   OK: RPM DB is responding to queries
    [2018-04-02 19:32:51 +0000]   Testing if rpm_is_working RPM is installed
    [2018-04-02 19:32:51 +0000]   package rpm_is_working is not installed
    [2018-04-02 19:32:51 +0000]   Switching to version '11.68.0.36' of updatenow to perform sync.
    [2018-04-02 19:32:51 +0000]   checkyum version 22.3
    [2018-04-02 19:32:51 +0000] E The install encountered an error: (XID amtdqw) The system failed to load the modul
    e “Cpanel::SafeFile::LockInfoCache” because of an error: Can't locate Cpanel/SafeFile/LockInfoCache.pm in @INC (
    @INC contains: /usr/local/cpanel /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr
    /share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5) at (eval 31) line 1.
    [2018-04-02 19:32:51 +0000] BEGIN failed--compilation aborted at (eval 31) line 1.
    => Log closed Mon Apr  2 19:32:51 2018
    2018-04-02 19:32:52  982 (DEBUG):   The installation process detected a failed synchronization. The system will 
    reattempt the synchronization with the updatenow.static file...
    2018-04-02 19:32:52  988 (FATAL): The installation process was unable to synchronize cPanel & WHM. Verify that y
    our network can connect to httpupdate.cpanel.net and rerun the installer
    

    Thank you
     
    #3 Alex Oblitas, Apr 2, 2018
    Last edited by a moderator: Apr 3, 2018
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,389
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello Alex,

    Can you check to verify that connections to httpupdate.cpanel.net are possible? EX:

    Code:
    host httpupdate.cpanel.net
    ping httpupdate.cpanel.net
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice