Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

installing cpanel OVER ensim [please help!]

Discussion in 'General Discussion' started by Moony1234, Apr 24, 2003.

  1. Moony1234

    Moony1234 Member

    Joined:
    Apr 24, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Ok well.

    I download the .sea file, sh it, installation begins
    it asks me if i want to convert all enxim accounts, i say "yes certainly".

    Now the odd bit when installing:

    cp: cannot stat `/home/virtual/site65/fst/var/ftp': No such file or directory
    mv: cannot stat `/home/cpmove-aronw/homedir/ftp': No such file or directory

    ^^^^^ FOR EVERY SITE

    And basically it doesnt move anything to /home/username or whatever, infact all it does is tar each site up and create /home/cpmove-sitename.tar.gz

    When cpanel finally installs, low and be-hold, "0 accounts on server".

    So hey, i look for "transfer accounts" and you can only do that from another server!!!!


    Anyone know what on earth is wrong?

    The enXim data is all still there in /home/virtual anyway, and ive re-installed cpanel 3 times now!!

    Any help is appreciated.

    Thank you.
     
  2. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    how to move

    what was the command to move files from . . .
    the /virtual/siteX to the directory for clients
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    silly me

    ok silly me - already done it ...
    the issue I had was witht he Frontpage files...
    had to uninstall then reinstall
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice