ChrisValentine

Registered
Nov 4, 2019
1
0
1
South Africa
cPanel Access Level
Root Administrator
I would appreciate assistance with regards to the following :

Installing Joomla from the Cpanel scripts section on my hopefully soon to be website produces an error, as indicated in the screenshot

How do I (in beginners terms) resolve this error

Thanks you in advance.

1572898401878.png
 

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
8,362
681
263
Houston
cPanel Access Level
DataCenter Provider
Hello,

This indicates that you need to install the mysqli module for the version of PHP you're running. Unfortunately though mysqli has been deprecated and is replaced by mysqlnd.

If your application will use mysqlnd you can install it by going to WHM>>Software>>EasyApache 4 -> Customize your profile -> PHP Extensions -> mysqlnd