Installing memcached fails

Jasmina

Registered
Jul 3, 2019
1
0
1
UK
cPanel Access Level
Root Administrator
Ref: Installing memcache and memcached with EasyApache4

I have successfully run yum commands, up to the last one yum install ea-memcached which shows the following conflicts. Not sure how to resolve it. How would I uninstall the previous versions?

Transaction check error:
file /etc/sysconfig/memcached from install of ea-memcached-1.5.16-1.1.1.cpanel.x86_64 conflicts with file from package memcached-0:1.4.15-10.el7_3.1.x86_64
file /usr/bin/memcached from install of ea-memcached-1.5.16-1.1.1.cpanel.x86_64 conflicts with file from package memcached-0:1.4.15-10.el7_3.1.x86_64
file /usr/share/man/man1/memcached.1.gz from install of ea-memcached-1.5.16-1.1.1.cpanel.x86_64 conflicts with file from package memcached-0:1.4.15-10.el7_3.1.x86_64
 
Last edited by a moderator:

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
6,815
541
263
Houston
cPanel Access Level
DataCenter Provider
The memcached package here: memcached-0:1.4.15-10.el7_3.1.x86_64 should be removed as indicated by @nixuser then reinstall the ea version