tagteam

Member
May 21, 2013
18
1
53
cPanel Access Level
Root Administrator
I need to install OAuth V2 so that i can have a developer create a custom form for me to use with Constant Contact. However, when I look at Easy Apache 4 I don't see any OAuth for install.

Can anyone help?
 

tagteam

Member
May 21, 2013
18
1
53
cPanel Access Level
Root Administrator
Ok, thanks, I looked there before but the page never loaded the modules. I have tried it again and I see it now.

Is there any additional configuration that is needed and is it any threat to security.?
Thanks for any help
 

cPanelLauren

Product Owner II
Staff member
Nov 14, 2017
13,274
1,296
313
Houston
Ok, thanks, I looked there before but the page never loaded the modules. I have tried it again and I see it now.

Is there any additional configuration that is needed and is it any threat to security.?
Thanks for any help
Not that I'm aware of no, we do use it for OpenID connect on the server for cPanel's internal PHP as well. As far as customization for your application, that'd need to be checked against what you're installing.


Thanks!