Nirjonadda

Well-Known Member
May 8, 2013
736
27
78
cPanel Access Level
Root Administrator
How to Installing PHP Pecl "APCu" ? getting error.

pecl/apcu requires PHP (version >= 7.0.0-dev), installed version is 5.6.18
No valid packages found
install failed
The APCu.so object is not in /usr/local/lib/php/extensions/no-debug-non-zts-20131226
Tidying /usr/local/lib/php.ini...
No changes
Tidying /usr/local/cpanel/3rdparty/php/54/etc/php.ini...
No changes
 

syslint

Well-Known Member
Verifed Vendor
Oct 9, 2006
268
7
168
India
cPanel Access Level
Root Administrator
Twitter

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Hello :)

Please try installing this PECL module via the command line:

Code:
pecl install channel://pecl.php.net/APCu-4.0.10
Thank you.
 
  • Like
Reactions: Nirjonadda

Nirjonadda

Well-Known Member
May 8, 2013
736
27
78
cPanel Access Level
Root Administrator
APCu's v5.x is currently compatible with PHP 7.x only so don't install that until cPanel includes this PHP version too?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
There are no plans to add PHP 7 support in EasyApache 3. EasyApache 4 will replace EasyApache 3 at some point in the future, however there's no specific time frame available at this time.

Thank you.
 

Nirjonadda

Well-Known Member
May 8, 2013
736
27
78
cPanel Access Level
Root Administrator
There are no plans to add PHP 7 support in EasyApache 3. EasyApache 4 will replace EasyApache 3 at some point in the future, however there's no specific time frame available at this time.

Thank you.
Do you have any plan when EasyApache 3 replace to EasyApache 4?