Nirjonadda

Well-Known Member
May 8, 2013
752
28
78
cPanel Access Level
Root Administrator
I am try to Installing PHP Pecl "redis" but get error: pecl/redis is already installed and is the same as the released version 3.1.3, install failed. “PHP Pecl” Installer page are not showing this Installed PHP Pecl(s). Please let me know this fix.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Sorry, We have fixed this issue.
Hello,

I'm happy to see you were able to solve the issue. Could you share the solution in-case someone else faces the same problem?

Thanks!