Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Interactive /scripts/upcp? Asking ?s now?

Discussion in 'General Discussion' started by HD-Sam, Apr 8, 2004.

  1. HD-Sam

    HD-Sam Active Member
    PartnerNOC

    Joined:
    Sep 23, 2003
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Iowa City, Iowa
    Is this normal?

    ......more before this that I didn't include.
    libwww-perl-5.78/t/live/validator.t
    libwww-perl-5.78/t/live/jigsaw-md5-get.t
    libwww-perl-5.78/t/live/jigsaw-neg.t
    libwww-perl-5.78/t/live/jigsaw-auth-d.t
    libwww-perl-5.78/t/live/apache-listing.t
    libwww-perl-5.78/t/live/jigsaw-md5.t
    libwww-perl-5.78/t/live/jigsaw-neg-get.t
    libwww-perl-5.78/t/live/jigsaw-chunk.t
    libwww-perl-5.78/t/live/jigsaw-auth-b.t
    libwww-perl-5.78/t/live/activestate.t
    libwww-perl-5.78/t/net/
    libwww-perl-5.78/t/net/http-get.t
    libwww-perl-5.78/t/net/cgi-bin/
    libwww-perl-5.78/t/net/cgi-bin/nph-slowdata
    libwww-perl-5.78/t/net/cgi-bin/moved
    libwww-perl-5.78/t/net/cgi-bin/test
    libwww-perl-5.78/t/net/cgi-bin/slowread
    libwww-perl-5.78/t/net/cgi-bin/timeout
    libwww-perl-5.78/t/net/proxy.t
    libwww-perl-5.78/t/net/http-post.t
    libwww-perl-5.78/t/net/moved.t
    libwww-perl-5.78/t/net/http-timeout.t
    libwww-perl-5.78/t/net/config.pl.dist
    libwww-perl-5.78/t/net/mirror.t
    libwww-perl-5.78/t/robot/
    libwww-perl-5.78/t/robot/rules.t
    libwww-perl-5.78/t/robot/ua.t
    libwww-perl-5.78/t/robot/ua-get.t
    libwww-perl-5.78/t/robot/rules-dbm.t
    libwww-perl-5.78/t/README
    libwww-perl-5.78/t/html/
    libwww-perl-5.78/t/html/form-param.t
    libwww-perl-5.78/t/html/form.t
    libwww-perl-5.78/t/TEST
    libwww-perl-5.78/bin/
    libwww-perl-5.78/bin/lwp-rget
    libwww-perl-5.78/bin/lwp-mirror
    libwww-perl-5.78/bin/lwp-download
    libwww-perl-5.78/bin/lwp-request
    libwww-perl-5.78/Makefile.PL
    libwww-perl-5.78/lwptut.pod
    libwww-perl-5.78/MANIFEST
    libwww-perl-5.78/README.SSL
    libwww-perl-5.78/Changes
    libwww-perl-5.78/AUTHORS
    libwww-perl-5.78/README
    libwww-perl-5.78/lwpcook.pod

    CPAN.pm: Going to build G/GA/GAAS/libwww-perl-5.78.tar.gz


    You appear to be directly connected to the Internet. I have some tests
    that tries to access some sites on the net to verify that the new HTTP/1.1
    support works as it should.


    Do you want to enable these tests? [y] y

    This package comes with some sample programs that I can try
    to install in /usr/bin.

    Note that you can avoid these questions by passing
    the '-n' option to 'Makefile.PL'.

    Do you want to install lwp-request? [y]

    I don't know if I should or shouldn't, I have seen this before whenever I've done a /scripts/upcp?

    Any ideas anyone?
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    166
    Mine automatically updated, here is the way cPanel answered those questions.....

    CPAN.pm: Going to build G/GA/GAAS/libwww-perl-5.78.tar.gz


    You appear to be directly connected to the Internet. I have some tests
    that tries to access some sites on the net to verify that the new HTTP/1.1
    support works as it should.

    Do you want to enable these tests? [y] y

    This package comes with some sample programs that I can try
    to install in /usr/bin.

    Note that you can avoid these questions by passing
    the '-n' option to 'Makefile.PL'.

    Do you want to install lwp-request? [y] y
    Do you want to install lwp-mirror? [y] y
    Do you want to install lwp-rget? [y] y
    Do you want to install lwp-download? [y] y

    The lwp-request program will use the name it is invoked with to
    determine what HTTP method to use. I can set up alias for the most
    common HTTP methods. These alias are also installed in
    /usr/bin.

    Do you want to install the GET alias? [y] y
    Do you want to install the HEAD alias? [y] y
    Do you want to install the POST alias? [y] y

    Checking for URI........... ok
    Checking for HTML::Parser.. ok
    Checking for MIME::Base64.. ok
    Checking for Net::FTP...... ok
    Checking for Digest::MD5 .. ok

    Checking if your kit is complete...
    Looks good
    . . . .
    <more>
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice