Interchange and PGP stopped working

joana

Well-Known Member
Sep 29, 2001
103
0
316
after the upgrde from 4.62 to 5.28 (or should i call it the forced upgrade), interchange/pgp stopped working.

those carts used to work before and orders encrypted via gnupg fine till that upgrade and now they all fail because gnupg tries to access root/.gnupg and not cpanel/.gnupg dir.

Any solution to this?

TIA
 

MrHits

Well-Known Member
Oct 31, 2001
93
0
306
I have the same problem with interchange now. The gpg keys no longer work. Here is the message I get now:

GPG key import FAILED.

Catalog activated with new values.

Your catalog is now operational for testing.
 

MrHits

Well-Known Member
Oct 31, 2001
93
0
306
..see above..