The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Interchange cart help! Errors!

Discussion in 'General Discussion' started by DigiCrime, Nov 27, 2002.

  1. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    Everyone else can add this cart without any problems and run it with no problems except ONE person on our server. It gives him a file not found when he tries to bring up the customer link/url.

    Baffled at what the problem was, i removed his account and just re-added it and it fixed it, that was a few weeks ago, now today its back with the same errors...

    so I restarted the cart and I get this error

    Configuring catalog webmedia...webmedia config error: Please specify the MailOrd
    erTo directive in the configuration file ''

    webmedia: error in configuration. Skipping.
    webmedia: config error. Skipping.

    I removed his cart and readded it and still same thing.... What gives??
     
  2. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    now removing it from WHM, i got permission denied errors, i took out his site in the cfg file and just removed it manually from ssh and reinstalled it and try to reconfig it

    now i get this

    chown: getting attributes of `/home/webmedia/catalogs/webmedia/products/*.gdbm': No such file or directory


    argghhh this is getting anoying :( im not a linux expert so any help would be nice
     
Loading...

Share This Page