The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interchange failed

Discussion in 'General Discussion' started by s3kk3y, Dec 16, 2002.

  1. s3kk3y

    s3kk3y Well-Known Member

    Joined:
    Oct 12, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    since updating to S101, ive been getting service monitor emails saying interchange has failed.

    I tried running /scripts/fixinterchange and it didnt do much. I still get the emails.

    Is there a fix for this? I would rather disable interchange altogether but it seems it does not want to be disabled. I changed the tweak options and i still get the emails.

    any suggestions?
     
  2. s3kk3y

    s3kk3y Well-Known Member

    Joined:
    Oct 12, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    its failing every 8 minutes. Is there a way to totally disable interchange other then within tweak settings?

    Anyone have a clue as to why its failing and a solution to fix it?
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    If you have it set to disabled in tweak settings
    and you are getting alerts about it,
    it is becuase chkserv.d is still checking for it and since it is disabled it cannot find it.

    To correct mv /etc/chkserv.d/interchange to somewhere else, restart chkserv.d

    Alerts will now stop.
     
  4. s3kk3y

    s3kk3y Well-Known Member

    Joined:
    Oct 12, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    that fixed it.

    Thanks David.
     
Loading...

Share This Page