The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interchange I cant take it anymore

Discussion in 'General Discussion' started by naox, Aug 2, 2004.

  1. naox

    naox Well-Known Member

    Joined:
    Mar 23, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    I cant take it anymore. Since I upgraded cpanel yesterday to CURENT tree I'm gettings e-mail every 5 minutes.
    interchange failed @ Tue Aug 3 01:10:35 2004. A restart was attempted automagicly.

    make it stop!!!! :eek: I disabled interchange in service manager in WHM. But it didnt stop. How do I make it stop?! aaaaa :eek:


    Attempting to restart interchange
    Waiting for interchange to restart.... . . . . . . . . . . finished.

    interchange status


    interchange has failed, please contact the sysadmin (result was "interchange is not running").
     
    #1 naox, Aug 2, 2004
    Last edited: Aug 2, 2004
  2. bashprompt18

    bashprompt18 Active Member

    Joined:
    Jun 27, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Garden Valley, Ca
    Interchange Problems

    I got the same thing. Looks like the interchange directory in /usr/local/cpanel/3rdparty/
    is GONE! It got deleted and it's not there anymore.. Does anyone have any ideas?

    -John
     
  3. naox

    naox Well-Known Member

    Joined:
    Mar 23, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    well i got /usr/local/cpanel/3rdparty/interchange/ looks complete. But how do I make it DONT TRY TO START? email every 5 minutes :confused:
     
  4. OCX

    OCX Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    remove the cron entry

    make sure you uncheck the interchange services from WHM..
    and disable it in WHM ( where you selected v 4 or 5 or disable area)
     
  5. naox

    naox Well-Known Member

    Joined:
    Mar 23, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    my crontab

    2,58 * * * * /usr/local/bandmin/bandmin
    0 0 * * * /usr/local/bandmin/ipaddrmap
    31 5 * * * /scripts/upcp
    */15 * * * * /usr/local/cpanel/whostmgr/bin/dnsqueue > /dev/null 2>&1
    0 6 * * * /scripts/cleanmsglog > /dev/null 2>&1
    0 6 * * * /usr/sbin/exim_tidydb /var/spool/exim callout > /dev/null 2>&1
    0 6 * * * /usr/sbin/exim_tidydb /var/spool/exim retry > /dev/null 2>&1
    0 6 * * * /usr/sbin/exim_tidydb /var/spool/exim reject > /dev/null 2>&1
    0 6 * * * /usr/sbin/exim_tidydb /var/spool/exim wait-remote_smtp > /dev/null 2>&1
    0 0 * * * /jail/glftpd/bin/reset -r /jail/glftpd.conf
    */5 * * * * /usr/local/cpanel/bin/dcpumon >/dev/null 2>&1
    0 4 * * * rm -fR /home/demo/public_html/****


    where is cron entry that I have to remove to disable restarting of interchange?? :confused:
     
  6. OCX

    OCX Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    16
    thats not the only cron you have on ya box..


    look in /etc/
     
  7. naox

    naox Well-Known Member

    Joined:
    Mar 23, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    I looked. right. Nothing regarding interchange. I ask again. How do I make this thing not try to restart? and flood me with tousands of emails? :eek:
     
  8. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    I bet you still have interchange in chkserv.d. When you click status in WHM does interchange show up with exim, mysql, etc.? If so, do this:

    service chkservd stop
    rm /etc/chserv.d/interchange
    service start chkservd
     
  9. naox

    naox Well-Known Member

    Joined:
    Mar 23, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    thanks. that the information I've been looking for > chkservd < not some cron heh
     
Loading...

Share This Page